Overclock.net › Forums › Graphics Cards › AMD/ATI › Monitor won't turn off when it should
New Posts  All Forums:Forum Nav:

Monitor won't turn off when it should

post #1 of 3
Thread Starter 
With my old GPU, my monitor would turn off after 30 minutes of no activity. I set it up that way to conserve power ect. I just put a new 7870 in there and now the monitor will turn off for a few seconds after 30 minutes then turn back on with a black screen and the mouse pointer in the middle of the screen until I move the mouse. It is as if it goes through the process of turning off the monitor but just says F*** it and then turns back on but with a black screen. I assume this is a GPU related problem because it started after installing my new GPU.

EDIT: It seems like a graphics driver issue but I have all my AMD drivers updated and my GPU is factory overclocked. Could the factory overclock have anything to do with it?
Edited by Thready - 3/14/13 at 4:14pm
Zen
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-6600k Gigabyte Z170XP-SLI RX 480 4GB 24 GB DDR4 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo OCZ Vertex 4 Crucial MX 500 256GB WD Black 3 TB 
Hard DriveCoolingOSMonitor
Seagate 1 TB H60 Windows 10 Asus mx27a 
MonitorKeyboardPowerMouse
hp 2009 m Corsair MR Brown Antec Earthwatts 650 Razer Naga 
Audio
Soundblaster Omni 
  hide details  
Reply
Zen
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-6600k Gigabyte Z170XP-SLI RX 480 4GB 24 GB DDR4 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo OCZ Vertex 4 Crucial MX 500 256GB WD Black 3 TB 
Hard DriveCoolingOSMonitor
Seagate 1 TB H60 Windows 10 Asus mx27a 
MonitorKeyboardPowerMouse
hp 2009 m Corsair MR Brown Antec Earthwatts 650 Razer Naga 
Audio
Soundblaster Omni 
  hide details  
Reply
post #2 of 3
How weird, I have the same issue. I thought it might be related to ASUS EPU settings. Do you have an ASUS motherboard?
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Derpinheimer View Post

How weird, I have the same issue. I thought it might be related to ASUS EPU settings. Do you have an ASUS motherboard?

yep. But it was fine when I had my 6850 in there and that was on the same M5A97 LE R2.0 board
Zen
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-6600k Gigabyte Z170XP-SLI RX 480 4GB 24 GB DDR4 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo OCZ Vertex 4 Crucial MX 500 256GB WD Black 3 TB 
Hard DriveCoolingOSMonitor
Seagate 1 TB H60 Windows 10 Asus mx27a 
MonitorKeyboardPowerMouse
hp 2009 m Corsair MR Brown Antec Earthwatts 650 Razer Naga 
Audio
Soundblaster Omni 
  hide details  
Reply
Zen
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-6600k Gigabyte Z170XP-SLI RX 480 4GB 24 GB DDR4 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo OCZ Vertex 4 Crucial MX 500 256GB WD Black 3 TB 
Hard DriveCoolingOSMonitor
Seagate 1 TB H60 Windows 10 Asus mx27a 
MonitorKeyboardPowerMouse
hp 2009 m Corsair MR Brown Antec Earthwatts 650 Razer Naga 
Audio
Soundblaster Omni 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Monitor won't turn off when it should