Overclock.net › Forums › Intel › Intel - General › Help--Computer won't pass POST
New Posts  All Forums:Forum Nav:

Help--Computer won't pass POST

post #1 of 8
Thread Starter 
Hey all,

Sorry if this is the wrong forum for general intel troubleshooting. I'll keep this as short and simple as possible.

I've had the majority of this computer for nearly three years; the newest component is the Seasonic 750x PSU. A few days ago I decided I needed a new external HDD to backup my computer. I plugged the Seagate 1tb expansion in the front usb 3.0 of my Corsair 650d. Problems ensued: wasn't able to open "my computer," general lag, and I couldn't eject the thing. I turned the computer off, read more on the expansion drive. The research pointed to plugging the expansion in the back, bypassing the 650D extension to the front, etc. It worked, started backing the computer up--but it seemed to take longer than usb 3.0 should. Then the lag returned. I checked my temp's: my 2500k was @50 during idle (usually mid 30's), and I noticed vcore was at 1.39 (I had set it approx. 1.29). I ejected the expansion drive successfully, turned the computer off. Waited. . .

I turned the unit back on only this time the gpu fan was @ 100% and the cpu fan wasn't spinning at all. . . .

Waited a few hours as I researched possible causes.

Came back, computer booted up fine. Now I'm even more confused. Played a few games, shut the system off for the night.

Returned the next morning: gpu @ 100%, cpu fan not spinning, no post, etc...

I reset the Cmos, no change.

I pulled the ram out; moved both sticks around, no change.

Pulled my Corsair TX850 to test for PSU malfunction. My computer now goes to the BIOS screen, but will not go pass (to the windows splash that is), won't recognize usb, etc.

What am I dealing with, folks? The Corsair PSU gets the cpu fan spinning, etc. Seasonic continues to keep the gpu fan @ 100%, cpu fan @ 0%.

Did my PSU fry my mobo and/or cpu? Was the expansion HDD issue mere coincidence or did I fry stuff by plugging it incorrectly?


Please help me, overclockers, you're my only hope! sad-smiley-002.gif PC is up to date in my sig.
post #2 of 8
When you reset the CMOS, I assume that you didn't turn your overclock settings back on?
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #3 of 8
Thread Starter 
Correct, no new OC.

A better explanation of the two start-ups:

Seasonic--I'll press the button 20 or so times; the PC flashes on for less than half a second during one of these presses.

Corsair--Turns on first press, shows the BIOS page; turns off, restarts itself--it only cycles: on, bios screen (not the bios itself). restarts. I'm looking for an older keyboard to try and get into my bios menu. If I manage to get into the bios itself, what are some ideas?--things to look for?
post #4 of 8
Seems somewhat PSU related seeing as they produce different results.

I know it sounds silly but have you made sure that everything is connected correctly and there is nothing shorting out anywhere?
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #5 of 8
Thread Starter 
Checked the wires, checked capacitors as well; everything is okay.

A truly silly question: does one redo boot order after a CMOS reset. . . .? This was my first time pulling one off. I'll likely go and buy a PS/2 keyboard if the boot order reset itself.
post #6 of 8
The boot order will have been reset too. A CMOS clear will return to all defaults.
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #7 of 8
Thread Starter 
Headed to the store now. I'll try the Seasonic first after unplugging and plugging it all back in one more time. Save myself the RMA hassle at least.

Thanks, Crooksy.
post #8 of 8
Quote:
Originally Posted by drduster View Post

Headed to the store now. I'll try the Seasonic first after unplugging and plugging it all back in one more time. Save myself the RMA hassle at least.

Thanks, Crooksy.

What I would do:

- Check the ATX pins/solder on both PSU and MOBO, including the CPU dedicated connector..

- Take out the CMOS battery and do a clean startup with only the PSU, MOBO, 1 stick of RAM on the failsafe slot and CPU [all on a piece of cardboard, not in the case]..

- Pray and then have a beer or curse like a madman depending on the results..
Luftwaffe
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k ASUS Rampage IV Formula EVGA GTX780 SLI Corsair Dominator Platinum 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Barracuda 1TB No thanks.. Corsair H80 
OSMonitorKeyboardPower
W7 64 Ultimate ASUS PB27Q Corsair K70 Corsair TX850M 
CaseMouseAudio
SilverStone Raven II Logitech G9 Creative Tactic3D Rage 
  hide details  
Reply
Luftwaffe
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k ASUS Rampage IV Formula EVGA GTX780 SLI Corsair Dominator Platinum 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Barracuda 1TB No thanks.. Corsair H80 
OSMonitorKeyboardPower
W7 64 Ultimate ASUS PB27Q Corsair K70 Corsair TX850M 
CaseMouseAudio
SilverStone Raven II Logitech G9 Creative Tactic3D Rage 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help--Computer won't pass POST