Overclock.net › Forums › Intel › Intel Motherboards › Fans keep running after computer shuts down
New Posts  All Forums:Forum Nav:

Fans keep running after computer shuts down

post #1 of 10
Thread Starter 
Hi OCN,

I apologise if this is the wrong forum for this thread, I had no idea where it belonged so I thought I might just chuck it in here.

I built a new rig (specs are in sig) a couple of weeks ago. I've had minimal problems so far but whenever I shut down all the fans, cpu cooler etc. seem to stay on.

I haven't troubleshooted anything quite yet as I have no idea what might cause this. Any ideas?

Cheers,
Jaidyn
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
post #2 of 10
Does it help you if you just pulled out your power cable then set the jumper pin from 1-2 on 2-3 and then try again?

EDIT: Found this solution on this forum:
http://www.mmo-champion.com/threads/1147381-PSU-keeps-on-working-after-i-shut-down-my-pc

EDIT: Another solution may be that 'if' you have a floppy drive you just need to unplug that.
Edited by MichaelRB - 3/16/13 at 2:09am
post #3 of 10
Had this same issue before. Do a BIOS update.
Exposed Silence
(16 items)
 
  
CPUMotherboardGraphicsRAM
intel i5-4670k Gigabyte Z87X-UD4H Gigabyte GTX 670 OC Samsung Low Voltage 30nm 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Samsung 840 EVO 500GB NH-D14 w/ 2x NF-A15 Prolimatech MK-26 w/ 2x NF-S12A 
OSMonitorKeyboardPower
Win 7 Ultimate HP ZR24W Ducky Shine 2 DK9008S2 Rosewill SilentNight 
CaseAudioAudioAudio
Lian Li PC-T60B audio-gd NFB-7.32 Krell KAV-400xi HiFiMan HE-6 
  hide details  
Reply
Exposed Silence
(16 items)
 
  
CPUMotherboardGraphicsRAM
intel i5-4670k Gigabyte Z87X-UD4H Gigabyte GTX 670 OC Samsung Low Voltage 30nm 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Samsung 840 EVO 500GB NH-D14 w/ 2x NF-A15 Prolimatech MK-26 w/ 2x NF-S12A 
OSMonitorKeyboardPower
Win 7 Ultimate HP ZR24W Ducky Shine 2 DK9008S2 Rosewill SilentNight 
CaseAudioAudioAudio
Lian Li PC-T60B audio-gd NFB-7.32 Krell KAV-400xi HiFiMan HE-6 
  hide details  
Reply
post #4 of 10
Thread Starter 
Sorry for the late reply but set the jumper to 2-3 and flashed the BIOS to the newest version both of which had no effect on my problem.

Any other ideas?

EDIT: I also reset CMOS to no avail.
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
post #5 of 10
Ok and do you have any unnecessary drives?

Because for someone it did fix after he did take out a floppy drive.
post #6 of 10
Thread Starter 
I have 2 HDDs, an SSD, an external HDD and 2 DVD drives.

I might also add that when I restart the PC the fans do in fact turn off but naturally start up again when actually restarting.
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
post #7 of 10
Try unplug some things like the external HDD for example, I can't think of something other than the mobo or the psu.
Have you tried contacting the site / store where you bough this? Maybe they know more.
post #8 of 10
Thread Starter 
I'll try that later tonight. And no, I haven't. I was hoping to diagnose and possibly fix the problem before taking it back to the store but unfortunately it seems like I might have to.
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
post #9 of 10
Come across this in another thread - maybe an earthing problem

Use an electric tester to see if your cabinet body is not carrying a voltage. redface.gif
post #10 of 10
Thread Starter 
I'll give it a go, thanks.
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
T3h C0mput3r
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k 4.2 Ghz AsRock Extreme6 Z77 msi GTX 560 1GB (OC) Corsair Dominator 8GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 64GB SSD Seagate Barracuda 500GB 7200RPM Seagate Barracuda 2TB 5400RPM WD Elements 1TB 7200RPM 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212 Evo 1 x 230mm Fan, 3 x 200mm Fan & 1 x 140mm Fan Win 7 Ultimate SP1 x64 CHIMEI CMV 221D 22" 
KeyboardPowerCaseMouse
Microsoft Wireless Keyboard 1000 XFX 850w CoolerMaster HAF X Microsoft Wireless Optical Mouse 2000 
Audio
Creative SBS580 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Fans keep running after computer shuts down