Overclock.net › Forums › Intel › Intel - General › Unable to see/use all 16GB of RAM
New Posts  All Forums:Forum Nav:

Unable to see/use all 16GB of RAM - Page 3

post #21 of 23
Thread Starter 
Got the board back from RMA today (same board actually). No explanation of what they did or what was wrong but booted and it sees all 16GB of RAM. OC and iGPU features are back, I need to re-boot and see if the iGPU actually will work.
Shrinkage
(8 items)
 
  
Reply
Shrinkage
(8 items)
 
  
Reply
post #22 of 23
Hi silvrr,

I've an ASUS P8Z68-M PRO motherboard as well. I recently had the same problem as you. Turbo options were missing and I could only use half of my RAM. The solution for me was to reflash the ME region of the BIOS.

See chapter 5.4 in this post: http://hardforum.com/showthread.php?t=1726429

Maybe you recognize the problems listed in chapter 0.
post #23 of 23
Thread Starter 
Quote:
Originally Posted by tronix78 View Post

Hi silvrr,

I've an ASUS P8Z68-M PRO motherboard as well. I recently had the same problem as you. Turbo options were missing and I could only use half of my RAM. The solution for me was to reflash the ME region of the BIOS.

See chapter 5.4 in this post: http://hardforum.com/showthread.php?t=1726429

Maybe you recognize the problems listed in chapter 0.

Hmm, seems like a common problem. Wish I had seen this awhile back, explains how they were able to give me the same board back though.

On another note the board/chip combo is overclocking better now. Went from 4.2GHz at 1.216v to 1.192v. Same settings everywhere else.


Edited by silvrr - 4/4/13 at 12:34am
Shrinkage
(8 items)
 
  
Reply
Shrinkage
(8 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Unable to see/use all 16GB of RAM