Overclock.net › Forums › Graphics Cards › NVIDIA › Zotac GTX 560 Ti OC help
New Posts  All Forums:Forum Nav:

Zotac GTX 560 Ti OC help

post #1 of 2
Thread Starter 
I just got a Zotac GTX 560 Ti.

I added heatsinks to vreg,cant add to memory because of the Zotacs cooler.

My default voltage is 1.0V

I installed Msi Afterburner v2.3.1,Kombustor v2.5.1 & Heaven benchmark.

What test should i select in Kombustor to test my OC?

Also in what order do the voltages go?

I noticed that the max % for Fan in AB is 80% or is it just me?
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
post #2 of 2
Thread Starter 
I reached 980Mhz on the core with 1.075 V,needed to raise the memory to 2100Mhz for it not to crash.

Now i have bumped the core to 1GHz & the voltage to 1.12V ,but Heaven benchmark crashes at some point.

Should i bump the memory clock to 2200Mhz or more?

The max temp i get is 65c.
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Zotac GTX 560 Ti OC help