Overclock.net › Forums › AMD › AMD - General › Amd 965 BE Overclock heat and vcore issues
New Posts  All Forums:Forum Nav:

Amd 965 BE Overclock heat and vcore issues

post #1 of 9
Thread Starter 
First off Hi! This my first post on here . i am currently overclocking my 965 BE and having some vcore increasing when set manually. ive seen you should disable llc? ok my options are regular,medium,high,etc. i chose regular because thats what ppl recommended. set to regular it would decrease the vcore that i had set manually. causing blue screens in p95. so i put it back to auto. and at 3.8 it seems as if i have high temps 59c in p95 1hr. vcore set to 1.38 . room temp 72F. any help would be appreciated. i see a guy that just posted with a similar issue but he never metioned the moving of the vcore voltage.

here are my specs:

CPU: AMD 965 BE
MOBO: ASUS Crosshair V FZ
RAM: GSKILL RIPJAWS SX 8G 1600mhz
GPU: Gigabyte 7870 ghz edtion
PSU: 650 w XFX BE
SSD: Kingston Hyper X 3K
HDD: WDBE 1TB
Cpu Cooler: Antec 620
CASE: Alienware Predator 2.0b

Edited by xCaDillaCx937x - 3/17/13 at 10:56pm
post #2 of 9
3.8 ghz normally requires 1.4+v mine took like 1.45 I think to hit 3.9. Once that cpu starts banking around 60C it's likely to fail whatever test, it's super sensitive to heat about that point. Also that cooler isn't going to get you any higher than 3.8. A singly 120 thin radiator isn't all that great. I had an H50 and barely handled it.
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700K GIGABYTE AORUS GA-Z270X-Gaming K7 Gigabyte AORUS GeForce GTX 1080 Ti Corsair Vengeance RGB LED 16GB PC4-24000 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700K GIGABYTE AORUS GA-Z270X-Gaming K7 Gigabyte AORUS GeForce GTX 1080 Ti Corsair Vengeance RGB LED 16GB PC4-24000 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #3 of 9
Thread Starter 
so pretty much i should upgrade this cooler. do you have the vcore issue with it moving?
post #4 of 9
If you want an awesome all in one, get the Swiftech h220, it's modular so you can add more to it with it having the power to handle it.

Haven't had any issues with my vcore, bad motherboard maybe?
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700K GIGABYTE AORUS GA-Z270X-Gaming K7 Gigabyte AORUS GeForce GTX 1080 Ti Corsair Vengeance RGB LED 16GB PC4-24000 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700K GIGABYTE AORUS GA-Z270X-Gaming K7 Gigabyte AORUS GeForce GTX 1080 Ti Corsair Vengeance RGB LED 16GB PC4-24000 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #5 of 9
Reseat that cooler or something. My temps are better than that @ 1.4v 3.6ghz on a $3 92mm cooler

Auto must be running LLC extreme for you or something.
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #6 of 9
Thread Starter 
i think the vcore issue lies within some settings. just need to find some one with the crosshair v formula z that has did some phenom BE overclocking. the vcore bounces from what i manually have it set at 1.38v jumps to 1.40v
post #7 of 9
Thread Starter 



Edited by xCaDillaCx937x - 3/17/13 at 9:29pm
post #8 of 9
your board doesnt seem to be running your ram @ xmp settings either (cas 9 vs cas 11) you might want to try setting those manually
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #9 of 9
Thread Starter 
will keep that in mind. thanks. still working everything out. i just got got the board recently. but i managed to get my vcore voltage to stay more stable now it only drops 0.016v. max temps 57c so far prime 95 30min in. looking a little better in the temps. should i set all my ram settings manually?
update: i manually set the dram voltage to 1.5 and the timings from 11-11-11-28 to 9-9-9-24.
Edited by xCaDillaCx937x - 3/17/13 at 10:43pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Amd 965 BE Overclock heat and vcore issues