Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Running WEI on Windows 7 crashes computer.
New Posts  All Forums:Forum Nav:

Running WEI on Windows 7 crashes computer.

post #1 of 7
Thread Starter 
Hello Everyone,

I've got a slight problem, so recently I tried to run Windows Experience Index to refresh the ratings on my components. However after running WEI upon reaching the Direct3D 10 Alu Assessment my computer would crash and reboot. I am completely stumped as to why this is happening, not even a fresh reformat will fix this problem.

The components I am running are as listed below.

Asus Maximus V Gene
Intel i7 3770k
eVGA GTX 670 FTW
2x 120gb OCZ Agility 3 SSD's
2x 8gb Corsair Vengeance CL10
1x Hitachi 1tb hdd
850W OCZ ZX Series PSU

Should you require any other information please do let me know below.
Thank you for taking your time to read this thread, and hopefully I can resolve this issue with everyone's help.
post #2 of 7
Overclock?If you have any kind of overclock,go back to stock and try WEI again.
Whats your nvidia driver version?
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #3 of 7
Thread Starter 
Ah right, overclocking. I haven't done any overclockings what so ever. All my components are running at stock last that I checked.
I'm running on driver version 314.14.
post #4 of 7
I have no ideea what it could be,revert to older drivers,those drivers are Beta.
Give it a shot.
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #5 of 7
Thread Starter 
I've also tried 314.07 drivers with no avail, so I'm kind of stumped myself. I was able to run WEI fine with my GTX 670 2gb but upon upgrading to a FTW edition of the card I got crashes running WEI.
post #6 of 7
That's very wierd,take your video card out and place it back in,or press F8 before windows is loading and select the option (last known good).
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #7 of 7
Thread Starter 
I'm thinking about taking apart my computer and putting it back together to make sure I didn't do something wrong the last time I switched out the processor and video card in the dark. I'll update once I get around to doing so.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Running WEI on Windows 7 crashes computer.