Overclock.net › Forums › Intel › Intel - General › Help with little problem
New Posts  All Forums:Forum Nav:

Help with little problem

post #1 of 10
Thread Starter 
Hello everyone

I don't know where to post this exactly, as it doesn't fit any board

It isn't a big problem so I didn't really bother to right it, but lately i've been trying to get a higher OC and it's quite inconvenient.

Let's see, I've been running dual monitors for almost two years now, the maain screen is a 24" in landscape hooked via DisplayPort and the secondary one is a 19" in portrait hooked via DVI, the thing is, whenever I boot, the screen showing POST/BIOS/Windows loading is the one in portrait, so it's sideways, but as soon I get to the desktop the 24" in landscape is the main screen. As you can see, it's kinda annoying to mess with the bios or anything before windows having everything sideways

I don't know whether it's because DVI takes priority over DP or what, but is there anything I can do about this? I don't see anything in the bios, and windows settings doesn't seem to do anything as one would expect.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 10
ok i know how to fix this.
first you unplug the second monitor and leave the primary connected.
then boot up with that monitor connected only.
then connect the second one back up.
now the next time you boot up the primary monitor should now show the bios splash page and the bios.
hope this helps
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
post #3 of 10
Thread Starter 
Tried that, didn't work

Forgot to mention that I also have a HDTV hooked to the computer via HDMI that's only active when I'm using it to see a movie or TV show, now the funny thing is, when I disconnected the one in portrait, it switched to the HDTV even though it was off (didn't get any signal to the 24" mainscreen until I got to the desktop), when I disconnected both the 19" portrait connected via DVI and the HDTV, I got signal to the 24" connected via DP :/
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
post #4 of 10
ok you have a gtx 670 right?
correct me if im wrong but when you connect all three displays doesnt it run in surround?
ok now back on topic, when you have your monitors connected does it say monitor 1 is the 24" and the 2 is the 19" also make sure its the same in nvidia control panel.
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
post #5 of 10
Thread Starter 
Yeah I do have a 670, It doesn't run in surround unless the three are running at the same resolution that I'm aware

And yeah. 1 is the 24" 2 is the HDTV and 3 is the 19" both in windows and nvidia control panel
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
post #6 of 10
ok i think i have another solution.
ok so your I/O in your gtx 670 looks like this correct?
Nothing / Nothing/ DVI
HDMI / DP / DVI



As you can see each dvi has a number to the left. now i believe that if you connect it to the 1st one (the bottom one in the picture) it will use that as primary display in the bios. so if you connect it to the 2nd one it should not use that for the primary monitor for the bios.
if it doesnt work tell me which connectors you have connected in.
lets say 1 is dvi-1, 2 is dvi-2, 3 is hdmi, and 4 is Displayport.
btw i have a amd 7950 and in mine the dp is the primary one and dvi is second no matter what i do in windows.
hopefully this is the solution.
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
post #7 of 10
i wont be able to reply any more until i get out of school to day.
wink.gif (im in my computer class right now)
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
post #8 of 10
Thread Starter 
Quote:
Originally Posted by mastercommander View Post



Yes, it's that exact same layout.

Nothing connected at the top DVI.

DisplayPort (24" main screen in windows), HDMI (HDTV), DVI (19" portrait).

The thing is that even with the DVI (19") screen not connected, the DP (24") one is still not being used as the main screen because then the HDMI (HDTV) takes priority over it even though it's not on, so it doesn't display anything till I get to the desktop...
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
post #9 of 10
ok i see now , ya you cant fix it.
it seems like nvidia's display dominance goes like this.
dvi/hdmi > dp
this is because hdmi and dvi share the same 1x ( forgot what the word was) while DP uses a completely different 2x
nvidia set it up so that the 1 x is dominate and the 2x is non dominate.
there might be a hack of some sort but this has nothing to do with windows or nvidia control panel.
i guess you will have to live with it.
im pretty sure your 24" has more connectors doesnt it?
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
Dark_Light_PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k msi mpower z77 msi hd r7950 1.2 GHz 8 gb Gskill 1600 ram 
Hard DriveCoolingOSMonitor
64 gb v100 kingston ssd h100 corsair windows 7  3 sa300 sync master 21.5 Samsung Led Lcd 
KeyboardPowerCaseMouse
logitech g510 850w NZXT 80 bronze coolermaster 942 (HAF X) Rat 7 
Mouse PadAudio
Razer Vespula Dell speakers + Razer head set + asus xonar dx ... 
  hide details  
Reply
post #10 of 10
Thread Starter 
Yeah it does, guess I'll have to switch to DVI and put the 19" at the top one
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k @ 4.5Ghz Asus Maximus V GENE Gigabyte GTX670 OC 2x4GB G.Skill Ripjaws @ 1600 Mhz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 Gb WesternDigital Velociraptor 300Gb Noctua NH-C14 Windows 7 x64 
MonitorMonitorKeyboardPower
HP ZR24W  Dell Ultrasharp P1911 SteelSeries 6Gv2 SeaSonic X-760W 
CaseMouseMouse PadAudio
Silverstone TJ08-E SteelSeries Sensei RAW SteelSeries 4HD AKG K701 + FiiO E7/E9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel - General › Help with little problem