Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with msi 6970 lightning
New Posts  All Forums:Forum Nav:

Problem with msi 6970 lightning

post #1 of 5
Thread Starter 
today i was browsing the internet as you do with a couple of tabs open (nothing particularly strenuous going on) what all of a sudden and without warning the screen went black and my gpu fans ramped well up. the screen then shut off as it does when the computer gets shut down however the rig was still on with the gpu fans sounding like a jet. i had to turn off the system but then when i tried to turn it back on there was no output on the screen. i left it for a few hours and came back, turned it on and all was well. I started to play far cry 3, successfully played for about an hour. went back to far cry 3 just now and after 5 mins screen went black again but this time with no increase in gpu fan rpm.

Does anyone have any idea whats going on?
post #2 of 5
Sound like a similar problem to this?

R7950 Black Screen Crash
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #3 of 5
Thread Starter 
It would seem so. I'm not sure what the cause would be. He is having a problem with a new card in his system however I have been running mine like it is now for quite a while with no changes to setting etc.
post #4 of 5
I recently had some sort of a problem, but i didnt get black screen, mine just BSOD-ed.
after long google search and all of the troubleshooting, i reseated my cards, and ram. this fixed the problem.
tho it had been running for over a year i had to reseat the cards to fix the issue very strange.

might try it, but it might not make a difference.
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by AoHxBram View Post

I recently had some sort of a problem, but i didnt get black screen, mine just BSOD-ed.
after long google search and all of the troubleshooting, i reseated my cards, and ram. this fixed the problem.
tho it had been running for over a year i had to reseat the cards to fix the issue very strange.

might try it, but it might not make a difference.

i have taken the card out to see if any capacitors or anything had blown and gave it a little clean so that has been reseated. i'll reseat the ram tomorrow morning and see if that has made a difference. thanks for the input.

Edit:
I have reseated the ram sticks and have switched off the power supply and unplugged it to see if that has solved it as i have seen in some other posts that restarting the psu helped solve it. so far so good. i have played about an hour or so of farcry 3 and no black screens or anything.
Edited by BranField - 3/19/13 at 3:42am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with msi 6970 lightning