Overclock.net › Forums › Components › Hard Drives & Storage › Help 2nd EIDE HDD isnt recognized in BIOS/XP
New Posts  All Forums:Forum Nav:

Help 2nd EIDE HDD isnt recognized in BIOS/XP - Page 2

post #11 of 18
Try to reinstall your IDE driver. I had a problem where my PATA HDD would lock up the system. Reinstall fixed it good.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #12 of 18
Quote:
Originally Posted by ri.sho View Post
Its almost 2am Im gonna try this lata today, seeing as all I have as spares are SATA cables, I hope thats the case and it all works fine after the cable swap if not, losing 146Gb of info/video would suck not to mention the use of my plextor 16x dvd burner.

Thanks for all the quick reply guys.
Anytime homie...anytime
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #13 of 18
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
Try to reinstall your IDE driver. I had a problem where my PATA HDD would lock up the system. Reinstall fixed it good.
Where would I get this EIDE driver? I tried Asus install cd my MOBO came with and there support site for my motherboard all I could find were INF Inter drivers and C-Media audio drivers for my built-in sound card, any other sources where I could get ide drivers from and would anyone know what version or specific one I would need?

Im on my way to work so the cable swap will be done by 4pm today and hopefully someone could point me in the right way on what drivers to reinstall cause it seems to me like that would fix it cause a few weeks my power options got screwed up and I couldnt stand by or hibernate now that this IDE issue came up I have the option to hibernate and standby hmmm...
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
post #14 of 18
Your IDE Controller Drivers would be within the CHIPSET drivers. Download and install the latest chipset drivers...However follwo this FAQ first to see if it works and gets your drive back.

http://www.overclock.net/faqs/89757-...nise-your.html
post #15 of 18
Thread Starter 
I just downloaded and installed new INF?chipset drivers, new ide cable with different tpyes of configurations and still no recognized IDE HDD and dvd burner I now know it is something in my PC because I tried my IDE HDD and dvd burner on my bro's Gateway PC and my other frieds Dell's and they were both picked up fine by BIOS and XP

What else csan it be? Remeber the power did go out while defraggin something siimiliar to me happened a year ago when I had a PCI sound card power went out and I lost all sound, even the sound card was not recognized it was easily fixed with a driver reinstall

Am I getting the right drivers for my IDE situation?
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
post #16 of 18
Only thing I can think of is the IDE connector on your mobo must be bust. Got another one you can try it out on?
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #17 of 18
Thread Starter 
Quote:
Originally Posted by adam144 View Post
Only thing I can think of is the IDE connector on your mobo must be bust. Got another one you can try it out on?
another MOBO? No I dont if im gonna buy another one im going Intel Duo screw this HT Intel, im just mad that it took my power going out to knock out both my IDE's...I already filed a tech complaint/RMA wit Asus its only about 8mths old.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
post #18 of 18
Thread Starter 
YES!! Got lucky and fixed my problem I went under My Computer/Hardware/Device Manager and uninstalled everything under the IDE ATA/ATAPI controllers, removed MOBO battery for over an hour, rebooted with only IDE drives installed and they were both recognized but I couldnt boot because XP is on my SATA drive, plugged the SATA XP "found new hardware" rebooted ad everything fine now, XP even boots up a little faster now after password check.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Help 2nd EIDE HDD isnt recognized in BIOS/XP