Overclock.net › Forums › Intel › Intel Motherboards › Is my HDD Failing?
New Posts  All Forums:Forum Nav:

Is my HDD Failing?

post #1 of 8
Thread Starter 
So basically I've had my rig for almost 2 years now, and basically have had no problems with it.

Yesterday I turn it on, and BIOS posts fine. Then at the "loading operating system" message it gives me the "Disk read error has occurred .... press cntrl+alt+delete to restart."

I did that and my rig restarted just fine. TODAY, however, it's taking me SEVERAL of these restarts before my rig finally boots up.

Thing is, once it actually boots up, the rig runs perfectly fine.

Is there any way to determine when the problem is originating with my MOBO or my HDD? I'm really hoping it's my HDD, but this seems unlikely as my rig runs fine once it actually boots up.

Just to make sure I've tried LOTS of programs: tried all 25+ games in my STEAM library, all of which work fine. Deleted some games and redownloaded them thru Steam, and the re-downloaded versions all worked fine.

Just now, before I made this post, it took me roughly 5-10 restarts before my rig actually finally loaded Windows 7.
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #2 of 8
you may have a problem with your boot configuration in windows.

give this a read:
http://support.microsoft.com/kb/927392
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #3 of 8
Thread Starter 
Interesting...i made this same thraed on the AMD mobo forums as I'm running and AMD setup however I've seen (according to google) this is a very common occurrence on many various platforms.

Here's the thing: After 3 or 4 "restarts" it always eventually makes it to windows, and when it (like right now) everything RUNS FINEEE!!

web browsing, movie playback, games...etc etc etc. It all runs fine
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #4 of 8
I would back off all important data first then grab yourself Hiren boot disk. burn it to a CD and load up hdtune. Take a screen shot of the drive health section and post it here. Also, run an errors can. If you find one bad block, then do a chkdsk. If you find more than one, time for a new drive.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by LesPaulLover View Post

Interesting...i made this same thraed on the AMD mobo forums as I'm running and AMD setup however I've seen (according to google) this is a very common occurrence on many various platforms.

Here's the thing: After 3 or 4 "restarts" it always eventually makes it to windows, and when it (like right now) everything RUNS FINEEE!!

web browsing, movie playback, games...etc etc etc. It all runs fine

ok maybe i should have explained.
Quote:
Then at the "loading operating system" message it gives me the "Disk read error has occurred .... press cntrl+alt+delete to restart."
appears to point to a problem with the Master Boot Record since you are not getting any BSOD while in windows which would point to a hardware issue.
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #6 of 8
Disk read errors are normally associated with a failed hard drive. Again, this is why I suggest backing off any data and checking the drive with a surface scan. If all passes without issues and the drive isn't acting weird, then you can attempt to repair the MBR.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #7 of 8
Thread Starter 
LOL apparently it's something to do with my keyboard (like it was holding a key down on startup)
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by LesPaulLover View Post

LOL apparently it's something to do with my keyboard (like it was holding a key down on startup)

well stop spilling soda on it. smile.gif
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Is my HDD Failing?