Overclock.net › Forums › AMD › AMD - General › Opty 170 OC Problems
New Posts  All Forums:Forum Nav:

Opty 170 OC Problems

post #1 of 6
Thread Starter 
Hey Guys, Got An OC question.

I have an opty 170 (0551upmw) with an asus a8n sli premium, and i'm having some trouble overclocking. I can get the cpu up to 2.6 ghz and still boot into windows. However, whenver i begin to run the 2 instances of prime95, it will run for about 5-10 mins and then my screen will go black and i will have to power off to shut down. When i try to boot back up i get a no post and a msg saying "failed vga test". After that happened a couple of times I decided to just try the "cheater" software that came with my board Aibooster. Well, i set it to a 110% OC (2.2) and when i run any kind of stress test it fails within 15 secs. My ram is ocz 3200 platinum rev b and i've had it 200 hrs p95 stable at ddr550 before so i know it's not that. Temps are fine i've tried bumping the vcore up and down and still no difference in results.

P.S. rest of my hardware is:

ati radeon x800 pro
2 x 400gb seagate sata3.0 hard drives (raid 0)
thermalright xp-90 heatsink on cpu
Apevia 520-Watt ATX Triple 80mm LED Fan Power Supply

The only thing i can think is that the power supply can't handle the power needed (due to it being on the lower end of the price bracket). However in it's defense it did power my 3700+ at 2.85ghz for close to a year until i replaced the processor.

Any Feedback will be greatly appreciate. If you have any questions don't be afraid to ask. Thanks
My Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 ASUS a8n-sli premium ATI x800 pro OCZ Platinum Rev B 3200 (2x512) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 3.0 Gb/s x2 (Raid 0) none Windows XP SP2 CRT 17' 
KeyboardPowerCaseMouse
Intellitype Apevia 520-Watt ATX Triple 80mm LED Fan Power Supp phantom Intellimouse 
Mouse Pad
AMD 
  hide details  
Reply
My Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 ASUS a8n-sli premium ATI x800 pro OCZ Platinum Rev B 3200 (2x512) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 3.0 Gb/s x2 (Raid 0) none Windows XP SP2 CRT 17' 
KeyboardPowerCaseMouse
Intellitype Apevia 520-Watt ATX Triple 80mm LED Fan Power Supp phantom Intellimouse 
Mouse Pad
AMD 
  hide details  
Reply
post #2 of 6
Welcome to oc.net. Please fill out your system specs in the User CP so we can further help you.

Have you looked at your V-core...Have you raised that 1 increment above stock ?
post #3 of 6
Thread Starter 
Yes, when i was attempting to overclock i had my vcore voltage at 1.45, .10 over stock vcore. I read somewhere that if you are using sata and attempt to overclock on some nforce4 boards that sata connections 1 & 2 where not locked so if you where going to overclock use 3 & 4. I did this as well with the same result as before. Really stumped on this one. I havent oc'd the graphics card since first putting it in (haven't felt the need to). So why it's failing the VGA boot test and no posting is beyond me since i'm not even touching the GPU, or it's memory. And, i haven't gotten FSB high enough for hypertransport to be causing the issue. I'm out of ideas as to what it could be unless it's the power supply. Just think on it and send possibilities my way so i can try em out. Thanks again guys.
My Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 ASUS a8n-sli premium ATI x800 pro OCZ Platinum Rev B 3200 (2x512) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 3.0 Gb/s x2 (Raid 0) none Windows XP SP2 CRT 17' 
KeyboardPowerCaseMouse
Intellitype Apevia 520-Watt ATX Triple 80mm LED Fan Power Supp phantom Intellimouse 
Mouse Pad
AMD 
  hide details  
Reply
My Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 ASUS a8n-sli premium ATI x800 pro OCZ Platinum Rev B 3200 (2x512) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 3.0 Gb/s x2 (Raid 0) none Windows XP SP2 CRT 17' 
KeyboardPowerCaseMouse
Intellitype Apevia 520-Watt ATX Triple 80mm LED Fan Power Supp phantom Intellimouse 
Mouse Pad
AMD 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by crystalize010 View Post
Yes, when i was attempting to overclock i had my vcore voltage at 1.45, .10 over stock vcore. I read somewhere that if you are using sata and attempt to overclock on some nforce4 boards that sata connections 1 & 2 where not locked so if you where going to overclock use 3 & 4. I did this as well with the same result as before. Really stumped on this one. I havent oc'd the graphics card since first putting it in (haven't felt the need to). So why it's failing the VGA boot test and no posting is beyond me since i'm not even touching the GPU, or it's memory. And, i haven't gotten FSB high enough for hypertransport to be causing the issue. I'm out of ideas as to what it could be unless it's the power supply. Just think on it and send possibilities my way so i can try em out. Thanks again guys.
that is with AGP boards because everything runs in one loop. in PCIE boards everything is directly connected w/ your processor.

try this:
PCIE clock @ 108 MHz
vcore @ between 1.45 and 1.5v
memory divider 133
mem voltage 2.8v
chipset voltage 1.65v

see where that leads you.
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
post #5 of 6
Thread Starter 
Allright, got it up to 2.6 stable at 1.425v pretty sure i can go lower on the volts just need some burn in time. With better Cooling pretty sure i can dispel the myths about not being able to get above 2.9 gis with my stepping. As I am a more adventurous breed and am not afraid to stick the voltage to this system like a linebacker to a quarterback. But, even i wont do it without EXTREME air, or liquid cpu and chipset cooling. Looking at modding an old water fontain a friend can get me for free, aparently everything still works, i'll let ya'll know thanks for the suggestions guys.

much love

P.S. wanna find your absolute MAX Load temp S&M Stress Test. Just like the name says; if Prime 95 is a mistress, this program is a dominatrix. 8-10 degress celsius over any other program out there. no joke, run the last 2 test and find out for yourself. CPU (FPU) and Power Supply. Just keep an eye on it till you know how far it'll push the temps. Renowned Board and chip killer.
My Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 ASUS a8n-sli premium ATI x800 pro OCZ Platinum Rev B 3200 (2x512) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 3.0 Gb/s x2 (Raid 0) none Windows XP SP2 CRT 17' 
KeyboardPowerCaseMouse
Intellitype Apevia 520-Watt ATX Triple 80mm LED Fan Power Supp phantom Intellimouse 
Mouse Pad
AMD 
  hide details  
Reply
My Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 ASUS a8n-sli premium ATI x800 pro OCZ Platinum Rev B 3200 (2x512) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 3.0 Gb/s x2 (Raid 0) none Windows XP SP2 CRT 17' 
KeyboardPowerCaseMouse
Intellitype Apevia 520-Watt ATX Triple 80mm LED Fan Power Supp phantom Intellimouse 
Mouse Pad
AMD 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by crystalize010 View Post
Renowned Board and chip killer.
Right! That will get everyone right on using this.
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Opty 170 OC Problems