Overclock.net › Forums › AMD › AMD - General › No video output on new build!
New Posts  All Forums:Forum Nav:

No video output on new build! - Page 3

post #21 of 23
Thread Starter 
Yes, everything spins up, which is why i'm so confused. if it is a bad motherboard, i can send it back and replace it
Giga-Bite
(22 items)
 
Heap
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte Z68X-UD4-B3 MSI GeForce GTX 550 Ti Corsair vengeance *Low Profile* 16GB (4 x 4 GB) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD Hitachi Deskstar 7K1000.D 1Tb Toshiba MK1637GSX Samsung HD080HJ/P 
Optical DriveCoolingCoolingOS
Samsung SH-222AB CD/DVD W Cooler Master Hyper TX3 Case fans Windows 7 Ultimate 64 Bit 
OSMonitorMonitorKeyboard
Arch Linux Dell E177FP Dell E177FP Trust eLight LED Illuminated Keyboard UK 
PowerCaseMouseMouse Pad
650W Powercool PC650UM Modular 80Pl Corsair carbide 500R *Arctic White* Cooler Master Sentinel Advanced Freebie 
AudioOther
Hi-Fi Non included VAT (for price page only) 
CPUMotherboardGraphicsRAM
Core 2Duo T5250 1.5GHz TOSHIBA ISKAA 1.00 ATI Mobility Radeon HD 2400 2046 Mb Usable Installed Memory 
Hard DriveOptical DriveOSMonitor
TOSHIBA MK1637GSX (160.04 GB) TSSTcorp CDDVDW TS-L632H ATA Device Windows 7 32Bit DELL E177FP 17.1" 
KeyboardPowerCaseMouse
Kingston Microsoft ACPI-Compliant Control Method Battery Toshiba Satellite Coolermaster Sentinel 
Mouse Pad
Custom 
  hide details  
Reply
Giga-Bite
(22 items)
 
Heap
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte Z68X-UD4-B3 MSI GeForce GTX 550 Ti Corsair vengeance *Low Profile* 16GB (4 x 4 GB) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD Hitachi Deskstar 7K1000.D 1Tb Toshiba MK1637GSX Samsung HD080HJ/P 
Optical DriveCoolingCoolingOS
Samsung SH-222AB CD/DVD W Cooler Master Hyper TX3 Case fans Windows 7 Ultimate 64 Bit 
OSMonitorMonitorKeyboard
Arch Linux Dell E177FP Dell E177FP Trust eLight LED Illuminated Keyboard UK 
PowerCaseMouseMouse Pad
650W Powercool PC650UM Modular 80Pl Corsair carbide 500R *Arctic White* Cooler Master Sentinel Advanced Freebie 
AudioOther
Hi-Fi Non included VAT (for price page only) 
CPUMotherboardGraphicsRAM
Core 2Duo T5250 1.5GHz TOSHIBA ISKAA 1.00 ATI Mobility Radeon HD 2400 2046 Mb Usable Installed Memory 
Hard DriveOptical DriveOSMonitor
TOSHIBA MK1637GSX (160.04 GB) TSSTcorp CDDVDW TS-L632H ATA Device Windows 7 32Bit DELL E177FP 17.1" 
KeyboardPowerCaseMouse
Kingston Microsoft ACPI-Compliant Control Method Battery Toshiba Satellite Coolermaster Sentinel 
Mouse Pad
Custom 
  hide details  
Reply
post #22 of 23
Quote:
Originally Posted by Jibatsu View Post

I get absolutely nothing with a monitor plugged into the motherboard

Also it can't be lack of power from powers supply as i've tried an 8600 in there too which require no extra PCIe power connectors.

I cannot install video drivers for the motherboard either as i can't even see post, or install windows, or do anything

Your post is confusing, 8600 doesn't require extra PCIe power connections, but 9800 does. As I said even if the motherboard driver's are not installed, a picture will display during boot, if it doesn't, either something's wrong with your motherboard or something else, like bad R.A.M, improperly fixed cables.
3rd gaming setup
(17 items)
 
  
CPUMotherboardGraphicsRAM
G3258 ASRock H81 Pro BTC AMD Radeon RX 460 Dynet 
Hard DriveHard DriveOptical DriveCooling
Seagate Seagate Sony Cooler Master TX3 EVO 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung SyncMaster Zenith Bullzer 450W 
CaseMouseMouse PadAudio
ATX Microsoft Mobile Mouse 1000 n/a Realtek 
Other
Bose Companion 3 Series ii 
  hide details  
Reply
3rd gaming setup
(17 items)
 
  
CPUMotherboardGraphicsRAM
G3258 ASRock H81 Pro BTC AMD Radeon RX 460 Dynet 
Hard DriveHard DriveOptical DriveCooling
Seagate Seagate Sony Cooler Master TX3 EVO 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung SyncMaster Zenith Bullzer 450W 
CaseMouseMouse PadAudio
ATX Microsoft Mobile Mouse 1000 n/a Realtek 
Other
Bose Companion 3 Series ii 
  hide details  
Reply
post #23 of 23
Quote:
Originally Posted by Jibatsu View Post

Yes, everything spins up, which is why i'm so confused. if it is a bad motherboard, i can send it back and replace it

If it won't post you and you hear no beeps through the system speaker. RMA if then since it sounds like you are still in warranty.
Jango (Main Rig)
(23 items)
 
Edward (HTPC)
(16 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790 MSI ATX LGA 1150 Z97 PC MATE mobo EVGA GeForce GTX 1060 SC GAMING 16GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 (OS) 1TB Hitachi (Data & Apps) 1TB Hitachi (Movies & other Multimedia) 750GB 
Optical DriveCoolingCoolingCooling
DVD±RW / ASUS USB 2.0 8x Slim external DVD Burner Cooler Master Hyper T4 NZXT Sentry Mix COOLER MASTER SickleFlow 120mm x2 
OSMonitorMonitorMonitor
Windows 10 Pro 64bit ASUS VS247H-P 23.6"  ASUS VH236H 23"  HP 27" 2560x1440 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair Professional Series HX850W CM Storm Trooper Razer Tron 
Mouse PadOtherOther
XTRAC Pads Ripper XL Rosewill Red USB 2.0 7 Port Hub With Power Adapter Creative HS-1000 Fatal1ty Gaming Headset 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Qu... ASRock A780GXE/128M AM2+/AM2 AMD 780G ATX ATI Radeon HD 4670 G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... 
RAMHard DriveHard DriveCooling
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... Hitachi 1TB 7200 RPM SATAII 3.0Gb/s Samsung 250GB 7200 RPM Enermax ETS T-40 T.B. SILENCE 
OSMonitorPowerCase
Windows 8.1 Pro 64 bit 47" Sony TV RAIDMAX HYBRID 2 530W Custom Wood Table 
  hide details  
Reply
Jango (Main Rig)
(23 items)
 
Edward (HTPC)
(16 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790 MSI ATX LGA 1150 Z97 PC MATE mobo EVGA GeForce GTX 1060 SC GAMING 16GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 (OS) 1TB Hitachi (Data & Apps) 1TB Hitachi (Movies & other Multimedia) 750GB 
Optical DriveCoolingCoolingCooling
DVD±RW / ASUS USB 2.0 8x Slim external DVD Burner Cooler Master Hyper T4 NZXT Sentry Mix COOLER MASTER SickleFlow 120mm x2 
OSMonitorMonitorMonitor
Windows 10 Pro 64bit ASUS VS247H-P 23.6"  ASUS VH236H 23"  HP 27" 2560x1440 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair Professional Series HX850W CM Storm Trooper Razer Tron 
Mouse PadOtherOther
XTRAC Pads Ripper XL Rosewill Red USB 2.0 7 Port Hub With Power Adapter Creative HS-1000 Fatal1ty Gaming Headset 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Qu... ASRock A780GXE/128M AM2+/AM2 AMD 780G ATX ATI Radeon HD 4670 G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... 
RAMHard DriveHard DriveCooling
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... Hitachi 1TB 7200 RPM SATAII 3.0Gb/s Samsung 250GB 7200 RPM Enermax ETS T-40 T.B. SILENCE 
OSMonitorPowerCase
Windows 8.1 Pro 64 bit 47" Sony TV RAIDMAX HYBRID 2 530W Custom Wood Table 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › No video output on new build!