Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Updating error on Vertex 3
New Posts  All Forums:Forum Nav:

Updating error on Vertex 3

post #1 of 3
Thread Starter 
It turns out I needed to update the Firmware on my Vertex 3. So, I'm in Windows off of my HDD, downloaded the correct toolbar updater. I also deleted/reformatted everything off of the SSD. Under Computer it shows up as a new volume. Nothing is on it.

I keep getting "update failed" when I run the updater.

Any ideas?
post #2 of 3
You may have to have AHCI mode off in the BIOS before updating. Check the update instructions.
Tractorbox II
(6 items)
 
al dente
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4770k Gigabyte Z87-DS3H Nvidia Geforce 970 G.Skill DDR3-10700 
Hard DriveHard Drive
Samsung 840 Samsung 840 
CPUMotherboardRAMHard Drive
AMD Athlon 2 X2 240 ASRock 760GM-GS3 Kingston HyperX Blu Red Series 250Gig Seagate 
CoolingOSMonitor
Stock FX-6100 cooler Windows XP Wells Gardner 25K7194 
  hide details  
Reply
Tractorbox II
(6 items)
 
al dente
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4770k Gigabyte Z87-DS3H Nvidia Geforce 970 G.Skill DDR3-10700 
Hard DriveHard Drive
Samsung 840 Samsung 840 
CPUMotherboardRAMHard Drive
AMD Athlon 2 X2 240 ASRock 760GM-GS3 Kingston HyperX Blu Red Series 250Gig Seagate 
CoolingOSMonitor
Stock FX-6100 cooler Windows XP Wells Gardner 25K7194 
  hide details  
Reply
post #3 of 3
The instructions for the Vertex 3 update state the PC MUST be in AHCI mode to perform the firmware update. Was the OS on the HDD you are using installed in AHCI mode?

You must run the Toolbox as Administrator, by right clicking on the program, and choosing run as Administrator.

The PC must have Internet access to perform the firmware update.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Updating error on Vertex 3