Overclock.net › Forums › Intel › Intel CPUs › i5-3570K Stuck In Idle
New Posts  All Forums:Forum Nav:

i5-3570K Stuck In Idle

post #1 of 7
Thread Starter 
Discovered a problem last night and this is one of the best places I know of to get some expert troubleshooting advice. Will try to keep this post as brief as possible yet still give you guys enough info to offer any suggestions. Ran 3DMark 11 for the first and only time last night...

http://www.3dmark.com/3dm11/6218376

Not concerned about the reported GPU's core and memory clock speeds...there is a known issue with 3DMark not measuring that correctly. But that reported CPU clock speed is bothersome.

I've done a lot of video editing on this relatively new rig, and when I first started I would often have the ASUS AI Suite monitor open so I could watch the CPU in action. As soon as I hit start to begin editing, the CPU would come out of idle at 1600 MHz and jump up to 3600 MHz, which is exactly what TurboBoost is supposed to do when all 4 cores are working. This CPU frequency would remain locked in the entire time until editing was complete, and then instantly ramp back down to 1600 MHz idle. Video editing is CPU-intensive, but RealTemp reported max steady-state temps that were completely normal even with all 4 cores running at 95% usage or higher...around 60-65 C or thereabouts if I recall correctly (still running a stock Intel cooler). When editing was complete, they would quickly return to idle values...around 30 C.

After seeing this 3DMark result last night, I tried editing another movie to confirm the problem, and sure enough now the CPU is no longer boosting to 3600 MHz when editing. It pretty much stays at 1600 MHz the whole time, with occasional momentary jumps in frequency only to quickly return back down to idle speeds. RealTemp and CPU-Z confirm this anomaly. And it appears the core temps hardly budge at all even though the CPU is still cranking out a lotta frames per second while video editing. Something is definitely wrong, but I might not have noticed if not for running the 3DMark benchmark test. I have no idea when this change in behavior occurred.

Everything on the rig is still at stock settings and everything in BIOS is still set at default values. I've made no attempt to overclock anything yet and haven't fiddled with any frequency or voltage settings. I went into BIOS and disabled both SpeedStep and TurboBoost...that shoulda forced the CPU to run at a constant 3400 MHz base clock speed, but it didn't work.

Anybody have any ideas about what to do or things to check?
post #2 of 7
Thread Starter 
BTW, here is a recent blurb from a Futuremark employee addressing known issues about 3DMark properly reporting GPU and CPU clock speeds...

http://support.futuremark.com/futuremark/topics/cpu_and_gpu_reporting_incorrect_speeds_using_3dmark11_nvidia_gpus

I'm glad I didn't know about this ahead of time, otherwise I mighta just attributed the reported CPU clock speed of only 1600 MHz to a problem with 3DMark software and not doublechecked my CPU performance by doing some video editing.
post #3 of 7
We could direct you to an Ivy Bridge overclocking guide thread in this subforum, if you provide the make and model of your motherboard...
post #4 of 7
Thread Starter 
Motherboard is as indicated in the 3DMark report link...ASUS P8Z77-V PRO.

Sorry if I needlessly started a new thread. I don't post very often for help and am usually able to solve problems just by reading the forum and researching articles.
post #5 of 7
Oops -- I missed that, sorry... here's a guide:

http://www.overclock.net/t/1291703/ivy-bridge-overclocking-guide-asus-motherboards

Have you set the maximum multiplier BIOS either once for all cores, or each core individually? Have you tried disabling C1E in BIOS, and selecting the Performance plan in Windows Power Options?

I had that same issue with 3DMark -- I ended up setting a maximum manual overclock equivalent to my offset settings to get it to report correctly.
post #6 of 7
Thread Starter 
I'm not too concerned about what 3DMark is reporting regarding GPU & CPU clock speeds. They've already admitted that the newer video cards and processors with all their built-in automatic boost and power-saving features are getting ahead of Futuremark's system monitoring software's capability to properly detect settings, as indicated by the second link I provided.

The CPU clock speed as indicated by their report might just be a manifestation of that, but whether they reported it correctly or not it ended up leading me to discover a very real change in how my CPU is acting now compared to what it was doing just a month or two ago. Video editing is kinda an informal CPU stress test, and how the CPU clock speed, core temps and CPU usage are now acting is very different than it was at first.

I'll go read that link you provided to see if I can figure out anything. I'm still a bit squeamish about changing anything in BIOS...I'm the type who doesn't like to start clicking away unless I know exactly what it is I'm changing and I've never done any overclocking before. Only just started reading up on it lately. You think maybe there's any chance this could all just be BIOS-related, and that flashing a new one will correct the problem? I downloaded the latest one from ASUS last night, but I don't like updating the BIOS unless there's a reasonable chance of it actually working.

If I had to guess right now, I'd say it's likely a motherboard issue of some sort...but I'd hate to tear the rig apart and RMA either the mobo or the chip until I've done everything I and anybody else can think of to troubleshoot the problem first so as to be sure it's really a hardware issue. Thanks for the link...if I can't find anything of help in it guess I'll try posting on an ASUS mobo thread somewhere on this excellent forum.
post #7 of 7
Thread Starter 
Whew! Turns out it was a false alarm. In my haste to troubleshoot, I failed to use settings in my video editing software that I woulda typically used if I was editing a movie for real. As a result, it was never enough of a demand to kick the CPU outta idle. When I put more realistic settings in, TurboBoost and SpeedStep worked just fine, and the CPU performed normally. So the problem was all on 3DMark's side after all. Oh, well...better to go on a wild goose chase that turns out okay rather than end up having a problem for real, I guess.

Hey Futuremark...fix your damn benchmarking software. I lost a whole day thanks to you!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i5-3570K Stuck In Idle