Overclock.net › Forums › Components › Memory › Mushkin memory DDR3 1333 not responding with MSI Motherboard HELP!
New Posts  All Forums:Forum Nav:

Mushkin memory DDR3 1333 not responding with MSI Motherboard HELP!

post #1 of 5
Thread Starter 
Specs:
Mobo: MSI P43-C51 rev 2.1
CPU: Intel Core 2 Duo E6550 2333mhz
Current Memory: 2x PNY Optima 4GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model MD4096SD3-1333
Brand New Memory: 4x Mushkin Enhanced Silverline 4GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model 991770
Storage: SSD M4-CT128M4SSD2
OS: Win 7 Ultimate 64bit
Video: GeForce GTS 250

Hoping someone here can help. I just received 4 new sticks of ram and not a single one is responding with my motherboard. I tried each individual one in all 4 separate ports trying 16 combinations and every time without fail I get the 3 beeps and no video.

I'm typing on the old 2x PNY modules right now. These 2 seem to boot up in any DIMM slot.

I tried resetting the BIOS. I pulled out the CMOS battery. Changed around the jumpers. Set the volt to manual and put 1.5, 1.6 etc. Nothing seems to be working. I feel like it's going to be something extremely simple but any help would be appreciated. Thanks!
Edited by onevalors - 3/21/13 at 8:37am
post #2 of 5
try a new ram stick to see if its mobo or ram
     
CPUMotherboardGraphicsRAM
AMD A-Series A8-5600K MSI FM2-A85XA-G65 Zotac GeForce GTX 570 (ZT-50206-10M) Corsair Value Select 8GB(2x4GB) 
Hard DriveOptical DriveCoolingOS
Western Digital WD-Blue Lite-ON iHAS124-04 AMD Stock Heatsink + Fan Windows 7 Professional SP1 64-Bit 
OSPowerCase
OpenSUSE 12.3 XFX Pro 550W Core Edition NZXT Phantom 410 Special Edition Gunmetal 
CPUGraphicsRAMHard Drive
AMD Turion M x64 ATI Radeon Xpress 200M 1GB Generic 80GB 
Optical DriveOS
Phillips DVD +RW Linux Mint 15 Mate x32 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A-Series A8-5600K MSI FM2-A85XA-G65 Zotac GeForce GTX 570 (ZT-50206-10M) Corsair Value Select 8GB(2x4GB) 
Hard DriveOptical DriveCoolingOS
Western Digital WD-Blue Lite-ON iHAS124-04 AMD Stock Heatsink + Fan Windows 7 Professional SP1 64-Bit 
OSPowerCase
OpenSUSE 12.3 XFX Pro 550W Core Edition NZXT Phantom 410 Special Edition Gunmetal 
CPUGraphicsRAMHard Drive
AMD Turion M x64 ATI Radeon Xpress 200M 1GB Generic 80GB 
Optical DriveOS
Phillips DVD +RW Linux Mint 15 Mate x32 
  hide details  
Reply
post #3 of 5

Is there any newer BIOS rev# available for your mobo? Sounds like you have gone through most of the basics already.. 

post #4 of 5
Thread Starter 
@galacticgaggle

I've tried my old ram sticks in various slots (2x 4g PNY) and it boots up just fine.

@CL3P20

There are no new bios versions for my mobo. newest is august 2010
post #5 of 5
Thread Starter 
Welp, my bios does need some updating. I'll report back later. Good call.

EDIT: No luck. I've updated absolutely everything. Still the 3 long beeps, black screen, shut down, start up, 3 beeps.
Edited by onevalors - 3/21/13 at 7:29pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Mushkin memory DDR3 1333 not responding with MSI Motherboard HELP!