Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club
New Posts  All Forums:Forum Nav:

[Official] 7870 Tahiti LE (XT) Owners Club - Page 20

post #191 of 5223
Well well,

Powercolor finally updated the site and have the EZ edition listed:
http://powercolor.com/us/products_features.asp?id=464

Original MYST edition listing:
http://powercolor.com/us/products_features.asp?id=430

All the specs are identical, even dimensions, so... much copy pasting was used.
Edited by Nivek81 - 3/29/13 at 2:11pm
post #192 of 5223
Quote:
Originally Posted by ztkraptor View Post

Also I have my myst at 1600 memory..seems fine.

Have you compared benchmark scores of the memory @1600 vs @1500?
My benchmark scores dropped dramatically at anything over 1500. I'd be very interested to know.
peace..jimbo
jimbo02816
(10 items)
 
CPUMotherboardGraphicsRAM
i5 2500K Asus Sabertooth Z77 PowerColor HD 7870 LE Myst Corsair Dominator GT 
Hard DriveCoolingOSMonitor
Crucial C300 SSD CoolerMaster hyper 212+ Windows 7 Home Premium 64-bit BenQ XL 2420T 120hz 
PowerMouse
Antec HCP-750 WOW Gaming Mouse 
  hide details  
Reply
jimbo02816
(10 items)
 
CPUMotherboardGraphicsRAM
i5 2500K Asus Sabertooth Z77 PowerColor HD 7870 LE Myst Corsair Dominator GT 
Hard DriveCoolingOSMonitor
Crucial C300 SSD CoolerMaster hyper 212+ Windows 7 Home Premium 64-bit BenQ XL 2420T 120hz 
PowerMouse
Antec HCP-750 WOW Gaming Mouse 
  hide details  
Reply
post #193 of 5223
Quote:
Originally Posted by jimbo02816 View Post

Have you compared benchmark scores of the memory @1600 vs @1500?
My benchmark scores dropped dramatically at anything over 1500. I'd be very interested to know.
peace..jimbo

Same- that's why I kept my memory @1500.
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
post #194 of 5223
so after messing with trixx I went back to afterburner lol. Installed the beta 7 and viola holds steady at 1200 smile.gif but jumps from load temps of 68 to 78 C

so who shall be the first to try and water cool this using Dwoods tript bracket biggrin.gif ?

I'm tempted but it'll be july before I get the time to try it frown.gif yall think it'll be doable pretty simply or is this card have a funny pcb layout or something else

I'd assume it'd be the standard fair or get the bracket, AIO cooler, some ram heatsinks and a good 92 mm fan for it

my EZ version looks like its only attached using 4 screws to the shroud


mainly I'd wanna do it for the noise this cooler makes past 40+% lol. how are you guys checking the vram temps?
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #195 of 5223
I've the ez edition and 031 bios I'm having problem with the clock always jumping to overclock which is 1050 and 925. This question is for the ez owners with bios fix the jumping clocks at full load thanks
my pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z68A-D3H-B3  Powercolor 7870 Tahiti Le EZ edition Corsair vengeance 4GB @1600mhz 
OSMonitorPower
win 7 ultimate Playstation 3D display Corsair TX 650 
  hide details  
Reply
my pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z68A-D3H-B3  Powercolor 7870 Tahiti Le EZ edition Corsair vengeance 4GB @1600mhz 
OSMonitorPower
win 7 ultimate Playstation 3D display Corsair TX 650 
  hide details  
Reply
post #196 of 5223
Quote:
Originally Posted by hesho View Post

what did you use to change the voltage? I tried afterburner with voltage and even though it says it saved, when i look at the voltage usage chart, it always says i am using 1255mV. Doesn't matter if the voltage is set to default (1118) or i set the voltage to 950 or setting it to 1200, it always uses 1255 in my usage chart. Strangely, the gpu-z chart says i am using 1232mV during this time but regardless, it is using more then what i set the voltage too..

I use Sapphire Trixx gpu tweak utility. It's is very easy to use. Regarding Afterburner reporting a voltage different than GPUZ, you must make the profile change I indicated in another post to accurately reflect your voltage. After this mod, my default voltage in Afterburner was reported as 1188 compared to Trixx 1187.

Good luck with Afterburner, I hope you have better luck than I did.
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe MSI GTX 970 Gaming 100ME 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe MSI GTX 970 Gaming 100ME 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
post #197 of 5223
Quote:
Originally Posted by replogle View Post

I've the ez edition and 031 bios I'm having problem with the clock always jumping to overclock which is 1050 and 925. This question is for the ez owners with bios fix the jumping clocks at full load thanks

im the same as you and all i did was completely remove AB , then go to the website and install the beta of msi afterburner.....went into it and set the same settings as before and it help rock solid steady the entire time i wanted to game and then once i wanted it to cool back down i just hit reset, it goes back to cool and quiet lol.

other than that i did nothing. I have EZ with .31 bios
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #198 of 5223
I ordered my Powercolor EZ version, should be here on Monday. Any idea if the BIOS that ships with this version is the one with the faulty Boost? Thanks. I will join the club soon enough!
post #199 of 5223
Quote:
Originally Posted by oats2012 View Post

im the same as you and all i did was completely remove AB , then go to the website and install the beta of msi afterburner.....went into it and set the same settings as before and it help rock solid steady the entire time i wanted to game and then once i wanted it to cool back down i just hit reset, it goes back to cool and quiet lol.

other than that i did nothing. I have EZ with .31 bios

Are you using "+20" voltage boost? Also, what Catalyst driver version are you using?
post #200 of 5223
Quote:
Originally Posted by replogle View Post

I've the ez edition and 031 bios I'm having problem with the clock always jumping to overclock which is 1050 and 925. This question is for the ez owners with bios fix the jumping clocks at full load thanks

I've heard turning up power limit have fixed it for some, that didn't work for me so I flashed from 031 to 028 and my card stopped dropping to 925
Thor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k Biostar TZ77XE3 PowerColor HD 7870 Tahiti LE EZ G.Skill Ares 
Hard DriveOptical DriveCoolingOS
Crucial M4 Sony Optaric Corsair A70 Win 7 Ult 64-bit 
MonitorKeyboardPowerCase
Gateway FHD2303L  Saitek Cyborg 750W OCZ ZS Rosewill Thor V2 White 
MouseMouse PadOther
Razer Naga Rocketfish Linksys WMP600N 
  hide details  
Reply
Thor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k Biostar TZ77XE3 PowerColor HD 7870 Tahiti LE EZ G.Skill Ares 
Hard DriveOptical DriveCoolingOS
Crucial M4 Sony Optaric Corsair A70 Win 7 Ult 64-bit 
MonitorKeyboardPowerCase
Gateway FHD2303L  Saitek Cyborg 750W OCZ ZS Rosewill Thor V2 White 
MouseMouse PadOther
Razer Naga Rocketfish Linksys WMP600N 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club