Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club
New Posts  All Forums:Forum Nav:

[Official] 7870 Tahiti LE (XT) Owners Club - Page 22

post #211 of 5223
Quote:
Originally Posted by jimbo02816 View Post

Have you compared benchmark scores of the memory @1600 vs @1500?
My benchmark scores dropped dramatically at anything over 1500. I'd be very interested to know.
peace..jimbo

1225/1625 P9306: http://www.3dmark.com/3dm11/6295490
1225/1500 P9232: http://www.3dmark.com/3dm11/6295522

Edit: using MSI AB v3.0.0 beta 7 just noticed my voltage drops under load anyone have suggestion on how to get it to stay at 1.3v?

My settings:

2nd Edit: just tried trixx AB and powerup tuner and every one drops the voltage from 1.294 idle to 1.230 or so under load
Edited by imaurer269 - 3/29/13 at 9:03pm
Thor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k Biostar TZ77XE3 PowerColor HD 7870 Tahiti LE EZ G.Skill Ares 
Hard DriveOptical DriveCoolingOS
Crucial M4 Sony Optaric Corsair A70 Win 7 Ult 64-bit 
MonitorKeyboardPowerCase
Gateway FHD2303L  Saitek Cyborg 750W OCZ ZS Rosewill Thor V2 White 
MouseMouse PadOther
Razer Naga Rocketfish Linksys WMP600N 
  hide details  
Reply
Thor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k Biostar TZ77XE3 PowerColor HD 7870 Tahiti LE EZ G.Skill Ares 
Hard DriveOptical DriveCoolingOS
Crucial M4 Sony Optaric Corsair A70 Win 7 Ult 64-bit 
MonitorKeyboardPowerCase
Gateway FHD2303L  Saitek Cyborg 750W OCZ ZS Rosewill Thor V2 White 
MouseMouse PadOther
Razer Naga Rocketfish Linksys WMP600N 
  hide details  
Reply
post #212 of 5223
Quote:
Originally Posted by imaurer269 View Post

1225/1625 P9306: http://www.3dmark.com/3dm11/6295490
1225/1500 P9232: http://www.3dmark.com/3dm11/6295522

So the OC of 1225/1625, is that at stock voltage? Stock cooler? Temps?

Also, for lets say an OC of 1200/1500, did you/would you use the +20V boost?
post #213 of 5223
Quote:
Originally Posted by lucky88shp View Post

So the OC of 1225/1625, is that at stock voltage? Stock cooler? Temps?

Also, for lets say an OC of 1200/1500, did you/would you use the +20V boost?

at +20 stock voltage i was getting 1200 core, 1225 can peek at the SS above temps been mid to high 70's
Thor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k Biostar TZ77XE3 PowerColor HD 7870 Tahiti LE EZ G.Skill Ares 
Hard DriveOptical DriveCoolingOS
Crucial M4 Sony Optaric Corsair A70 Win 7 Ult 64-bit 
MonitorKeyboardPowerCase
Gateway FHD2303L  Saitek Cyborg 750W OCZ ZS Rosewill Thor V2 White 
MouseMouse PadOther
Razer Naga Rocketfish Linksys WMP600N 
  hide details  
Reply
Thor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k Biostar TZ77XE3 PowerColor HD 7870 Tahiti LE EZ G.Skill Ares 
Hard DriveOptical DriveCoolingOS
Crucial M4 Sony Optaric Corsair A70 Win 7 Ult 64-bit 
MonitorKeyboardPowerCase
Gateway FHD2303L  Saitek Cyborg 750W OCZ ZS Rosewill Thor V2 White 
MouseMouse PadOther
Razer Naga Rocketfish Linksys WMP600N 
  hide details  
Reply
post #214 of 5223
Quote:
Originally Posted by Kanashimu View Post

Do your clocks fluctuate at all, according to GPU-Z? If it ever falls below 1210 @ full load, your OC is not stable.

Run a benchmark with GPU-Z in the background, and refer to the chart afterwards.

I've noticed a lot of posts about how 1200 Mhz or something is stable. It is NOT stable if it has to throttle between your OC setting and the stock setting (in rare cases it can also underclock to 2D clocks). Your framerate WILL be different if it is constantly at the OC target. The Myst does not artifact easily - its power controls will simply underclock back to stock if you pass certain thresholds, perhaps for power draw and temps. Do NOT get the false sense of security that 1200 Mhz is stable just because you don't see artifacts or programs crashing.

Edit: for clarity, I'm talking specifically about the Powercolor's Myst 7870. However, basic concept should be the same.

I did look at GPUZ sensors right after Heaven run of 1210/1620. You are right. I see oscillations in the charts for clocks and memory (1210 to 975 and 1620 to 1500 but with no variance at all). There seems to be more time at the higher clocks but downward spikes. I see no pauses in framerate, temp or other stats shown in the Heaven runs. In fact, as I increase clocks and memory speed I do see corresponding increases in Heaven scores, frame rate etc. My scores at 1210 are much better than 1050. So there is probably a hit on frames but I do still see steady improvement.

Since this is the first I have used this monitoring, I can't say that it is abnormal but must look to more experienced users for guidance. Is the clock set in the bios, and the tweaking tool (Afterburner, Trixx) just jumps the rate in microseconds from that bios base? I have no idea. As I mentioned earlier, my experience with throttling is that you see pauses, odd behavior like cursor response lag, and other weird stuff.

Is there a fix?
Edited by Bluesman - 3/29/13 at 8:52pm
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe MSI GTX 970 Gaming 100ME 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe MSI GTX 970 Gaming 100ME 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
post #215 of 5223
Quote:
Originally Posted by Bluesman View Post

I use Sapphire Trixx gpu tweak utility. It's is very easy to use. Regarding Afterburner reporting a voltage different than GPUZ, you must make the profile change I indicated in another post to accurately reflect your voltage. After this mod, my default voltage in Afterburner was reported as 1188 compared to Trixx 1187.

Good luck with Afterburner, I hope you have better luck than I did.

ya, i changed the setting and it slightly different compared to gpuz but it's nowhere near what i set the voltage too at all. Looking at ppl's SS, it's also like.. never near what it is set at either. I'm trying to undervolt mine to try and keep the sound down because it is driving me CRAZY!!
my baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T 3.888 | 2.916 NB  Gigabyte GA-890FXA-UD5 Powercolor Myst 7870xt Viper Xtreme Division II 1620 @ 8-9-8-22 
Hard DriveOptical DriveCoolingOS
640GB WD Black (others as storage) LG WH08LS20 BDR Burner Hyper212+ in push pull config Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
HP W2207h (i know i know..) Cordless Desktop Pro (Natural Keyboard) Corsair 620HX Cooler Master HAF 932 
MouseMouse Pad
Logitech MX518 Generic Gel with Wrist pad 
  hide details  
Reply
my baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T 3.888 | 2.916 NB  Gigabyte GA-890FXA-UD5 Powercolor Myst 7870xt Viper Xtreme Division II 1620 @ 8-9-8-22 
Hard DriveOptical DriveCoolingOS
640GB WD Black (others as storage) LG WH08LS20 BDR Burner Hyper212+ in push pull config Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
HP W2207h (i know i know..) Cordless Desktop Pro (Natural Keyboard) Corsair 620HX Cooler Master HAF 932 
MouseMouse Pad
Logitech MX518 Generic Gel with Wrist pad 
  hide details  
Reply
post #216 of 5223
Quote:
Originally Posted by imaurer269 View Post

at +20 stock voltage i was getting 1200 core, 1225 can peek at the SS above temps been mid to high 70's

Is the GPU usage suppose to be 100% throughout the whole Heaven Unigine loop? Because on stock, no voltage boost, as soon as I get to the part where the camera pans down on the dragon statue, that is when the GPU starts throttling between 911, 925, 953, 975...is that normal?
post #217 of 5223
Quote:
Originally Posted by lucky88shp View Post

Are you using "+20" voltage boost? Also, what Catalyst driver version are you using?

only using +8% like someone else suggested earlier and seems to be fine. I dont see the point in giveing it 20%, i may mis understand but i think thats telling the card "you have free reign to suck the juice! and run hotter!" lol

running catalyst 13.3 beta
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #218 of 5223
Quote:
Originally Posted by oats2012 View Post

only using +8% like someone else suggested earlier and seems to be fine. I dont see the point in giveing it 20%, i may mis understand but i think thats telling the card "you have free reign to suck the juice! and run hotter!" lol

running catalyst 13.3 beta

Unfortunately, that didn't work for me! Even without OC'ing the max clock would run was 925 with occasional 975...any OC, I did 1000 for first step and it would throttle like crazy no matter what! +8, +10, +15, +20...no difference! So I flashed 028 bios, and now after +20 and 1000 core, I had my first stable run in Heaven. But my temp hovered @ around 75 with fan speed of 55(using a fan graph in AB).

BTW, what are your temps like @ 1200/1500?
post #219 of 5223
Quote:
Originally Posted by oats2012 View Post

s

so who shall be the first to try and water cool this using Dwoods tript bracket biggrin.gif ?

I'm tempted but it'll be july before I get the time to try it frown.gif yall think it'll be doable pretty simply or is this card have a funny pcb layout or something else

I'd assume it'd be the standard fair or get the bracket, AIO cooler, some ram heatsinks and a good 92 mm fan for it

my EZ version looks like its only attached using 4 screws to the shroud


mainly I'd wanna do it for the noise this cooler makes past 40+% lol. how are you guys checking the vram temps?

i am 95% sure i will do it if i can get a cheap h50 though.. i'm not 100% sure he has the correct bracket for the MYST or not though.
my baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T 3.888 | 2.916 NB  Gigabyte GA-890FXA-UD5 Powercolor Myst 7870xt Viper Xtreme Division II 1620 @ 8-9-8-22 
Hard DriveOptical DriveCoolingOS
640GB WD Black (others as storage) LG WH08LS20 BDR Burner Hyper212+ in push pull config Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
HP W2207h (i know i know..) Cordless Desktop Pro (Natural Keyboard) Corsair 620HX Cooler Master HAF 932 
MouseMouse Pad
Logitech MX518 Generic Gel with Wrist pad 
  hide details  
Reply
my baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T 3.888 | 2.916 NB  Gigabyte GA-890FXA-UD5 Powercolor Myst 7870xt Viper Xtreme Division II 1620 @ 8-9-8-22 
Hard DriveOptical DriveCoolingOS
640GB WD Black (others as storage) LG WH08LS20 BDR Burner Hyper212+ in push pull config Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
HP W2207h (i know i know..) Cordless Desktop Pro (Natural Keyboard) Corsair 620HX Cooler Master HAF 932 
MouseMouse Pad
Logitech MX518 Generic Gel with Wrist pad 
  hide details  
Reply
post #220 of 5223
Quote:
Originally Posted by imaurer269 View Post

1225/1625 P9306: http://www.3dmark.com/3dm11/6295490
1225/1500 P9232: http://www.3dmark.com/3dm11/6295522

Edit: using MSI AB v3.0.0 beta 7 just noticed my voltage drops under load anyone have suggestion on how to get it to stay at 1.3v?

My settings:

2nd Edit: just tried trixx AB and powerup tuner and every one drops the voltage from 1.294 idle to 1.230 or so under load

Dat vdroop, ruining my overclocks too. 8800GT suggested setting force voltage on, which you and I have done with no result.

PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3520 - 4Ghz 1.152V EVGA Classified 760 XFX 4890 CrossFire G.Skill PC3-12800 CL7 
Hard DriveOSMonitorPower
Samsung F3 1TB W7 Ultimate Samsung 2493HM Corsair HX750 
Case
Antec P182SE 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3520 - 4Ghz 1.152V EVGA Classified 760 XFX 4890 CrossFire G.Skill PC3-12800 CL7 
Hard DriveOSMonitorPower
Samsung F3 1TB W7 Ultimate Samsung 2493HM Corsair HX750 
Case
Antec P182SE 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club