Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club
New Posts  All Forums:Forum Nav:

[Official] 7870 Tahiti LE (XT) Owners Club - Page 26

post #251 of 5223
I finally took the leap of faith and flash to 028 tahiti bios it fixed the clock being jumpy but my temps are really high, I was running AB core set to 1050, memory stayed at 1500 and +16 Power, when I run Kombustor the clock stays at 1050 thumb.gif but after running it for 5 minutes my temp hit 88C... mad.gif. How did you guys manage to have low temps on your GPU. Thank you guys for the help
I have 2 front 120mm fans, 2 top 120mm fans and rear 120mm lol
Edited by replogle - 3/30/13 at 8:13pm
my pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z68A-D3H-B3  Powercolor 7870 Tahiti Le EZ edition Corsair vengeance 4GB @1600mhz 
OSMonitorPower
win 7 ultimate Playstation 3D display Corsair TX 650 
  hide details  
Reply
my pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z68A-D3H-B3  Powercolor 7870 Tahiti Le EZ edition Corsair vengeance 4GB @1600mhz 
OSMonitorPower
win 7 ultimate Playstation 3D display Corsair TX 650 
  hide details  
Reply
post #252 of 5223
I keep them down with a high fan profile. It's noisy but I play with my headset so I don't care.

post #253 of 5223
Quote:
Originally Posted by KaBAM View Post

I keep them down with a high fan profile. It's noisy but I play with my headset so I don't care.


oic but running it at 100% fan speed it sounds like a hair blower I guess is time to get a noise cancelling earphones biggrin.gif
my pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z68A-D3H-B3  Powercolor 7870 Tahiti Le EZ edition Corsair vengeance 4GB @1600mhz 
OSMonitorPower
win 7 ultimate Playstation 3D display Corsair TX 650 
  hide details  
Reply
my pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z68A-D3H-B3  Powercolor 7870 Tahiti Le EZ edition Corsair vengeance 4GB @1600mhz 
OSMonitorPower
win 7 ultimate Playstation 3D display Corsair TX 650 
  hide details  
Reply
post #254 of 5223
Thread Starter 
Quote:
Originally Posted by ztkraptor View Post

Quote:
Originally Posted by eBombzor View Post

Yea especially Bioshock Infinite. My cards never got to 80+ C except for when I play Infinite. I turned on Vsync and they stayed at 78. The VRMs go to 100C no matter what, which is a problem.

What are you using to measure the VRM. I can't find anything that detects it...

GPU-Z

    
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) w/ 40A-R O-Rings... Antec TPC-650 Fractal R4 Zowie FK2 2016 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) w/ 40A-R O-Rings... Antec TPC-650 Fractal R4 Zowie FK2 2016 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
post #255 of 5223
Finally here's my official ticket into this club! smile.gif
http://www.techpowerup.com/gpuz/uguw3/

EDIT: It's the Powercolor EZ
I am very very happy with this card! I practically traded it for a XFX 6970 and this card @ 1150/1500 is around 65-70% faster!!! biggrin.gif
Edited by lucky88shp - 3/30/13 at 9:26pm
post #256 of 5223
Ehh i think i cant get to stable 1200... I changed bios to 0.28, improve temps on card and still artifacts.
post #257 of 5223
here is the screenshot of my GPU-Z
http://gpuz.techpowerup.com/13/03/31/geh.png
my pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z68A-D3H-B3  Powercolor 7870 Tahiti Le EZ edition Corsair vengeance 4GB @1600mhz 
OSMonitorPower
win 7 ultimate Playstation 3D display Corsair TX 650 
  hide details  
Reply
my pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Gigabyte GA-Z68A-D3H-B3  Powercolor 7870 Tahiti Le EZ edition Corsair vengeance 4GB @1600mhz 
OSMonitorPower
win 7 ultimate Playstation 3D display Corsair TX 650 
  hide details  
Reply
post #258 of 5223
Quote:
Originally Posted by murzyn View Post

Ehh i think i cant get to stable 1200... I changed bios to 0.28, improve temps on card and still artifacts.

Have you even adjusted the voltage?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3520 - 4Ghz 1.152V EVGA Classified 760 XFX 4890 CrossFire G.Skill PC3-12800 CL7 
Hard DriveOSMonitorPower
Samsung F3 1TB W7 Ultimate Samsung 2493HM Corsair HX750 
Case
Antec P182SE 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3520 - 4Ghz 1.152V EVGA Classified 760 XFX 4890 CrossFire G.Skill PC3-12800 CL7 
Hard DriveOSMonitorPower
Samsung F3 1TB W7 Ultimate Samsung 2493HM Corsair HX750 
Case
Antec P182SE 
  hide details  
Reply
post #259 of 5223
hmm what kind of watercooling solution would you commend for the myst edition card? mine seemed to run extremely hot and i cant seemed to feel any air flowing out of the card so its literally cooking itself
post #260 of 5223
Quote:
Originally Posted by Mates Rates View Post

Have you even adjusted the voltage?

I checked power limits 10/15/20 - artifacts
I checked voltage 1.2/1.25/1.3 - artifacts
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club