Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club
New Posts  All Forums:Forum Nav:

[Official] 7870 Tahiti LE (XT) Owners Club - Page 27

post #261 of 4575
Quote:
Originally Posted by akromatic View Post

hmm what kind of watercooling solution would you commend for the myst edition card? mine seemed to run extremely hot and i cant seemed to feel any air flowing out of the card so its literally cooking itself

The EK compatibility chart says this gpu-only solution works: http://www.frozencpu.com/products/18729/ex-blc-1413/EK_VGA_Supremacy_Universal_High_Performance_VGA_Cooling_Block_-_HWBOT_Edition_EK-VGA_Supremacy_HWBOT_Edition.html?tl=g30c357s922

You will need a passive solution for VRAM and RAM. I have no idea how to solve that challenge however. Maybe this is possible:
http://www.performance-pcs.com/catalog/index.php?main_page=product_info&cPath=59_971_1019&products_id=21213
I will likely get this waterblock and let my 180mm penetrator case fans cool the VRAM and RAM.

For reference:

Edited by Bluesman - 3/31/13 at 10:35am
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe Powercolor HD 7870 Myst Tahiti LE 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe Powercolor HD 7870 Myst Tahiti LE 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
post #262 of 4575
Do gpu-z tells truth about voltage? Becouse on stock it says my gpu have 1V, and when i change voltage to 1.2V it says i got 1.1...
And what can i do to have stable core clock? I reeeealy need to use power limit?
I checking everything i can and :
1) stock voltage + power limit 20 = i can make 1160 stable on core [when i use more i got black screen]
2) force voltage to 1.2 + power limit 0 = core is changing from 925 to OC clock and it works like ****...
3) force voltage to 1.2 + power limit 20 = gpu-z still tell my that my voltage is 1.1 [1.1V x 177A = 190W] and i still can get only 1160 core clock
4) force voltage to 1.25 + power limit 20 = black screen
I really got some ****y item?
My temps are ok, i tested 0.30 and 0.28 BIOS
I'm losing hope...
post #263 of 4575
Thread Starter 
Quote:
Originally Posted by murzyn View Post

Do gpu-z tells truth about voltage? Becouse on stock it says my gpu have 1V, and when i change voltage to 1.2V it says i got 1.1...
And what can i do to have stable core clock? I reeeealy need to use power limit?
I checking everything i can and :
1) stock voltage + power limit 20 = i can make 1160 stable on core [when i use more i got black screen]
2) force voltage to 1.2 + power limit 0 = core is changing from 925 to OC clock and it works like ****...
3) force voltage to 1.2 + power limit 20 = gpu-z still tell my that my voltage is 1.1 [1.1V x 177A = 190W] and i still can get only 1160 core clock
4) force voltage to 1.25 + power limit 20 = black screen
I really got some ****y item?
My temps are ok, i tested 0.30 and 0.28 BIOS
I'm losing hope...

Yes GPU-Z tells real voltage. The voltage you're trying to change is target voltage.

 

Did you ever try disabling powerplay or ULPS?

Silent Bridge
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Seagate Barracuda 1TB Intel 520 240GB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 8.1 Enterprise Evaluation HP w2338h 23-inch 
KeyboardPowerCaseMouse
CM Storm Quickfire Rapid (Browns) Antec TPC-650 Fractal R4 Razer Deathadder 2013 
Mouse PadAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch S4i II 
  hide details  
Reply
Silent Bridge
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Seagate Barracuda 1TB Intel 520 240GB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 8.1 Enterprise Evaluation HP w2338h 23-inch 
KeyboardPowerCaseMouse
CM Storm Quickfire Rapid (Browns) Antec TPC-650 Fractal R4 Razer Deathadder 2013 
Mouse PadAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch S4i II 
  hide details  
Reply
post #264 of 4575
Quote:
Originally Posted by eBombzor View Post

Yes GPU-Z tells real voltage. The voltage you're trying to change is target voltage.

Did you ever try disabling powerplay or ULPS?

ULPS is disabled, what is powerplay?
And if gpu-z tells truth why my voltage is so low? And more important why i got black screens after 1 second at 1.25V when other ppl are running 1.3V for like 6 months?
post #265 of 4575
Quote:
Originally Posted by Nivek81 View Post

@ 8800gt

I was just wondering when you got yours. I also live in Canada and purchased the EZ from NCIX (ordered March 14th, shipped out same day and I received the 18th).

Mine had come with the 31 bios and, until your post the only 32 bios going around was (possibly) a beta jumping forum to forum. I was just curious.

I still haven't taken the time to flash it or anything so mine still does have the throttling issue, but my temps look good and the stock stock performance is satisfying my wants so it's not yet high on my to do list.

On the issue of stock performance, i *finally* got to play Bioshock last night after a long week of work and school.
Was surprised the game defaulted me to medium settings, but pumped it up to the Ultra preset. Played smoothly at 1920x1200, but because of screen shear I turned on VSynch half way through.

After 4.5 hours of playing (and dying many many times due to clumsy controller and unfortunate re-spawn positioning) HWmonitor reported my gpu max temp at 72C which was a nice surprise. I did have my stock 600T fans at max throughout however, and look forward to their spectre pro replacements!
I ordered mine on the 22nd and it is the MYST, had I not clarified that beforehand. OC'd to 1250/1550 I get about 65fps on the benchmark all maxed @ 1920x1080 so seems all is in order.
Sandy-Bridge
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K 5.0 GHZ Gigabyte Z68A-D3H-B3 Sapphire R9 280X Gigabyte R9 280x 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline Frostbyte DDR3 OCZ Agility 4 512GB OCZ Agility 4 512GB Seagate Barracude 1TB 
Hard DriveOptical DriveCoolingOS
Seagate 3tb Asus Blu Ray Cooler Master Seidon 120M Windows 8.1 
MonitorMonitorKeyboardPower
Shimian QH270 LG 50" 1080p Plasma Logitech G11 Gaming Keyboard. Corsair TX750 
CaseMouse PadAudioAudio
CoolerMaster HAF XM Stalker Pad Sony 1000w Surround Asus Xonar STX 
  hide details  
Reply
Sandy-Bridge
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K 5.0 GHZ Gigabyte Z68A-D3H-B3 Sapphire R9 280X Gigabyte R9 280x 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline Frostbyte DDR3 OCZ Agility 4 512GB OCZ Agility 4 512GB Seagate Barracude 1TB 
Hard DriveOptical DriveCoolingOS
Seagate 3tb Asus Blu Ray Cooler Master Seidon 120M Windows 8.1 
MonitorMonitorKeyboardPower
Shimian QH270 LG 50" 1080p Plasma Logitech G11 Gaming Keyboard. Corsair TX750 
CaseMouse PadAudioAudio
CoolerMaster HAF XM Stalker Pad Sony 1000w Surround Asus Xonar STX 
  hide details  
Reply
post #266 of 4575
Quote:
Originally Posted by murzyn View Post

ULPS is disabled, what is powerplay?
And if gpu-z tells truth why my voltage is so low? And more important why i got black screens after 1 second at 1.25V when other ppl are running 1.3V for like 6 months?
Power-Play is AMD's throttling service I think which lowers the clocks and voltage to save energy. Disabling it will remove any frequency changes and your OC will stay constant. Keep in mind, this means you will use a TON more energy. And because of powerplay you're voltage isn't what it seems. On "stock" voltage of 1.187 it will still go up to 1.256 if it has to even if you think you are on stock. Just as it will go down to 0.8v if you are idle. I havn't seen anyone running this card at 1.3v for months and frankly I wouldn't advise it. But hey, it's your card...
Sandy-Bridge
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K 5.0 GHZ Gigabyte Z68A-D3H-B3 Sapphire R9 280X Gigabyte R9 280x 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline Frostbyte DDR3 OCZ Agility 4 512GB OCZ Agility 4 512GB Seagate Barracude 1TB 
Hard DriveOptical DriveCoolingOS
Seagate 3tb Asus Blu Ray Cooler Master Seidon 120M Windows 8.1 
MonitorMonitorKeyboardPower
Shimian QH270 LG 50" 1080p Plasma Logitech G11 Gaming Keyboard. Corsair TX750 
CaseMouse PadAudioAudio
CoolerMaster HAF XM Stalker Pad Sony 1000w Surround Asus Xonar STX 
  hide details  
Reply
Sandy-Bridge
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K 5.0 GHZ Gigabyte Z68A-D3H-B3 Sapphire R9 280X Gigabyte R9 280x 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline Frostbyte DDR3 OCZ Agility 4 512GB OCZ Agility 4 512GB Seagate Barracude 1TB 
Hard DriveOptical DriveCoolingOS
Seagate 3tb Asus Blu Ray Cooler Master Seidon 120M Windows 8.1 
MonitorMonitorKeyboardPower
Shimian QH270 LG 50" 1080p Plasma Logitech G11 Gaming Keyboard. Corsair TX750 
CaseMouse PadAudioAudio
CoolerMaster HAF XM Stalker Pad Sony 1000w Surround Asus Xonar STX 
  hide details  
Reply
post #267 of 4575
Quote:
Originally Posted by murzyn View Post

Ehh i think i cant get to stable 1200... I changed bios to 0.28, improve temps on card and still artifacts.

Same here! Anything above 1150 core, and I get artifacts in Heaven DX11...
post #268 of 4575
Quote:
Originally Posted by lucky88shp View Post

Same here! Anything above 1150 core, and I get artifacts in Heaven DX11...

Although you could have gotten an inferior gpu chip from the norm, my guess is you are overheating. Set "fixed fan" to 80% then run the test. If this fixes the artifacts, we can help with a custom manual fan profile that will lower the noise and keep things cool.

Alternatively, you can actively engage powerplay under "unofficial overclocking". This will lower your temps, put less stress on the gpu, and run the card as AMD intended. (I am revising my thinking on this point as I get substantially better fps with powerplay enabled, and the card runs cooler.)

Good luck.
Edited by Bluesman - 3/31/13 at 12:23pm
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe Powercolor HD 7870 Myst Tahiti LE 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe Powercolor HD 7870 Myst Tahiti LE 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
post #269 of 4575
I already gave up...
I checked everything and I cant get stable 1200, powerplay options didnt help
But to be sure i will go to my friend and test my card on his computer.
post #270 of 4575
Quote:
Originally Posted by murzyn View Post

I already gave up...
I checked everything and I cant get stable 1200, powerplay options didnt help
But to be sure i will go to my friend and test my card on his computer.
What are your temps, what are your clocks you have tried and their reported voltages. If you're card is on stock voltage, it should throttle up to 1.256 if needed. try overclocking from catalyst control center and leaving you're power at +8%.
Sandy-Bridge
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K 5.0 GHZ Gigabyte Z68A-D3H-B3 Sapphire R9 280X Gigabyte R9 280x 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline Frostbyte DDR3 OCZ Agility 4 512GB OCZ Agility 4 512GB Seagate Barracude 1TB 
Hard DriveOptical DriveCoolingOS
Seagate 3tb Asus Blu Ray Cooler Master Seidon 120M Windows 8.1 
MonitorMonitorKeyboardPower
Shimian QH270 LG 50" 1080p Plasma Logitech G11 Gaming Keyboard. Corsair TX750 
CaseMouse PadAudioAudio
CoolerMaster HAF XM Stalker Pad Sony 1000w Surround Asus Xonar STX 
  hide details  
Reply
Sandy-Bridge
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K 5.0 GHZ Gigabyte Z68A-D3H-B3 Sapphire R9 280X Gigabyte R9 280x 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline Frostbyte DDR3 OCZ Agility 4 512GB OCZ Agility 4 512GB Seagate Barracude 1TB 
Hard DriveOptical DriveCoolingOS
Seagate 3tb Asus Blu Ray Cooler Master Seidon 120M Windows 8.1 
MonitorMonitorKeyboardPower
Shimian QH270 LG 50" 1080p Plasma Logitech G11 Gaming Keyboard. Corsair TX750 
CaseMouse PadAudioAudio
CoolerMaster HAF XM Stalker Pad Sony 1000w Surround Asus Xonar STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club