Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club
New Posts  All Forums:Forum Nav:

[Official] 7870 Tahiti LE (XT) Owners Club - Page 28

post #271 of 5238
Quote:
Originally Posted by Bluesman View Post

The EK compatibility chart says this gpu-only solution works: http://www.frozencpu.com/products/18729/ex-blc-1413/EK_VGA_Supremacy_Universal_High_Performance_VGA_Cooling_Block_-_HWBOT_Edition_EK-VGA_Supremacy_HWBOT_Edition.html?tl=g30c357s922

You will need a passive solution for VRAM and RAM. I have no idea how to solve that challenge however. Maybe this is possible:
http://www.performance-pcs.com/catalog/index.php?main_page=product_info&cPath=59_971_1019&products_id=21213
I will likely get this waterblock and let my 180mm penetrator case fans cool the VRAM and RAM.

For reference:

Won't work for your vrm and u hardly need that much for ram
Some cheap alum will work fine but our vrm will cook without a direct fan on them

Putting a water block is possible takes a lot of moding if u slip dead card lol that's what I did to mine tho
post #272 of 5238
Quote:
Originally Posted by 8800GT View Post

What are your temps, what are your clocks you have tried and their reported voltages. If you're card is on stock voltage, it should throttle up to 1.256 if needed. try overclocking from catalyst control center and leaving you're power at +8%.

On tests i use 100% fan speed, before i was checking card in funmark, now i just run Combat Arms [fps game] and my temps was 60 max.
I was checking stock voltage/1.2v/1.25v/1.3v and power limit : 0/5/10/15/20.
Result? : stable 1160, even on 1170 i got artifacts [temps are okey]
I dont move memory clock so it is on 1500
I dont see anything more to test
post #273 of 5238
Quote:
Originally Posted by murzyn View Post

On tests i use 100% fan speed, before i was checking card in funmark, now i just run Combat Arms [fps game] and my temps was 60 max.
I was checking stock voltage/1.2v/1.25v/1.3v and power limit : 0/5/10/15/20.
Result? : stable 1160, even on 1170 i got artifacts [temps are okey]
I dont move memory clock so it is on 1500
I dont see anything more to test
Check gpu-z voltage and make sure it is staying aboe 1.21v for target voltage of 1.25 and above 1.23 for target of 1.3. Your card may be reverting to stock voltage over and over again. what bios?
post #274 of 5238
Quote:
Originally Posted by 8800GT View Post

Check gpu-z voltage and make sure it is staying aboe 1.21v for target voltage of 1.25 and above 1.23 for target of 1.3. Your card may be reverting to stock voltage over and over again. what bios?

First i got 0.30 bios [same problem], then i used 0.28.
I was checking voltage too and it was okey, i even changed voltage at powerplay to minimum 1240 max 1280 - still artifacts [monitoring on gpu-z]
Like i said i think i cant do anything more, but to be sure i will check this card on my friends computer.
post #275 of 5238
Quote:
Originally Posted by markovian View Post

Won't work for your vrm and u hardly need that much for ram
Some cheap alum will work fine but our vrm will cook without a direct fan on them

Putting a water block is possible takes a lot of moding if u slip dead card lol that's what I did to mine tho

The waterblock I mentioned has fittings for a Tahiti gpu. It specifically states the Powercolor 7870 Myst can be fitted.

I am looking at heatsinks for the ram and vrms, coupled with this type of fan combo: http://www.newegg.com/Product/Product.aspx?Item=N82E16835192026

Since I will open-up a MOBO slot with this mod, then a fan combo, mabe not the cheap one above, sits in the opening and blows air directly on the card - a pretty neat solution.
Edited by Bluesman - 3/31/13 at 3:29pm
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe MSI GTX 970 Gaming 100ME 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
WET DREAM MACHINE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 975 BE 4.1 ghz OC ASUS M3A79-T Deluxe MSI GTX 970 Gaming 100ME 8 Gig GSKILL (DDR2 800 Mhz) 
Hard DriveOptical DriveCoolingOS
2 tera Seagate; 350 gig Seagate Lite-on CD/DVD burner H2O: Apogee GTZ = CPU; MCP355 and Laing 1 (Bmav... Win 7 64 bit 
MonitorKeyboardCaseMouse
Samsung 19" LCD (1440x900) old Dell Seasonic M12 SS-700HM Logitech M570 Wireless Trackball 
Mouse PadAudioOther
Don't Need One X-Fi XtremeGamer Silverstone FT02 Case 
  hide details  
Reply
post #276 of 5238
There is a thread of people doing just exactly what you plan .. Some even modded the original shrouds to fit over the water cooling block and VGA/Mosfet heatsinks...

Nvidia GPU mod club









This is something I will definitely consider trying if there aren't any other affordable solutions in the near future. I have a cheap Closed loop system currently on my cpu that I plan to add to / modify .. .. Maybe get a 2nd of the same closed loop and join them together to double the pump strength.
post #277 of 5238
Quote:
Originally Posted by hesho View Post

i ran heaven for about an hour and my temps hit 80 with the fan set to auto (i think it was at about 40ish %). The power limit is set to +20 and my clock is 1088. Food for though, my voltage is set to 980mV... but i always see it use 1.23V. Even when it downclocks to 925 core, it still is using 1.23V.

I'm starting to think it's not actually possible to down volt the thing :/

U had to use force constant voltage option at afterburner and set a voltage for that clock speed. Mine is stable @ 1050 mhz on 1081 mv. The advantages are many like much lower VRM temps from 100C to to just70C max, core temp reduced frm 82C to 72C much lowet power consumption etc.....
post #278 of 5238
Am I missing something or do you have to enable "Force Constant Voltage" in order for the Core Voltage setting to work?
post #279 of 5238
Thread Starter 
Quote:
Originally Posted by StampedTees View Post

There is a thread of people doing just exactly what you plan .. Some even modded the original shrouds to fit over the water cooling block and VGA/Mosfet heatsinks...

Nvidia GPU mod club









This is something I will definitely consider trying if there aren't any other affordable solutions in the near future. I have a cheap Closed loop system currently on my cpu that I plan to add to / modify .. .. Maybe get a 2nd of the same closed loop and join them together to double the pump strength.

There's an AMD mod thread for this. http://www.overclock.net/t/1203636/official-amd-ati-gpu-mod-club-aka-the-red-mod/900_100#post_19635345

OCN also has it's own artisan who makes brackets for AIO on GPUs. http://www.overclock.net/t/1237219/tript-cc-620-920-h50-h70-gpu-brackets-fan-grills-custom-case-badges/0_100

I also plan to do this mod when I get the money.

Quote:
Originally Posted by aviphysics View Post

Am I missing something or do you have to enable "Force Constant Voltage" in order for the Core Voltage setting to work?

Yea I think you have to force constant voltage to adjust the voltage.

    
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) w/ 40A-R O-Rings... Antec TPC-650 Fractal R4 Zowie FK2 2016 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) w/ 40A-R O-Rings... Antec TPC-650 Fractal R4 Zowie FK2 2016 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
post #280 of 5238
Quote:
Originally Posted by eBombzor View Post

There's an AMD mod thread for this. http://www.overclock.net/t/1203636/official-amd-ati-gpu-mod-club-aka-the-red-mod/900_100#post_19635345
OCN also has it's own artisan who makes brackets for AIO on GPUs. http://www.overclock.net/t/1237219/tript-cc-620-920-h50-h70-gpu-brackets-fan-grills-custom-case-badges/0_100
I also plan to do this mod when I get the money.
Yea I think you have to force constant voltage to adjust the voltage.
Nope, you do not. However anything under 1.256v won't matter because you're GPU will boost up to that right from the box. Therefore the correct answer would be that you need to set constant voltage to keep constant voltage...AKA, stop it from fluctuating due to PowerPlay.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] 7870 Tahiti LE (XT) Owners Club