Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › @Winlangdb.dll in Windows 8 Language Bar?
New Posts  All Forums:Forum Nav:

@Winlangdb.dll in Windows 8 Language Bar?

post #1 of 4
Thread Starter 
How do I get rid of the @Winlangdb.dll text?

It just appeared and was never there before.

post #2 of 4
Impressive, you know all these languages? Try removing and re-inserting them. I guess you've tried restarting, too? Or hiding and re-pinning the language toolbar.
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by AngeloG. View Post

Impressive, you know all these languages? Try removing and re-inserting them. I guess you've tried restarting, too? Or hiding and re-pinning the language toolbar.
Yes, I partly know these languages. But my two main languages are English and German.
I tried removing and re-inserting them and I've also restarted several times.

But to be honest, I have no idea on how to re-pin the language bar. Could you tell me how to? redface.gif
Thanks!
post #4 of 4
Right click at the taskbar, go to toolbars then untick and retick the Language Bar.
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › @Winlangdb.dll in Windows 8 Language Bar?