Overclock.net › Forums › Graphics Cards › NVIDIA › Gtx 690 skips BIOS and heads straight to Windows
New Posts  All Forums:Forum Nav:

Gtx 690 skips BIOS and heads straight to Windows

post #1 of 7
Thread Starter 
Hey Guys,
Hopefully I can get some assistance. I have found a few dead threads on topic but not much help. Good thing is I'm not alone however the thread creators have not shown fix in detail. If you know of a good thread please redirect me.

I have installed a Gigabyte gtx 690 into my rig (Gigabyte G1 Sniper 3 Mobo). When I did this I had troubles switching from on-board graphics on the 3770k and the dedicated card. I have disabled the on-board card and the gtx 690 works perfectly.

My issue is that my rig now boots past the bios and straight to windows. No good for Overclocking!

I believe my issue is that I have not correctly set my GTX as the Primary Card and it doesn't start until windows loads it. However as many suggestions have suggested, I can not get into BIOS to change this.

To get the card to work I followed advice on a thread and I uninstalled on-board graphics in device manager, however I believe this is also disabled in Bios (prior to uninstalling). Is there a way for me to reload Onboard drivers when in windows?

I have removed card and Booted up, connected to on-board graphics, but no good. No signal.

Any suggestions or re directions are welcome.
Thanks
post #2 of 7
have you ever noticed issues with that long boot thing?

smash the button to go into the bios and see if your videocard (690) wakes up....

sounds to me that the card just make a lil while to powerup/send image to the display... and nothing to worry about


and my other though is; "t'a de la thune pour t'acheter ca mon gars... tu démerdes, ptin d'bourgeois !"
welcome on the forum
Edited by cowdenc - 3/21/13 at 5:19am
post #3 of 7
You could do a BIOS reset... it should revert to stock settings. maybe then you cold get in to BIOS.
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #4 of 7
Thread Starter 
This was my first thought but when I jump on del and try to enter bios the card crashes.
post #5 of 7
Thread Starter 
I have been able to get into BIOS by resetting CMOS plugging into integrated graphics and booting. The settings in BIOS seem correct. INIT is set to pcie 1 and my graphics card is plugged into the top pcie slot labelled pcie 16x_1. Is there something in BIOS related to the dedicated graphics card that I am missing.
Thanks
post #6 of 7
Quote:
Originally Posted by iamgriffo86 View Post

I have been able to get into BIOS by resetting CMOS plugging into integrated graphics and booting. The settings in BIOS seem correct. INIT is set to pcie 1 and my graphics card is plugged into the top pcie slot labelled pcie 16x_1. Is there something in BIOS related to the dedicated graphics card that I am missing.
Thanks

try it again with the onboard video still enabled but the video cable plugged into the 690
 
Simba
(16 items)
 
Gulftown Memories
(16 items)
 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @3.6GHz Asus Maximus II Formula EVGA GTX 570 @900 Core 4GB (aww yea) GeiL Black Dragons 
Hard DriveHard DriveHard DriveHard Drive
128GB Crucial M4 Seagate Barracuda 3TB 7200.14 2TB Western Digital Red 1TB Western Digital Caviar Green 
Optical DriveCoolingCoolingCooling
ASUS DVD R/RW SATA x24 Prolimatech Megahalems Boss Status 2x 1850rpm Scythe Gentle Typhoons 2x Sanyo Denki San Ace 9G1212H1011 
CoolingOSMonitorKeyboard
1x Scythe Ultra Kaze 3k Windows 8 Pro Dell S2740 27 Inch IPS Das Keyboard 
PowerCaseMouseMouse Pad
NZXT Hale90 1000W Antec P280 Steelseries Sensei Steelseries QCK Mini 
AudioOther
Fiio E9 to Asus Xonar DX (headphone amp AND DAC) Sennheiser HD598 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 5GHz 1.43V Gigabyte GA-Z77X-UP4 TB MSI Twinfrozr III 7870 2x4GB Samsung Wonder Ram 
Hard DriveHard DriveHard DriveCooling
128GB Crucial M4 1TB Caviar Blue, 640GB Caviar Blue 2x2TB Western Digital Reds coming Prolimatech Megahalems w/ 2x San Ace H1011's pu... 
OSMonitorKeyboardPower
Windows 8 Pro 32 inch Toshiba LCD, 24 inch Dell ST2412L Coolermaster Quickfire Rapid Antec Truepower New 750W 
CaseMouseMouse PadAudio
Antec P280 Razer Deathadder 1800dpi frankenstein! just hdmi audio to the tv for now 
  hide details  
Reply
 
Simba
(16 items)
 
Gulftown Memories
(16 items)
 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @3.6GHz Asus Maximus II Formula EVGA GTX 570 @900 Core 4GB (aww yea) GeiL Black Dragons 
Hard DriveHard DriveHard DriveHard Drive
128GB Crucial M4 Seagate Barracuda 3TB 7200.14 2TB Western Digital Red 1TB Western Digital Caviar Green 
Optical DriveCoolingCoolingCooling
ASUS DVD R/RW SATA x24 Prolimatech Megahalems Boss Status 2x 1850rpm Scythe Gentle Typhoons 2x Sanyo Denki San Ace 9G1212H1011 
CoolingOSMonitorKeyboard
1x Scythe Ultra Kaze 3k Windows 8 Pro Dell S2740 27 Inch IPS Das Keyboard 
PowerCaseMouseMouse Pad
NZXT Hale90 1000W Antec P280 Steelseries Sensei Steelseries QCK Mini 
AudioOther
Fiio E9 to Asus Xonar DX (headphone amp AND DAC) Sennheiser HD598 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 5GHz 1.43V Gigabyte GA-Z77X-UP4 TB MSI Twinfrozr III 7870 2x4GB Samsung Wonder Ram 
Hard DriveHard DriveHard DriveCooling
128GB Crucial M4 1TB Caviar Blue, 640GB Caviar Blue 2x2TB Western Digital Reds coming Prolimatech Megahalems w/ 2x San Ace H1011's pu... 
OSMonitorKeyboardPower
Windows 8 Pro 32 inch Toshiba LCD, 24 inch Dell ST2412L Coolermaster Quickfire Rapid Antec Truepower New 750W 
CaseMouseMouse PadAudio
Antec P280 Razer Deathadder 1800dpi frankenstein! just hdmi audio to the tv for now 
  hide details  
Reply
post #7 of 7
Thread Starter 
OK Guys,
I have fixed the issue. The issue was a lot simpler than expected.

(I think this is all I did to fix).

I have multiple monitors. My DVI connection needs to be inserted into the top LEFT hand slot on the back of the GTX 690. With a HDMI connection in this slot- no bios. With HDMI in any slot- no bios. With the DVI connection in any other slot- no bios. Weird!!. Might have something to do with primary slot and monitor timings I guess, maybe when entering BIOS the card shuts down all inputs except primary. Anyway it is working now thanks for all your help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Gtx 690 skips BIOS and heads straight to Windows