Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Radeon HD 7850 DCII V2 OC voltage problems.
New Posts  All Forums:Forum Nav:

Radeon HD 7850 DCII V2 OC voltage problems.

post #1 of 4
Thread Starter 
Hey, I ran into a problem when overclocking my gpu. No matter what voltage I set, the monitor (msi ab, gpu-z, etc) reports at load (with kombuster) is 1.210v (max allowed voltage on AB). I set it under AB as 1.135 V.

Could someone please explain/help as to why its differing from my set value?

Thanks
Edited by teabubblez - 3/21/13 at 1:36pm
post #2 of 4
Welcome to OCN smile.gif

Could be the 'boost' function increasing your speed & volts.

Can you post a screenshot of AB when this happens ?


Here's how to put your rig in your sig:
http://www.overclock.net/t/1258253/how-to-put-your-rig-in-your-sig
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #3 of 4
Thread Starter 
Thanks!. I set a manual voltage of 1.135V. But at load it shows 1.210v?



Weird thing is, If i set my voltage with gpu tweak it reports the set amount in its monitor, but hwinfo64 still shows 1.210v:



Does anyone know why my set value in AB isnt the load value??? Thanks!!!
Edited by teabubblez - 3/21/13 at 7:28pm
post #4 of 4
Thread Starter 
Bump . Thanks
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Radeon HD 7850 DCII V2 OC voltage problems.