Overclock.net › Forums › Components › Memory › Can RAM be causing this?
New Posts  All Forums:Forum Nav:

Can RAM be causing this? - Page 2

post #11 of 17
Thread Starter 
I re installed windows once again and flashed my bios, now it seems to be running smoother. But same problem with the graphics card :/ I will run memtest and post the results.
post #12 of 17
Thread Starter 
I ran memtest off of a cd for 4h:40. No errors, so I don't understand what is causing the crashes, this time it is error 3b.
post #13 of 17
Quote:
Originally Posted by Bazinga11 View Post

I ran memtest off of a cd for 4h:40. No errors, so I don't understand what is causing the crashes, this time it is error 3b.


0x3B = add more vcore
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #14 of 17
You said there is no oc on your cpu right? If so adding vCore wouldn't apply, it should all be set to auto.
Did you flash the current bios?
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
post #15 of 17
I maybe think one part of your PC is defective, can you try with another Graphic card or another set of Ram?


Also, try to Flash your motherboard BIOS to the latest one, its from March 7th




LINK HERE


EDIT: Justanoldman beat me to it. wink.gif . But for troubleshooting, I would try to bump the Vcore. Its worth giving a shot (Even if I highly doubt its the culprit)
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #16 of 17
Thread Starter 
I flashed it to that exact version yesterday, no change. I am 99.9% sure it is the graphics card at this point, so I will go exchange it tomorrow.
post #17 of 17
Thread Starter 
I just got it exchanged and now it is working perfectly! No artifacting in BF3 biggrin.gif Thank you for all of your help, also windows did not crash for a while now so I hope everything is finally stable biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Can RAM be causing this?