Overclock.net › Forums › Video Games › PC Gaming › "Origin has stopped working"
New Posts  All Forums:Forum Nav:

"Origin has stopped working"

post #1 of 16
Thread Starter 
Origin worked fine yesterday, today, it won't work at all. I start my rig up, click to launch Origin and I get "Origin has stopped working." and it forces me to close it. After this, anytime I try to launch it, it does nothing but put the icon in my task bar, but the icon goes away if I mouse over it.

I've tried pretty much everything I could find online to try to fix it, and submitted a support ticket to EA. (But we know how well that works.)

This is on my sig rig.

Any suggestions?
post #2 of 16
You said you tried everything... but did you try uninstalling? If you uninstall, just use the same folders that you are using now to install your games and it'll auto recognize them, so you don't have to re-download them.
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
post #3 of 16
Thread Starter 
Quote:
Originally Posted by Derko1 View Post

You said you tried everything... but did you try uninstalling? If you uninstall, just use the same folders that you are using now to install your games and it'll auto recognize them, so you don't have to re-download them.

That was the first thing I tried. 6 times now. Deleted the registry data, tried anything and everything that I could find online, and it still doesn't work, and I still have yet to get a response from EA on the forums. I waited for almost 2 hours to talk to someone on Live Help, and that idiot couldn't help in the least, matter of fact, he didn't even know what I meant when I told him I deleted the registry values.

I am roughly 12 hours from just doing a chargeback on my card and telling EA to shove it.
post #4 of 16
That sucks man. The crazy thing, is that it was obviously working fine before. Do you know if there were any windows updates installed from when you last closed it till now... did you change or install any new software/drivers since then?

Have you tried installing it to a different folder all together when re-installing?
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
post #5 of 16
Thread Starter 
A windows update installed last night, but I used Origin last night after that. No new drivers or software, I have installed it to three different locations and it's the same no matter where I put it.
post #6 of 16
Thread Starter 
I've been thinking of reformatting anyhow, I suppose I'll try that next. Should only take me 5 hours or so to back up my HDD's. lmao
post #7 of 16
Thread Starter 
Well, reformat and reinstall seems to have fixed it. More crap than I wanted to go through today, but whatever...
post #8 of 16
Quote:
Originally Posted by NeighborhoodGeek View Post

Well, reformat and reinstall seems to have fixed it. More crap than I wanted to go through today, but whatever...

That sucks man. Sorry you couldn't fix it. frown.gif
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
post #9 of 16
if Crysis 3 was on Steam then I wouldn't even have Origin at all...
glad your up and running..
post #10 of 16
Thread Starter 
Quote:
Originally Posted by Derko1 View Post

That sucks man. Sorry you couldn't fix it. frown.gif

Yeah, but I was planning a reformat anyhow and just kept putting it off. So it's a lose/win/win/lose. lol

Quote:
Originally Posted by malmental View Post

if Crysis 3 was on Steam then I wouldn't even have Origin at all...
glad your up and running..

I only have it for SimCity, and got BF3 for free from their whole "We suck! Here, have a game you don't want." campaign.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › "Origin has stopped working"