Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › turbo core not working on AMD A10 4600M ??
New Posts  All Forums:Forum Nav:

turbo core not working on AMD A10 4600M ?? - Page 4

post #31 of 40
Thread Starter 
Quote:
Originally Posted by sanket779292 View Post

you can select your CPU frequency from there I always underclock mine to 1.4ghz but you can do it full its like sliding selector


yes done that makes no difference.
    
CPUMotherboardGraphicsRAM
intel 3570k. @4GHZ ASUS P8Z77-V-LX GTX680 4GB 
Hard DriveOptical DriveCoolingOS
CORASER AGILITY 3 SUPER WRITE MASTER. Cooler Master Hyper 212 Evo WIN7X64 
MonitorKeyboardPowerCase
ASUS VW 199D XEBEC G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
G5 ASUS XONAR D1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel 3570k. @4GHZ ASUS P8Z77-V-LX GTX680 4GB 
Hard DriveOptical DriveCoolingOS
CORASER AGILITY 3 SUPER WRITE MASTER. Cooler Master Hyper 212 Evo WIN7X64 
MonitorKeyboardPowerCase
ASUS VW 199D XEBEC G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
G5 ASUS XONAR D1 
  hide details  
Reply
post #32 of 40
run superpi it will load one of your core to 100% and don't run any other program your idle state should be absolutely zero usage of CPU then see with cpuz
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
post #33 of 40
run superpi it will load one of your core to 100% and don't run any other program your idle state should be absolutely zero usage of CPU then see with cpuz
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
post #34 of 40
or if you have win8 see in task manager in my laptop also cousin never show speed greater than 2.3 but in win8 task manager it goes all the way to 2.53 so try that or download any other tool may be cpuz dosent work properly with these processors
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
post #35 of 40
  • You will only turbo up to 3.2ghz if half of your cores are idle and underclocked.
  • By using the "high performance" power profile you are not allowing the idle cores to underclock themselves.
  • If you want to turbo to 3.2ghz you need to either use the balanced profile or change the minimum processor state in the advanced power settings menu to 0%.

Edited by qwertymac93 - 3/25/13 at 6:59am
z87
(10 items)
 
Good Enough
(18 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4670k - 4.4ghz@1.24v MSI z87m GAMING MSI R9 280 GAMING - 1.1ghz core/1.25ghz mem A-DATA 2x4GB DDR3 
Hard DriveCoolingCoolingOS
Crucial M500 240gb Xigmatek gaia couger vortex windows 7 
PowerCase
antec tp-550 Silverstone PS07 
CPUMotherboardGraphicsRAM
Athlon II X4 640 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
RAMHard DriveHard DriveHard Drive
2*4GB A-Data DDR3 1600 Seagate Momentus XT 500GB Samsung F3 1TB Seagate Barracuda ST1000DM003 
Optical DriveCoolingOSMonitor
24x Lite-on Xigmatek Gaia Windows 8 pro 64-bit ASUS VH236H 
KeyboardPowerCaseMouse
Logitech K350 550w Antec Truepower New NZXT Beta EVO Gigabyte M7700 
AudioAudio
Yamaha RX-V663 Philips | O'neill: "The Stretch" 
  hide details  
Reply
z87
(10 items)
 
Good Enough
(18 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4670k - 4.4ghz@1.24v MSI z87m GAMING MSI R9 280 GAMING - 1.1ghz core/1.25ghz mem A-DATA 2x4GB DDR3 
Hard DriveCoolingCoolingOS
Crucial M500 240gb Xigmatek gaia couger vortex windows 7 
PowerCase
antec tp-550 Silverstone PS07 
CPUMotherboardGraphicsRAM
Athlon II X4 640 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
RAMHard DriveHard DriveHard Drive
2*4GB A-Data DDR3 1600 Seagate Momentus XT 500GB Samsung F3 1TB Seagate Barracuda ST1000DM003 
Optical DriveCoolingOSMonitor
24x Lite-on Xigmatek Gaia Windows 8 pro 64-bit ASUS VH236H 
KeyboardPowerCaseMouse
Logitech K350 550w Antec Truepower New NZXT Beta EVO Gigabyte M7700 
AudioAudio
Yamaha RX-V663 Philips | O'neill: "The Stretch" 
  hide details  
Reply
post #36 of 40
Thread Starter 
Quote:
Originally Posted by qwertymac93 View Post

  • You will only turbo up to 3.2ghz if half of your cores are idle and underclocked.
  • By using the "high performance" power profile you are not allowing the idle cores to underclock themselves.
  • If you want to turbo to 3.2ghz you need to either use the balanced profile or change the minimum processor state in the advanced power settings menu to 0%.

did what you said and still no luck,, run super pi on one core and still never goes above 2.7ghz , it will go below but not above.

had a look with amd pscheck and it seems that if you only ue one core all the cores run at 2.7ghz its like no matte what you do its still the same.
    
CPUMotherboardGraphicsRAM
intel 3570k. @4GHZ ASUS P8Z77-V-LX GTX680 4GB 
Hard DriveOptical DriveCoolingOS
CORASER AGILITY 3 SUPER WRITE MASTER. Cooler Master Hyper 212 Evo WIN7X64 
MonitorKeyboardPowerCase
ASUS VW 199D XEBEC G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
G5 ASUS XONAR D1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel 3570k. @4GHZ ASUS P8Z77-V-LX GTX680 4GB 
Hard DriveOptical DriveCoolingOS
CORASER AGILITY 3 SUPER WRITE MASTER. Cooler Master Hyper 212 Evo WIN7X64 
MonitorKeyboardPowerCase
ASUS VW 199D XEBEC G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
G5 ASUS XONAR D1 
  hide details  
Reply
post #37 of 40
Thread Starter 
just had to try something here, i went in to ms config and set the processor count to 2 and re booted...and to my supirse when i opened cpuz it says 3.2ghz., work that one out.??

this is how it goes......i have 4 cores that run at 2.ghz or 2 cores that run at 3.2ghz, the mind boggles.

very very odd.
    
CPUMotherboardGraphicsRAM
intel 3570k. @4GHZ ASUS P8Z77-V-LX GTX680 4GB 
Hard DriveOptical DriveCoolingOS
CORASER AGILITY 3 SUPER WRITE MASTER. Cooler Master Hyper 212 Evo WIN7X64 
MonitorKeyboardPowerCase
ASUS VW 199D XEBEC G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
G5 ASUS XONAR D1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel 3570k. @4GHZ ASUS P8Z77-V-LX GTX680 4GB 
Hard DriveOptical DriveCoolingOS
CORASER AGILITY 3 SUPER WRITE MASTER. Cooler Master Hyper 212 Evo WIN7X64 
MonitorKeyboardPowerCase
ASUS VW 199D XEBEC G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
G5 ASUS XONAR D1 
  hide details  
Reply
post #38 of 40
The problem seems to be perhaps a glitch or something with reading the cores. Though typically cores are doubled by retailers because the logical cores are two per actual physical core. In AMD this is usually not the case however in what your describing here tells me that AMD follows the same suit in some regard. Setting the cores to two tells the is and bios there are two logical and 1 physical core. In boggled slightly but buddy night have more insight.
post #39 of 40
Yeah, I got the same issue with my A10 7850k. This is the first build I've had where I decided not to overclock all cores, and just go with standard clocks+turbo. It turns out, through research, that turbocore requires a special type of condition for it to kick in. Something like gaming, for instance, will pretty much max all cores at all times, so, it never kicks in...just like benchmark apps. This is why it's more preferable just to overclock all cores to whatever the turbo core speed presumably is in the first place lol. That way you are guaranteed that speed for every condition 100% of the time. Looks like that's what I'll be doing again. I was hoping to go with a low power build, but to even achieve the turbocore speeds on my build, I have to give it juice straight off the get go for all cores or the PC doesn't even stay running in Windows long.
post #40 of 40
Hi everyone, I know this threat is quite old, more than a year, but I had the same problem, and the solution (Not mentioned here) is easy, just in Msconfig in the "Start" option-Advance let the number of proccesors uncheck, anyway you can try checking just for two cores, restarting, runing SuperPI, and voila, there you have the 3200 mhz speed, and re-enter in Msconfig, do the same as described above (Unchecking box) restart the PC and check again with CPU-Z or SuperPI and you can see the turbo core working, I hope to be helpful to anyone... thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › turbo core not working on AMD A10 4600M ??