Overclock.net › Forums › AMD › AMD Motherboards › ASRock 970 Extreme3 - No Post, No Beep, No nothing.
New Posts  All Forums:Forum Nav:

ASRock 970 Extreme3 - No Post, No Beep, No nothing.

post #1 of 8
Thread Starter 
So for the past couple weeks, I've noticed that at random times, when I power up my rig, the fans start up and I can hear the HDD spin up, but nothing else happens. No video feed to the screen, the thing just doesn't post. I restart a few times and it will finally boot up correctly.

This morning, however, nothing. I've powered off and on again many many times and still nothing. I've searched google and noticed a few other posts about this issue.

Is it safe to say that I have a dead/defective MB? I purchased this from newegg earlier this year.. would I have to do an RMA through newegg or the manufacture itself?

Help frown.gif
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
post #2 of 8
Thread Starter 
so from a google search i saw someone say this:
Quote:
Same problem here. The only way to boot up after the pc was shutdown, is to press power button, then leave it for about 5 minutes until all hardware components in the motherboard gets electrically well conducted, then reset again, you may get a good chance of getting the pc up to windows login screen if you are lucky.
I spent lots of time researching about this issue and with ASROCK support, neither of them posted solution, ASROCK support is quiet.

i did exactly that. powered it up and let it sit, then after 5 mins i powered it off and on and bam.. it finally posted. now im afraid to even let the rig go to sleep or shut off.

any advice? get a new mb? rma? i have no idea what to do
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
post #3 of 8
Thread Starter 
such a pain in the ass. figure i might as well try to rma the thing.. im leaning towards purchasing a brand new MB, most likely this one: http://www.newegg.com/Product/Product.aspx?Item=N82E16813128521 (GIGABYTE GA-970A-D3 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard)
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
post #4 of 8
What are your specs?
post #5 of 8
Thread Starter 
check under my sig smile.gif
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
post #6 of 8
I would reseat the motherboard and check the cables. I have seen it before with Asrock boards, when i was giving abnormal voltage. It tries to boot, it can't, at the end the "boot failure guard" kicks in (i think after 3 bad boots), loads default BIOS settings and that's why it POSTs.
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
post #7 of 8
Thread Starter 
doubled checked everything.. this time it took about an hours worth of trying to boot it to get it to post.

do u know if theres a bios setting i can change to help this?
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
Shogun
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock 970 Extreme3 AM3+  MSI R7850 Twin Frozr 2GD5/OC 2GB  MSI R7850 Twin Frozr 2GD5/OC 2GB 
RAMHard DriveCoolingOS
Patriot Gamer 2 Series 16GB (2 x 8GB) Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM COOLER MASTER V8 Windows 7 SP1 64bit 
PowerCase
CORSAIR Enthusiast Series TX750 V2 750W  ZALMAN Z9 Black Steel / Plastic ATX Mid Tower 
  hide details  
Reply
post #8 of 8
There is an option in Boot options i think, to select, how many failed boots you want to allow, before the boot failure guard reverts to default settings and thus POSTs normally. I think default is 3. The fact it works normally from time to time, is weird. I 've had some dead boards and they were dead alright, as in never boot. Maybe there is a short circuit something or damaged power cable in your chassis? Anyway, you can always try an RMA... I have 4 of these boards and all work fine.
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASRock 970 Extreme3 - No Post, No Beep, No nothing.