Overclock.net › Forums › Intel › Intel Motherboards › I think I ruined my mother board (Asus MIVE)
New Posts  All Forums:Forum Nav:

I think I ruined my mother board (Asus MIVE)

post #1 of 5
Thread Starter 
hello
I finished my water loop 2 weeks ago. I tested the loop and everything was working fine. when I connected everything to run the computer it turned on and all's good. but after a while while I wasn't paying attention I think the pump has stopped which caused the cpu to get real hot. there were sparks and smoke from the motherboard and one of the tubes snapped and water splashed everywhere (how could this get any worse!). of course I plugged the pc off and threw paper towels everywhere. I messed up pretty badly. Now when everything dried up I took the loop apart and tested the computer. the lights on the motherboard work and I can boot it but nothing comes up on the screen. The led debug code is 00 (which is 'not in use' from the manual). I have another working cpu and gpu I tried them both and it's the same thing. I am sure that everything is connected properly and I reseated everything at least twice. Now should I rma the motherboard or try something else? The problem is I know asus would take forever to replace the motherboard (if they accept the return) I have a bad experience with their support. Their support is not available until Monday and I can't wait anymore. I am also thinking of getting a new motherboard with a company of better support. What do you think of EVGA Z68 FTW KR? any other suggestions for a black or red motherboard?

Thank you very much
2600k Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2600K  Asus Maximus IV Extreme GTX 1080 Corsair Vengeance® 16GB DDR3 1600  
Hard DriveHard DriveHard DriveCooling
SAMSUNG 840 EVO 250GB Western Digital Caviar Black 2TB  HGST Deskstar Custom Water Loop 
OSMonitorKeyboardPower
Windows 7 Professional SP1 64bit Samsung S24A350H Corsair Vengeance K70 Corsair Enthusiast Series™ TX850 V2 Modular 
CaseMouse
Corsair White Graphite Series™ 600T  Logitech G500 
  hide details  
Reply
2600k Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2600K  Asus Maximus IV Extreme GTX 1080 Corsair Vengeance® 16GB DDR3 1600  
Hard DriveHard DriveHard DriveCooling
SAMSUNG 840 EVO 250GB Western Digital Caviar Black 2TB  HGST Deskstar Custom Water Loop 
OSMonitorKeyboardPower
Windows 7 Professional SP1 64bit Samsung S24A350H Corsair Vengeance K70 Corsair Enthusiast Series™ TX850 V2 Modular 
CaseMouse
Corsair White Graphite Series™ 600T  Logitech G500 
  hide details  
Reply
post #2 of 5
Take the motherboard out of your case and set it on the motherboard's retail box. Take the cmos battery out and press the cmos button a few times. Also press the power and reset button a couple times to drain addtional power from the mobo. Leave it overnight.

I got water on my mobo one time and it did the same thing. I let it dry overnight with a fan and it still didn't work. I took it out of the case to get ready to RMA. When I was ready to buy a new mobo and RMA the old one, I said to heck with, I'll just try it again and see.

All of a sudden my motherboard came back to life and it's been good for the last 4 months or so. The ROG mobos are beasts!biggrin.gif
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thanks! I'll try that. I hope it works I really like this board. Was the led lights working on your board?
2600k Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2600K  Asus Maximus IV Extreme GTX 1080 Corsair Vengeance® 16GB DDR3 1600  
Hard DriveHard DriveHard DriveCooling
SAMSUNG 840 EVO 250GB Western Digital Caviar Black 2TB  HGST Deskstar Custom Water Loop 
OSMonitorKeyboardPower
Windows 7 Professional SP1 64bit Samsung S24A350H Corsair Vengeance K70 Corsair Enthusiast Series™ TX850 V2 Modular 
CaseMouse
Corsair White Graphite Series™ 600T  Logitech G500 
  hide details  
Reply
2600k Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2600K  Asus Maximus IV Extreme GTX 1080 Corsair Vengeance® 16GB DDR3 1600  
Hard DriveHard DriveHard DriveCooling
SAMSUNG 840 EVO 250GB Western Digital Caviar Black 2TB  HGST Deskstar Custom Water Loop 
OSMonitorKeyboardPower
Windows 7 Professional SP1 64bit Samsung S24A350H Corsair Vengeance K70 Corsair Enthusiast Series™ TX850 V2 Modular 
CaseMouse
Corsair White Graphite Series™ 600T  Logitech G500 
  hide details  
Reply
post #4 of 5
Yeah, at first they were working. Then the power and reset button were fading in and out. Then they stopped working. I thought the board was a goner.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #5 of 5
Asus support is open on the weekends.

If you do have to RMA, be sure to clean any water stains off of the board.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › I think I ruined my mother board (Asus MIVE)