Overclock.net › Forums › Intel › Intel Motherboards › Can't enter UEFI (ASRock Z68)
New Posts  All Forums:Forum Nav:

Can't enter UEFI (ASRock Z68)

post #1 of 2
Thread Starter 
Hey guys, hope this is the right section.

I've done a quick google but couldn't find anything to help. I don't know how long this issue's been there (not much reason to enter UEFI when everything's stable), but i'm running an ASRock Z68 Pro3 Gen3 and whenever i hit del to enter the UEFI, it freezes at the splash screen and nothing happens. No HDD light, either.
Haven't updated since i bought it, so it's on P1.10.

Just figured i'd post up to see if anyone else has had an issue like this before i start removing hardware or reset CMOS or anything else.

Cheers,
Matt.
post #2 of 2
Clear the CMOS, something small might have corrupted the BIOS, all it might need is a easy reset.

On your motherboard, you will find some small pins labeled 'CLR_CMOS' by shorting them with a screwdriver or jumper, or 'Clear Cmos' button (Not on all motherboards). There will always be a small battery that looks like the ones on your watch, just remove that battery with the PSU unplugged and pump the power button. This will clear the BIOS, report back.
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1.45GHz/1.9GHz Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 
CoolingOSMonitorKeyboard
120.5 Custom Loop Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) 
PowerCaseMouseAudio
Corsair AX Series 850w NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1.45GHz/1.9GHz Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 
CoolingOSMonitorKeyboard
120.5 Custom Loop Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) 
PowerCaseMouseAudio
Corsair AX Series 850w NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Can't enter UEFI (ASRock Z68)