Overclock.net › Forums › Components › Hard Drives & Storage › WD HDD And Docking Station problem
New Posts  All Forums:Forum Nav:

WD HDD And Docking Station problem

post #1 of 3
Thread Starter 
Hey guys,
(I hope I am posting this in the right forum) I am facing a rather odd issue here. I just got myself a Thermaltake BlacX 5G HDD docking station so that I would be able to access some old HDDs since I don't have a desktop for now. I've got 2, 3.5" SATA drives, one's a Segate 2TB and other other one's a 500GB Western Digital WD Green.
When I tried to access them, I was able to access the Segate one but for some reason I wasn't able to access the WD one(to be specific it's the Western Digital WD Green WD5000AADS 500GB HDD). Now when I do plug it in, I do not get any sort of unknown device error or anything of that sort, instead it just detects the Docking station but as such fails to access the drive.
Most of my work from my old system is in this HDD and losing or not being able to access all this data would be a big loss for me. So, I'd really appreciate any kind of help here.
post #2 of 3
Dies windows Disk Manager see the drive?
if so, what does it say about how it is partitioned?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 3
Thread Starter 
Well I looked at it again and I did notice something although you can see that the Docking station is being detected in the Device manager, the HDD itself is showing as of 'Dynamic' type in Disk management. I am attaching a Screenshot just in case.
Oh and I forgot to mention that this HDD(the WD one) has Win 7 OS from my previous rig installed on it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › WD HDD And Docking Station problem