Overclock.net › Forums › Intel › Intel Motherboards › Pc won't boot when GPU in
New Posts  All Forums:Forum Nav:

Pc won't boot when GPU in - Page 3

post #21 of 45
Thread Starter 
Quote:
Originally Posted by Tartar View Post

The card should fire up in bios without a driver. I know this might seem a bit ridiculous but the only other thing that crosses my mind at the moment is to double check the power connecters to the card(guess I'm just getting old, lol, but people would still sometimes miss them when they switched cards over to using them:) ).

Tried connecting power cables in a variety of ways (modular) I don't not get why it is happening I've never experienced this when building pcs
post #22 of 45
I need to log soon, really hoping you can figure this out! I've had this kinda thing happen to me so many times on different builds. Sometimes it seems like even just pulling the power cable from the psu a couple of times have let the board fire up. On my last build plugging in my monitor to my video card from the onboard video seeemed to do the trick. If all else fails try pulling everything apart and booting it up from outside the case. Good luck!
500
(13 items)
 
  
Reply
500
(13 items)
 
  
Reply
post #23 of 45
Could be one of two things. Either video card or motherboard. Try the 7970 in another pc to see if that pc posts. If so then its definitely the motherboard. If not then its probably the video card. Any chance of testing the psu in another system to rule that out too? It really sounds like a gpu or motherboard issue but possibly you might have got a bad chip. First try the gpu in another system then report back
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
post #24 of 45
Hmm have you tried the top pci slot? I know my motherboard had a hissy fit when I didnt plug it into the top pci slot.
post #25 of 45
Thread Starter 
Tried GPU in another system, I once again hate gigabyte
post #26 of 45
Quote:
Originally Posted by jman246 View Post

Tried GPU in another system, I once again hate gigabyte

sooo RMA?
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
post #27 of 45
if it doesnt work in another system, it's RMA time!
Dont hate gigabyte for it tho, it's normal rolleyes.gif
post #28 of 45
Thread Starter 
Quote:
Originally Posted by EPiiKK View Post

if it doesnt work in another system, it's RMA time!
Dont hate gigabyte for it tho, it's normal rolleyes.gif

I wouldn't if it was the first gigabyte card I've owned to do this but sadly it's not. Time to rma this *****
post #29 of 45
Thread Starter 
Now this is really spinning me out, got back home and tried the card in my pc and worked fine without a hitch.
post #30 of 45
Did you try to update mobo's bios?
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Pc won't boot when GPU in