Overclock.net › Forums › Intel › Intel Motherboards › Pc won't boot when GPU in
New Posts  All Forums:Forum Nav:

Pc won't boot when GPU in - Page 4

post #31 of 45
Thread Starter 
Quote:
Originally Posted by sugarhell View Post

Did you try to update mobo's bios?

Yeah he's bios is even newer than mine. And i tried it on 2 of his pc's; one z77 one p5pq3 chipset
post #32 of 45
sound's like what was happening with my dead 7950, send it back under DOA. Mine with it installed wouldn't let any pc boot the card was just dead.
post #33 of 45
Is the GPU fan power attached? Might have slipped out during shipping?
post #34 of 45
Thread Starter 
Quote:
Originally Posted by mr. biggums View Post

sound's like what was happening with my dead 7950, send it back under DOA. Mine with it installed wouldn't let any pc boot the card was just dead.

keeps jumping from 0 to 99% use in my pc probably will

Quote:
Originally Posted by Socks keep you warm View Post

Is the GPU fan power attached? Might have slipped out during shipping?
Quote:
Originally Posted by Socks keep you warm View Post

Is the GPU fan power attached? Might have slipped out during shipping?

Nah thats the first thing i always check
post #35 of 45
dude...i had the same problem with my p8z77-v and it was a ground issue with one of thestandoffs around that area. when i took the mobo out and remounted it in my case and put my gpu back in it worked...but if i took the gpu out and used on board video it worked..only thing i could figure was that the weight of the gpu was causing the standoffs to move in just such a way that it caused a ground out issue...anyway, it's a long shot but i'd try either booting the mobo outsid ethe case or remounting it and trying it again.
 
1st AMD Build
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte Z77X-UD5H Gigabyte Geforce GTX 560 Ti Samsung Green 30nm 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3  Seagate Barracuda  ATAPi DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Dell 1909 Microsoft Wireless Corsair GS600 
CaseMouseMouse PadAudio
Cooler Master HAF-X  Logitech 3 button optical  HandStands Xtra Large black Plantronics 
CPUMotherboardGraphicsRAM
AMD FX 6300 M5A97 R2.0 Radeon HD 6870 G.Skill Ripjaws 1600 
RAMRAMRAMHard Drive
G.Skill Ripjaws 1600 G.Skill Ripjaws 1600 G.Skill Ripjaws 1600 OCZ Vertex 3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Liteon CD/DVDRW Cooler Master Hyper 212 EVO (Corsair SP120 HP x 1) Win 8 Pro x64 
MonitorMonitorPowerCase
Dell 2009 Dell 2009 Corsair GS600 Cooler Master Storm Enforcer 
  hide details  
Reply
 
1st AMD Build
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte Z77X-UD5H Gigabyte Geforce GTX 560 Ti Samsung Green 30nm 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3  Seagate Barracuda  ATAPi DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Dell 1909 Microsoft Wireless Corsair GS600 
CaseMouseMouse PadAudio
Cooler Master HAF-X  Logitech 3 button optical  HandStands Xtra Large black Plantronics 
CPUMotherboardGraphicsRAM
AMD FX 6300 M5A97 R2.0 Radeon HD 6870 G.Skill Ripjaws 1600 
RAMRAMRAMHard Drive
G.Skill Ripjaws 1600 G.Skill Ripjaws 1600 G.Skill Ripjaws 1600 OCZ Vertex 3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Liteon CD/DVDRW Cooler Master Hyper 212 EVO (Corsair SP120 HP x 1) Win 8 Pro x64 
MonitorMonitorPowerCase
Dell 2009 Dell 2009 Corsair GS600 Cooler Master Storm Enforcer 
  hide details  
Reply
post #36 of 45
It sounds like a grounding issue. Probably a bad mobo screw.
SR388
(15 items)
 
  
CPUMotherboardGraphicsRAM
860K GIGABYTE GA-F2A88X-UP4 ASUS R9 270 DIRECTCU II OC @ 1030/1500 8GB Crucial Ballistix 1866 
Hard DriveOptical DriveCoolingOS
Transcend SSD370S 512GB DVD drive 2x200mm 1x120mm 1x140mm Windows 10 Pro 
MonitorKeyboardPowerCase
Vizio 22" LED 1080p HDTV Logitech G105 MW3 Edition ThermalTake TR2 600W Cooler Master HAF 912 
MouseMouse PadAudio
GigaWare Gaming mouse 3200DPI Standard pad ALTEC VS2620 
  hide details  
Reply
SR388
(15 items)
 
  
CPUMotherboardGraphicsRAM
860K GIGABYTE GA-F2A88X-UP4 ASUS R9 270 DIRECTCU II OC @ 1030/1500 8GB Crucial Ballistix 1866 
Hard DriveOptical DriveCoolingOS
Transcend SSD370S 512GB DVD drive 2x200mm 1x120mm 1x140mm Windows 10 Pro 
MonitorKeyboardPowerCase
Vizio 22" LED 1080p HDTV Logitech G105 MW3 Edition ThermalTake TR2 600W Cooler Master HAF 912 
MouseMouse PadAudio
GigaWare Gaming mouse 3200DPI Standard pad ALTEC VS2620 
  hide details  
Reply
post #37 of 45
Thread Starter 
Quote:
Originally Posted by <({D34TH})> View Post

It sounds like a grounding issue. Probably a bad mobo screw.

tried that, tried putting the card back on the board and doesn't work i dont know what to do
post #38 of 45
Quote:
Originally Posted by jman246 View Post

tried that, tried putting the card back on the board and doesn't work i dont know what to do
You tried both PCI-E slots? Is the card actually all the way into the lane? Have you tried updating the bios? Try booting with Onboard and using a program to see if the card is detected at all, check drive manager to see if you're PCI-E slots are recognized.
post #39 of 45
if there is any possible way you can either put another GpU in that same build and/or take that gpu to another computer somewhere...those ewould be the quickest ways to get your answer as to what it definitely is...however, only the 2nd option would tell you for 100% certain whether the card has an issue with it or not, obviously. sorry about it man...this sucks :/ i have the same feeling as if it were my card almost now bc i hate not being able to figure something out like that!!
 
1st AMD Build
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte Z77X-UD5H Gigabyte Geforce GTX 560 Ti Samsung Green 30nm 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3  Seagate Barracuda  ATAPi DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Dell 1909 Microsoft Wireless Corsair GS600 
CaseMouseMouse PadAudio
Cooler Master HAF-X  Logitech 3 button optical  HandStands Xtra Large black Plantronics 
CPUMotherboardGraphicsRAM
AMD FX 6300 M5A97 R2.0 Radeon HD 6870 G.Skill Ripjaws 1600 
RAMRAMRAMHard Drive
G.Skill Ripjaws 1600 G.Skill Ripjaws 1600 G.Skill Ripjaws 1600 OCZ Vertex 3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Liteon CD/DVDRW Cooler Master Hyper 212 EVO (Corsair SP120 HP x 1) Win 8 Pro x64 
MonitorMonitorPowerCase
Dell 2009 Dell 2009 Corsair GS600 Cooler Master Storm Enforcer 
  hide details  
Reply
 
1st AMD Build
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte Z77X-UD5H Gigabyte Geforce GTX 560 Ti Samsung Green 30nm 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3  Seagate Barracuda  ATAPi DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Dell 1909 Microsoft Wireless Corsair GS600 
CaseMouseMouse PadAudio
Cooler Master HAF-X  Logitech 3 button optical  HandStands Xtra Large black Plantronics 
CPUMotherboardGraphicsRAM
AMD FX 6300 M5A97 R2.0 Radeon HD 6870 G.Skill Ripjaws 1600 
RAMRAMRAMHard Drive
G.Skill Ripjaws 1600 G.Skill Ripjaws 1600 G.Skill Ripjaws 1600 OCZ Vertex 3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Liteon CD/DVDRW Cooler Master Hyper 212 EVO (Corsair SP120 HP x 1) Win 8 Pro x64 
MonitorMonitorPowerCase
Dell 2009 Dell 2009 Corsair GS600 Cooler Master Storm Enforcer 
  hide details  
Reply
post #40 of 45
he tried the video card in his pc and it works with it, so I can only assume bad mainboard or grounding issue or possibly faulty chip
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Pc won't boot when GPU in