post #1 of 1
Thread Starter 
I'll try to keep this brief.

My computer: GuardianTower: Windows 7.
Working on a Server: GuardianServer: Ubuntu Server 12.04 LTS.

For the past week, while I've been configuring the server, when I would explore to Network in Windows Explorer, Server showed up just fine. I had no issue. Wednesday night I rebooted both Tower and Server and Thursday when I came back, Server wasn't showing up.
Initially, all that showed up in Network was Computer (2): GUARDIANTOWER, GUARDIANSERVER
Now all this shows up:; the TV even shows up when it's turned on, but no GuardianServer.

I can still access the Server shared drives I have mapped, I can still access the server via putty, I can ping the server through cmd prompt... I just can't see it in Windows Explorer and it's driving me nuts!! (btw, I have loved this command line experience while setting up the server)

After searching Thursday and Friday for a fix, I tweaked a configuration on the server and it reappeared in network. That was Friday night. Now, Saturday morning, it's not their again. Here's a post I was making on Ubuntu Forums just as I thought I had fixed it. Static IP Ubuntu Server 12.04 no longer appears in Win7 Network places

I've tried going back and forth with the server from DHCP and Static IP; nothing.

I think the issue may actually be with Tower, the Windows machine, but I'm not sure.
I had a similar thing happen about 8 months ago with a USB harddrive plugged into my router. At first the computer could find it, and I could move files back and forth, but after a while it vanished and I could never access it again through the network and it couldn't reconnect the mapped drive. I eventually gave up on fixing that and discovered the server idea.
Not sure if this is related, but my networked printer wasn't working for the past two weeks for some unknown reason, but then it printed just fine after the computer stopped showing the server. But I always have issues with this printer, so that could be unrelated.

I'll put my ipconfig /all below. I appreciate any thoughts. This is the third forum I'm posting on trying to figure this out.
One suggestion was to release and renew IP address, but the computer wouldn't do that because of "media disconnected"? I searched briefly, but didn't figure out what that meant.
Another suggestion said flush DNS; that didn't work either.

Any help is appreciated.

Here's a copy of ipconfig /all:
Code:
Windows IP Configuration

Host Name . . . . . . . . . . . . : GuardianTower
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.ht.net


Wireless LAN adapter Wireless Network Connection:


Connection-specific DNS Suffix . : gateway.ht.net
Description . . . . . . . . . . . : Linksys AE2500
Physical Address. . . . . . . . . : C0-C1-C0-6B-16-40
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::adb4:cfa1:4d42:424c%12(Preferred)
IPv4 Address. . . . . . . . . . . : 187.xxx.xxx.77(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, March 21, 2013 11:00:31 PM
Lease Expires . . . . . . . . . . : Sunday, March 24, 2013 9:00:48 AM
Default Gateway . . . . . . . . . : 187.xxx.xxx.1
DHCP Server . . . . . . . . . . . : 187.xxx.xxx.1
DHCPv6 IAID . . . . . . . . . . . : 398508480
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-C8-03-40-14-DA-E9-97-29-9B


DNS Servers . . . . . . . . . . . : fe80::224e:7fff:fe06:1d16%12
187.xxx.xxx.1
NetBIOS over Tcpip. . . . . . . . : Enabled


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Con
troller (NDIS 6.20)
Physical Address. . . . . . . . . : 14-DA-E9-97-29-9B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{7B27CBE2-D0EE-42F5-8812-1792D98355B1}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 9:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.gateway.ht.net:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{CE5CD7B2-96B2-402D-ABB6-1F57EE258996}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 15:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3cb3:1e25:b714:ef50(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3cb3:1e25:b714:ef50%26(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled


Tunnel adapter Local Area Connection* 16:


Connection-specific DNS Suffix . : gateway.ht.net
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:bba8:c84d::bba8:c84d(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fe80::224e:7fff:fe06:1d16%12
187.168.200.1
NetBIOS over Tcpip. . . . . . . . : Disabled


Tunnel adapter Local Area Connection* 17:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes