Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870x2 Artifacts in Windows 8?
New Posts  All Forums:Forum Nav:

4870x2 Artifacts in Windows 8?

post #1 of 2
Thread Starter 
I have an HD 4870X2 that I'm looking to use in a second system (not that in my sig).

However, the card has recently been displaying artifacts when under load in Windows 8, I tested Skyrim and Unigine Valley, both of which caused the card to artifact and crash.
Interestingly, I installed the card in my main machine (Windows 7), and ran Skyrim, Trine 2 and Unigine Valley just fine.

I bought the card from ebay a few weeks ago, and it was functioning fine, but ran a bit hot, more than 90 degrees under load, idling at about 60.
I took the card apart replaced the TIM on the GPU's, but kept the thermal pads for the RAM.
They were not in very good condition due to the cards age, but I used them again anyway.

Could the Memory on the card be overheating, or is it just a problem with Windows 8?
I'm installing Windows 7 on the second machine now, I think I may have just had a lucky run when using it in my main machine.


Does anyone have any ideas?
Are there common issues with using 'legacy' cards with Windows 8?
If it is the Memory overheating, what are the best replacement thermal pads to use?

Thanks in advance smile.gif



The second rig in question is:

AMD Phenom II x4 955
Asus M5A78L-M/USB3
3GB Generic DDR3
Seagate 1TB
Corsair TX 650
Fractal Design Core 1000
HD4870X2

My main rig now uses an i5, I need to update my sig rig's biggrin.gif
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus P8Z77-I Deluxe MSI TF3 7950 OC BE 1000/1500 16GB Corsair XMS3 (8x2GB) 1600MHz 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD 2TB Caviar Green Noctua NH-D14 Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
Asus VS247H-P Logitech K360 Corsair HX650 Fractal Design Node 304 
MouseMouse Pad
Logitech MX  SteelSeries QcK 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus P8Z77-I Deluxe MSI TF3 7950 OC BE 1000/1500 16GB Corsair XMS3 (8x2GB) 1600MHz 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD 2TB Caviar Green Noctua NH-D14 Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
Asus VS247H-P Logitech K360 Corsair HX650 Fractal Design Node 304 
MouseMouse Pad
Logitech MX  SteelSeries QcK 
  hide details  
Reply
post #2 of 2
Thread Starter 
Update:

Installing Windows 7 didn't make any difference, the card still artifacts when under load, or has been on for more than about 20-30 minutes or so.
I also got a 7E and 116 BSOD.

I believe that 116 points to the video card.

I'm fairly certain that the old thermal pads cooling the RAM chips and some other components are the culprit.
Does anyone know which kind of thermal pads I need to use?


Thanks in advance.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus P8Z77-I Deluxe MSI TF3 7950 OC BE 1000/1500 16GB Corsair XMS3 (8x2GB) 1600MHz 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD 2TB Caviar Green Noctua NH-D14 Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
Asus VS247H-P Logitech K360 Corsair HX650 Fractal Design Node 304 
MouseMouse Pad
Logitech MX  SteelSeries QcK 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus P8Z77-I Deluxe MSI TF3 7950 OC BE 1000/1500 16GB Corsair XMS3 (8x2GB) 1600MHz 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD 2TB Caviar Green Noctua NH-D14 Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
Asus VS247H-P Logitech K360 Corsair HX650 Fractal Design Node 304 
MouseMouse Pad
Logitech MX  SteelSeries QcK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870x2 Artifacts in Windows 8?