Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Flickering with dual monitors
New Posts  All Forums:Forum Nav:

Flickering with dual monitors

post #1 of 12
Thread Starter 
I'm having this problem with Firefox + Dual Monitors.
The problem only appears when I'm using YouTube or any type of flash video, what happens is that
when I start the video my second monitor flickers quickly and it's a tad bit annoying.

A lot of people recommend disabling AMD Overdrive and/or Hardware Acceleration, but if I disable hardware acceleration - it makes the videos all pix-elated on full-screen.

Is there any other way to fix this?

I have a Radeon 5770.
post #2 of 12
You have tried removing the drivers and reinstalling them? checked to make sure all your cables are plugged in nice and secure?
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by Aaranu View Post

You have tried removing the drivers and reinstalling them? checked to make sure all your cables are plugged in nice and secure?

I recently just formatted my computer before that the problem was gone, but I did have it then. It just randomly disappeared. So I have re-installed the drivers completely. I've also done the other suggestion. I mean the problem was there, disappeared - I reinstalled Windows 7 and BAM. Back again. I highly doubt it's cables as it only occurs on Firefox.
post #4 of 12
I dont use firefox personally so im not to familiar with it. The next thing i would check would be to make sure the monitor refresh rates are what they should be. Try another browser and see if the problem persists would help eliminate a few things.
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Aaranu View Post

I dont use firefox personally so im not to familiar with it. The next thing i would check would be to make sure the monitor refresh rates are what they should be. Try another browser and see if the problem persists would help eliminate a few things.

I already know it doesn't occur in Chrome. The primary problem is on YouTube ( When using Firefox ). The problem doesn't occur in IE, Chrome, nor Opera when using YouTube.
I disabled Hardware Acceleration and that fixed the problem.
But as I said, it makes the videos pix-elated if I do it that way (when full-screened).
post #6 of 12
you got an addons running for firefox?
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
post #7 of 12
Thread Starter 
I have Adblock + and Greasemonkey.
post #8 of 12
and what happens when you disable them? I have no idea with greasemonkey does.
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
post #9 of 12
Thread Starter 
GreaseMonkey is for installing scripts. I tested before I installed the extensions and it still didn't work.
post #10 of 12
well im out of ideas mate. Good luck! oh and welcome to ocn. sorry we couldnt help you.
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Flickering with dual monitors