Overclock.net › Forums › Intel › Intel Motherboards › SLI giving out? Well I'm giving up...
New Posts  All Forums:Forum Nav:

SLI giving out? Well I'm giving up...

post #1 of 17
Thread Starter 
Hello ladies and gents,

So firstly, here are my specs:
Intel Core i7-2600k @ Default
ASRock Z68 Extreme 3 Gen 3
16GB GSkill Ripjaw
ENERMAX REVOLUTION85+ 920W
2x MSI GTX 570's (SLI) Driver Ver: 314.07
Operating System: Windows 8 build 9200 (64-bit)

My issue is fairly new, but I've experienced similar events before with different cards and motherboard that I replaced to fix any issues...

Ok so, I play World of Tanks mostly and LoL. However, lately I've been noticing in both games and any game for that matter, my FPS will either dip very low and return often, over and over, or stay low the whole time which ever the case, it makes it unplayable and extremely choppy. I also noticed via EVGA Precision X that my second GPU seems to be using 4932142334223 etc...amount of memory.

I have tried turning off SLI and games seem to play normally. If I go to turn it back on, it is 50/50 how it reacts, I may be able to play normal, or it starts up after the PC has been idling for a while and I try to play a game and crushes my dreams.

I have pretty much tried everything I think other than replacing everything, but I can't afford that...unless I just have a bad SLI bridge I hope or something...beginning to think my hardware is at fault though particularly my PCI lanes...cause both cards work fine on their own.

Any ideas?
post #2 of 17
sounds like one of your cards is about to call it a day...
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
post #3 of 17
Thread Starter 
I thought that too, but like I said, tried both individually and they work fine.
post #4 of 17
did you uninstall per.X before updating your driver???
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
post #5 of 17
you should uninstall / reinstall your drivers first
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #6 of 17
when my card used to say it was using 4648276489264927439% power it was right after a driver crash.
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #7 of 17
Thread Starter 
I've done a complete uninstall and used Driver Fusion to clean it out a few times. Reinstalled to the same issues. Most of these problem seem to come up after the PC sits for a few hours. I can restart and it'll be fine, but sporadic afterwards.
post #8 of 17
tried the new SLi bridge or do you have one.?
post #9 of 17
sli bridge?
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #10 of 17
Thread Starter 
I would have to order one, I saw one on Fry's for 8$ though, I have got one online before and it was less than impressive. It was instant artifacts, any ideas where I can get a legit bridge for a non insane price?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › SLI giving out? Well I'm giving up...