Overclock.net › Forums › Intel › Intel Motherboards › SLI giving out? Well I'm giving up...
New Posts  All Forums:Forum Nav:

SLI giving out? Well I'm giving up... - Page 2

post #11 of 17
Pull off your SLI bridge and turn it over. I had issues with my 580s and it turned out the bridge didn't like working in the position it was in. Works fine after flipping it over.

Give that a shot.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #12 of 17
I know that WoT just added SLI support in the latest update to 8.4 If this only happens with WoT then the problem may lie on their end. If it happens with all games I would suggest seeing if there are any new drivers or a slightly older one that would run better. Make sure your bridge is connected well.

*ETA* Now if they would only add XFire support I would be in tanker heaven!
Dark Nova
(20 items)
 
 
New HAF-X Build
(37 photos)
CPUMotherboardGraphicsRAM
FX-8350 Black Edition ASUS 990FX MSI R7950 Twin Frozr III Boost Corsiar XMS 3 
RAMRAMRAMHard Drive
Corsiar XMS 3 corsair xms3 corsair xms3 crucial m4 ssd 
Optical DriveCoolingCoolingCooling
LiteOn DVD Burner antec kuhler 920 yate loon 120mm HS x4 yate loon 120mm MS x3 
CoolingOSMonitorKeyboard
cooler master 200mm windows 8 pro HP 2011x CM storm quick fire 
PowerCaseMouseAudio
thermaltake m smart series 850 watt cooler master HAF-X logitech m705 logitech G930 
CPUMotherboardGraphicsGraphics
Intel I7 3970X MSI Big Bang-XPower II LGA 2011 Intel X79  MSI R7970 TF 3GD5/OC BE Radeon HD 7970  MSI R7970 TF 3GD5/OC BE Radeon HD 7970  
CoolingMonitorMonitorMonitor
custom water cooling from various manufacturers HP 2011x HP 2011x HP 2011x 
PowerCase
PC Power & Cooling MK III 750 BitFenix Colossus Venom 
  hide details  
Reply
Dark Nova
(20 items)
 
 
New HAF-X Build
(37 photos)
CPUMotherboardGraphicsRAM
FX-8350 Black Edition ASUS 990FX MSI R7950 Twin Frozr III Boost Corsiar XMS 3 
RAMRAMRAMHard Drive
Corsiar XMS 3 corsair xms3 corsair xms3 crucial m4 ssd 
Optical DriveCoolingCoolingCooling
LiteOn DVD Burner antec kuhler 920 yate loon 120mm HS x4 yate loon 120mm MS x3 
CoolingOSMonitorKeyboard
cooler master 200mm windows 8 pro HP 2011x CM storm quick fire 
PowerCaseMouseAudio
thermaltake m smart series 850 watt cooler master HAF-X logitech m705 logitech G930 
CPUMotherboardGraphicsGraphics
Intel I7 3970X MSI Big Bang-XPower II LGA 2011 Intel X79  MSI R7970 TF 3GD5/OC BE Radeon HD 7970  MSI R7970 TF 3GD5/OC BE Radeon HD 7970  
CoolingMonitorMonitorMonitor
custom water cooling from various manufacturers HP 2011x HP 2011x HP 2011x 
PowerCase
PC Power & Cooling MK III 750 BitFenix Colossus Venom 
  hide details  
Reply
post #13 of 17
Quote:
Originally Posted by Vandor View Post

I would have to order one, I saw one on Fry's for 8$ though, I have got one online before and it was less than impressive. It was instant artifacts, any ideas where I can get a legit bridge for a non insane price?
dude if you in the US then just PM me your address, I will send you a SLi bridge...
try all the simple and easy things first before you trash your GPU....
post #14 of 17
Thread Starter 
Quote:
Originally Posted by blackbalt89 View Post

Pull off your SLI bridge and turn it over. I had issues with my 580s and it turned out the bridge didn't like working in the position it was in. Works fine after flipping it over.

Give that a shot.

I will give that a try. I have reseated the cards before but always kept the bridge in the same position cause it worked well for a long time.
post #15 of 17
unless you bent it HARD over and over, i see NO way that your SLI bridge could crap-out.....dont waste time or money on a new one.....do you have a friend or relative that will let you use their card to rule out every thing thats NOT your cards???
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
post #16 of 17
Thread Starter 
Ok so once, again, the PC was idling for 5+ hours, same issues.

One big thing I noticed is that after a restart with normal function, both cards will avg 45% usage each, after idling, 16% each. I'm not sure what would cause them to function abnormally after idling...
post #17 of 17
Thread Starter 
Ugh, nothing seems to work with this...just so irritating. I can't even leave it 30 minutes without this happening. Grr. mad.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › SLI giving out? Well I'm giving up...