Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 690 High temps when i don't move mouse for 10 sec
New Posts  All Forums:Forum Nav:

GTX 690 High temps when i don't move mouse for 10 sec

post #1 of 8
Thread Starter 
Hi,

Got this unusual problem that if I do not move my mouse (or any other activity on my pc) my graphics card sky rockets.
Afterburner graph http://d.pr/i/wfsb+ (you can see the pattern that when I did not move my mouse the graphs go way up and if I touch the mouse it goes straigh down.

Is this a simple setting? Or is this a driver issue? Can someone enlighten me smile.gif
Also, this graph is from short periods of time, if I let my pc alone for an hour the temps are against 80° and my gpu's at 80% usage constantly. Crazy tongue.gif

Thanks in advance,
GRoger
Edited by GRoger - 3/24/13 at 2:56pm
Corsair 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 k gigabyte p67 ud4 GTX 690 dominater GT 
Hard DriveOSMonitorKeyboard
f120 w7 64bit samsung LED 24" g11 
PowerCaseMouse
ax850 600t g500 
  hide details  
Reply
Corsair 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 k gigabyte p67 ud4 GTX 690 dominater GT 
Hard DriveOSMonitorKeyboard
f120 w7 64bit samsung LED 24" g11 
PowerCaseMouse
ax850 600t g500 
  hide details  
Reply
post #2 of 8
Now that is a really strange problem, it reminds me of my old 250gts that would artifact only while at idle, so I had to fold while not gaming.

The first thing I would do is try a reinstall of your GPU drivers, maybe try an old set of WHQL drivers like 310.70

After that I have no idea since it is such a strange problem.
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
post #3 of 8
Maybe Windows is running the WEI assessment? I swapped graphics cards one time... didn't run the assessment... after being idle a few minutes, i heard my GPU fan ramp up. When i checked WEI on a hunch after it died down, the Graphics score had changed on its own.
post #4 of 8
Quote:
Originally Posted by rjmana View Post

Maybe Windows is running the WEI assessment? I swapped graphics cards one time... didn't run the assessment... after being idle a few minutes, i heard my GPU fan ramp up. When i checked WEI on a hunch after it died down, the Graphics score had changed on its own.
What rjmana says seems to make allot of sense, How long ago did you install your 690? I would go and manually run the WEI and see if that solves your problem, if not then time for a driver reinstall.
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by rjmana View Post

Maybe Windows is running the WEI assessment? I swapped graphics cards one time... didn't run the assessment... after being idle a few minutes, i heard my GPU fan ramp up. When i checked WEI on a hunch after it died down, the Graphics score had changed on its own.

That's a good idea, but having it be at 80% for an hour seems excessive.

What I would do is wipe the drivers and download the latest beta (314.21) and see if that helps.
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4720HQ Razer nVidia GTX 970m Integrated RAM 
Hard DriveOSMonitorKeyboard
M.2 SSD Windows 10 Professional Integrated Integrated 
MouseMouse PadAudio
Trackpad/Razer Mamba/Razer Orochi Corsair (portable)/Steelseries (Desk) Integrated Speakers 
  hide details  
Reply
post #6 of 8
Thread Starter 
The problem also existed on the 310.xx driver, i'll try the WEI + latest beta drivers and get back to you guys.

Thx
Corsair 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 k gigabyte p67 ud4 GTX 690 dominater GT 
Hard DriveOSMonitorKeyboard
f120 w7 64bit samsung LED 24" g11 
PowerCaseMouse
ax850 600t g500 
  hide details  
Reply
Corsair 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 k gigabyte p67 ud4 GTX 690 dominater GT 
Hard DriveOSMonitorKeyboard
f120 w7 64bit samsung LED 24" g11 
PowerCaseMouse
ax850 600t g500 
  hide details  
Reply
post #7 of 8
Thread Starter 
driver 314.21 did not fix the problem frown.gif Neither did the WEI update.

I guess this is a fault in the card an has to be returned?
Edited by GRoger - 3/25/13 at 10:22am
Corsair 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 k gigabyte p67 ud4 GTX 690 dominater GT 
Hard DriveOSMonitorKeyboard
f120 w7 64bit samsung LED 24" g11 
PowerCaseMouse
ax850 600t g500 
  hide details  
Reply
Corsair 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 k gigabyte p67 ud4 GTX 690 dominater GT 
Hard DriveOSMonitorKeyboard
f120 w7 64bit samsung LED 24" g11 
PowerCaseMouse
ax850 600t g500 
  hide details  
Reply
post #8 of 8
Thread Starter 
I'm now getting w8 blue screens. Critical process died. Going to send the card back frown.gif
Corsair 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 k gigabyte p67 ud4 GTX 690 dominater GT 
Hard DriveOSMonitorKeyboard
f120 w7 64bit samsung LED 24" g11 
PowerCaseMouse
ax850 600t g500 
  hide details  
Reply
Corsair 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 k gigabyte p67 ud4 GTX 690 dominater GT 
Hard DriveOSMonitorKeyboard
f120 w7 64bit samsung LED 24" g11 
PowerCaseMouse
ax850 600t g500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 690 High temps when i don't move mouse for 10 sec