Overclock.net › Forums › Components › Memory › Is this RAM failure or Software related Blue Screen? Help Please!
New Posts  All Forums:Forum Nav:

Is this RAM failure or Software related Blue Screen? Help Please! - Page 3

post #21 of 27
Thread Starter 
Well I checked the settings. Apparently everything was on auto. Here's some pics.

It was already set to the standard voltage. I have no idea, it says it's 1600mhz but it runs at 1333mhz on auto.



Edited by HaunteR - 3/24/13 at 8:33pm
post #22 of 27

Manually select DDR3-1600 (this is normal). The part there where you see "1600" is just saying that that is what your memory's X.M.P. is (the Xtreme Memory Profile). It's just informational and it doesn't reflect what your actual settings are right now.

 

By the way, you can take actual screenshots by pressing F12 while a USB flash drive is plugged in. Although, you'd need to remember to re-save them as .PNGs using Paint.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #23 of 27
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Manually select DDR3-1600 (this is normal).

By the way, you can take actual screenshots by pressing F12 while a USB flash drive is plugged in. Although, you'd need to remember to re-save them as .PNGs using Paint.

I see thank you. But what about all the Errors when running memtest? I think I'm just going to get it RMA'd. I put my GPU to core clock and I still Blue-Screened recently i.e. physical memory dump.

I'm still fairly new to RAM overall. Especially when it comes to latency. The pictures of the errors should definitely get me a new set or a refund.
post #24 of 27

I honestly don't know about the errors. It could be that the memory went bad or one of the slots went bad. Or, perhaps the CPU's IMC is having a problem.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #25 of 27
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

I honestly don't know about the errors. It could be that the memory went bad or one of the slots went bad. Or, perhaps the CPU's IMC is having a problem.

I see. Well I'm going to RMA them anyway, I feel like it's the RAM itself that's the issue since all the blue-screens were when I was using a lot of RAM.

Thanks for your help everyone! thumb.gif
post #26 of 27
Quote:
Originally Posted by HaunteR View Post

I see. Well I'm going to RMA them anyway, I feel like it's the RAM itself that's the issue since all the blue-screens were when I was using a lot of RAM.

Thanks for your help everyone! thumb.gif

It's sad, I bought 4 x 4 GB Ripjaws 1866Mhz for his rig and he didn't have issues. frown.gif

Good luck, don't forget to report back. thumb.gif
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #27 of 27
Thread Starter 
Quote:
Originally Posted by KaRLiToS View Post

It's sad, I bought 4 x 4 GB Ripjaws 1866Mhz for his rig and he didn't have issues. frown.gif

Good luck, don't forget to report back. thumb.gif

Will do thanks! smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Is this RAM failure or Software related Blue Screen? Help Please!