Overclock.net › Forums › Intel › Intel - General › CPU fan error
New Posts  All Forums:Forum Nav:

CPU fan error

post #1 of 12
Thread Starter 
This isn't my picture but this is almost identical to what I am getting at start up.



I disabled the message on start up within the BIOS because I don't want to see it every time at start up.

The Motherboard is a Maximus V Gene. The CPU cooler is a Hyper 212 Evo. I just downloaded drivers for the MoBo today. I downloaded the chipset, lan, usb, and audio drivers off of Asus' website. Am I missing any extremely important drivers that could be causing this?

My fan IS SPINNING. BIOS says it is spinning at about 600 RPM. CPU temp is about 25-30°C. I know these aren't bad temps but should I be worried? The plug is definitely plugged into the right socket on the MoBo.

Thanks.
post #2 of 12
I have it disabled on mine but I am watercooled. Are your CPU fans plugged into the CPU fan header on the motherboard?

If it's spinning and temps are fine you have nothing to worry about.
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #3 of 12
Yes, make sure your cpu cooler's fan is plugged into the cpu fan header on the motherboard.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #4 of 12
Thread Starter 
Quote:
Originally Posted by deafboy View Post

I have it disabled on mine but I am watercooled. Are your CPU fans plugged into the CPU fan header on the motherboard?

If it's spinning and temps are fine you have nothing to worry about.

It is spinning. Temps look good I think. Is there a good temp monitor I should d/l for my desktop? New to this stuff and want to be able to monitor it at all times because the case doesn't have a window and if it stops spinning I will have no idea. Yes, definitely plugged into the right spot.
post #5 of 12
If it's plugged into the right header you really shouldn't be getting that error.

As for temp monitor, everyone has their own preference. I personally use HWMonitor but there are a lot of people that like RealTemp, CoreTemp, Everest, Speccy, etc...
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #6 of 12
Could be a defective fan or a broken fan wire that is causing the fan not to be recognized by your computer. Try testing it with a different fan.
Makes me happy!
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte GA-AX370-Gaming K7 Palit GTX 1080 Gamerock Corsair Vengeance 3200mhz ddr4 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB WD Blue 1TB Lite-On IHAS124-19 v.B Corsair H110i 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 Philips Brilliance 27" 144MHz G-Sync 272G5DYEB Acer ZeroFrame 27" 60MHz K272HLE Rosewill RK-800G 
PowerCaseMouseMouse Pad
Seasonic 750w Prime Titanium Fractal Design Define R5 Blackout Edition Func MS-3 Epicgear Hybrid Pad 
Other
Thrustmaster T-Flight Hotas X 
  hide details  
Reply
Makes me happy!
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte GA-AX370-Gaming K7 Palit GTX 1080 Gamerock Corsair Vengeance 3200mhz ddr4 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB WD Blue 1TB Lite-On IHAS124-19 v.B Corsair H110i 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 Philips Brilliance 27" 144MHz G-Sync 272G5DYEB Acer ZeroFrame 27" 60MHz K272HLE Rosewill RK-800G 
PowerCaseMouseMouse Pad
Seasonic 750w Prime Titanium Fractal Design Define R5 Blackout Edition Func MS-3 Epicgear Hybrid Pad 
Other
Thrustmaster T-Flight Hotas X 
  hide details  
Reply
post #7 of 12
Thread Starter 
Okay did a little more digging and it is supposedly a common occurrence on Asus MoBos. Message pops up if the fan is spinning below 600 RPMs. The fan will supposedly speed up if it needs to. I would hope it does anyways.
post #8 of 12
You should be able to change that lower limit too. There's pretty much an option for everything, lol. Just have to play around and get things configured the way you want.
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #9 of 12
Thread Starter 
Yeah, just went into my BIOS and found the low end was 600RPM so I am right in line with that. CPU temps are completely fine was just worried something wasn't right. Everything seems to be good though. Thank you. thumb.gif
post #10 of 12
Quote:
Originally Posted by Hegro View Post

Yeah, just went into my BIOS and found the low end was 600RPM so I am right in line with that. CPU temps are completely fine was just worried something wasn't right. Everything seems to be good though. Thank you. thumb.gif

If you want to get rid of the fan warning everytime you start your computer, go into the bios and under cpu fan speed, set that to ignore.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › CPU fan error