Overclock.net › Forums › Intel › Intel Motherboards › 2x Asus P5E3 Deluxes, bad ram. SOLVED!
New Posts  All Forums:Forum Nav:

2x Asus P5E3 Deluxes, bad ram. SOLVED!

post #1 of 3
Thread Starter 
So I recently replaced my P5E3 Deluxe in my Core 2 Haf because every stock form every ram set i tested gave me errors. Got my new board in today and i'm already having the same problem. Put in my set of Samsung wonder ram and boom 30 minutes after testing errors galore. i'm about, to test another stick of ram and i'm expecting the same problem.

EDIT: one of those sets is running fine in another computer, though i never memtested that computer.
EDIT: i use memtest as basic indicator of bad ram. i know bad ram can pass it.

EDIT: with first board, i tired different PSU, removed all usb except at the time i didn't know the wifi module was removable. only thing i haven't tried is un hooking all the hdds and hdd cables, guess that's next. i ahve been running it off the the hdd from lubuntu grub menu. might be time to do it from a disc with only 1 sata cable.

i'm thinking it's some weird cable issue or the first board borked all the ram i tried in it? which would be odd because of the sets i tried in it APPEARS to be working fine in another machine.

SOLVED!
Edited by cdoublejj - 4/10/13 at 10:43pm
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
post #2 of 3
Probably the memory controller can't handle those speeds/timings.
Underclock the ram to 1333mhz.
post #3 of 3
Thread Starter 
actually it's already under clocked to 1066. i've since pulled all unnecessary plugs and am run memtest from usb. if when that fails i guess i'll pull the board and bread board it on test bench out side of the case.
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 2x Asus P5E3 Deluxes, bad ram. SOLVED!