Overclock.net › Forums › Graphics Cards › NVIDIA › Purple glitchy..
New Posts  All Forums:Forum Nav:

Purple glitchy..

post #1 of 7
Thread Starter 
I have an 7900GT. And everyone once in a while my videos and movies, the whole screen is purple highlighted. anyone have this happen before?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 P5B Deluxe eVGA 8600 GTS 512MB G.skill 2GB HZ 
Hard DriveOSMonitorKeyboard
Seagate 320GB Win XP Pro 22" Samsung 2ms Saitek Eclispe 
PowerCaseMouseMouse Pad
OCZ 600W Antec Nine Hundred MX518 Bubbles 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 P5B Deluxe eVGA 8600 GTS 512MB G.skill 2GB HZ 
Hard DriveOSMonitorKeyboard
Seagate 320GB Win XP Pro 22" Samsung 2ms Saitek Eclispe 
PowerCaseMouseMouse Pad
OCZ 600W Antec Nine Hundred MX518 Bubbles 
  hide details  
Reply
post #2 of 7
hmm, i have before. I just downgraded my drivers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
post #3 of 7
Yeah its probally just a driver issue, reinstall your drivers or install older ones.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #4 of 7
This happened to my brother on his 7800 gt after he installed some new drivers. He used driver cleaner pro to remove them and then he reinstalled them. It worked fine after that.

Actually, I lied. He didn't do any of that, I had to do it for him.
Primary Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @ 3.3ghz Gigabyte EP45-UD3P r1.0 GeForce GX275 Corsair 4gb (4x1gb) TWIN2X2048-6400 Rev 5.1 ProMOS 
Hard DriveOptical DriveOSMonitor
150g Raptor, 2x 1TB Seagate 2x DVD Burners Windows Vista Home Premium 32bit 24" Samsung 245BW + 22" Samsung 225BW LCD 
KeyboardCaseMouseMouse Pad
Logitech G11 TT MozartTX Razer Death Adder Steel Series Large 
  hide details  
Reply
Primary Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @ 3.3ghz Gigabyte EP45-UD3P r1.0 GeForce GX275 Corsair 4gb (4x1gb) TWIN2X2048-6400 Rev 5.1 ProMOS 
Hard DriveOptical DriveOSMonitor
150g Raptor, 2x 1TB Seagate 2x DVD Burners Windows Vista Home Premium 32bit 24" Samsung 245BW + 22" Samsung 225BW LCD 
KeyboardCaseMouseMouse Pad
Logitech G11 TT MozartTX Razer Death Adder Steel Series Large 
  hide details  
Reply
post #5 of 7
It happens to me every time I try to watch something after playing CSS, opening a .wmv file fixes it
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
post #6 of 7
Thread Starter 
Now that i think of it it happens after i play CS:S. So uninstall videodrives? and get newer ones from the website?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 P5B Deluxe eVGA 8600 GTS 512MB G.skill 2GB HZ 
Hard DriveOSMonitorKeyboard
Seagate 320GB Win XP Pro 22" Samsung 2ms Saitek Eclispe 
PowerCaseMouseMouse Pad
OCZ 600W Antec Nine Hundred MX518 Bubbles 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 P5B Deluxe eVGA 8600 GTS 512MB G.skill 2GB HZ 
Hard DriveOSMonitorKeyboard
Seagate 320GB Win XP Pro 22" Samsung 2ms Saitek Eclispe 
PowerCaseMouseMouse Pad
OCZ 600W Antec Nine Hundred MX518 Bubbles 
  hide details  
Reply
post #7 of 7
Your DVI/VGA cable is probably loose. Make sure it's tight on both your monitor and your graphics card.
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.42GHz Asus P5K Deluxe XFX 8800 ULTRA 710/2340 2x1Gb Crucial Ballistix Tracers PC2 8500 
Hard DriveOSMonitorKeyboard
74Gb Raptor + 750Gb Seagate eSata XP Pro Samsung 226BW 22" LCD Logitech 
PowerCaseMouseMouse Pad
Silverstone Zeus 650w N/A Logitech MX-518 Ulti Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.42GHz Asus P5K Deluxe XFX 8800 ULTRA 710/2340 2x1Gb Crucial Ballistix Tracers PC2 8500 
Hard DriveOSMonitorKeyboard
74Gb Raptor + 750Gb Seagate eSata XP Pro Samsung 226BW 22" LCD Logitech 
PowerCaseMouseMouse Pad
Silverstone Zeus 650w N/A Logitech MX-518 Ulti Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Purple glitchy..