Overclock.net › Forums › Graphics Cards › NVIDIA › NVidia geforse GT610 problem
New Posts  All Forums:Forum Nav:

NVidia geforse GT610 problem

post #1 of 3
Thread Starter 
Hej. Har nyss bytt grafikkort och PSU för att jag trodde se gamla var trasiga. Uppgraderade till ett GT610 men mina problem löstes inte.

Jag stoppade i kortet och installerade senaste drivern 314.07 och duppla expanded akärmar i full upplösning fungerade kanon.

Startar om datorn och den går upp mwd en skärm med 800*600 upplösning.

Jag har avinstallerat all nvidia drivers flera ggr och lagt på den senaste igen både automatisk och avancerad "clean" installation. Jag har också med pnputil -d rwnsat lagrade gamla drivers.

Likt förbaskat, så snart jag startar om datorn.
En skärm och 800*600 upplösning.

Om jag i devicemanager letar uppdaterad driver för grafikkortet och installerar den som den säger redan är installerad hoppar dubbla skärmar och full upplösning igång igen.

Testade i går att lägga på 314.22 men ingen skillnad.

Verkar som att den inte sparar informationen eller nått sånt när man startar om.

Någon som vet någon lösning??


Skickat från min HTC Sensation XE with Beats Audio via Tapatalk 2
post #2 of 3
Thread Starter 
I just now realized that I probably should have posted this in English.smile.gif Sorry about that.redface.gif

I recently replaced graphics card and PSU since I had some issues with the computer.
I could not start it with 2 screens hooked up to the old NVidia GT420 or what ever.

So I replaced first the GPU with a NVidia Geforce GT610 and later the PSU to.

Now the computer can start with 2 screens hooked up but only one work.

What I did is this.
I installed the GPU and PSU
I uninstalled all old NVidia drivers dating back to 2009 or something.
I did a PNPUTIL -e and then PNPUTIL -d to uninstall all NVidia display drivers from windows to.

Then I tried to install the 314.07 driver auto mode.

Great everything worked instantly.. Dual screens, full resolution and I could expand the screen.

Then reboot.. And it booted up with only one screen active, the other was closeable but I could not use both at the same time except for mirror mode.

Darn.

Uninstalled all NVidia display drivers again and rebooted.

Installed 314.07 again using advanced mode and then chose clean install.

All working again, dual screen, full resolution and expandable screen.

Reboot and right back to one screen again.frown.gif

Also when it boot up with one screen I get like 350x450 resolution or something.

I have tried to go into devicemanager and right click on my GFX and chose to upgrade driver. Chose from list and install the same driver that windows think is installed and BAM, I have everything working..

It's like windows has the driver installed but it doesn't work after reboot, only after re-installation.

Yesterday I tried to update to 314.22 but no change.

I have also tried to install the old driver that came with the card, 298.xx or something. Same problem.

Does anyone have any clue what could be wrong and how to solve it?

I have also posted about this in the NVidia forums..

Please help me..
post #3 of 3
Thread Starter 
What's weird is this..
All I need to do actually is to restart the GFX device it self. No need to re-install drivers.
I made a script that I run from task scheduler that does this using the latest version of devcon.exe

The script it self look like this
Code:
@echo off
    devcon.exe restart PCI\VEN_10DE&DEV_104A&SUBSYS_35461458&REV_A1

But it's quite frustrating that my settings is not restored when booting the machine without this.frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVidia geforse GT610 problem