Overclock.net › Forums › Graphics Cards › AMD/ATI › How long for AMD updates on 7XXX crossfire?
New Posts  All Forums:Forum Nav:

How long for AMD updates on 7XXX crossfire?

post #1 of 20
Thread Starter 
How long do you guys think it will take to for them to fix issues on crossfire? as of now my two 7770's wont run on 13.3. 12.10 is a night mare. Causescrashes and lock ups ..etc
post #2 of 20
Quote:
Originally Posted by Nickc84 View Post

How long do you guys think it will take to for them to fix issues on crossfire? as of now my two 7770's wont run on 13.3. 12.10 is a night mare. Causescrashes and lock ups ..etc


Not to sound like a fanboy but this is why I sold my AMD cards - the drivers were always a "nightmare" - the driver updates are always very late, and I would have to wait millennia for any issues to be fixed.

post #3 of 20
Honestly I'm not sure because I don't think they know how to fix the issues. It seems like both AMD and Nvidia are having trouble with multi cards. A couple years ago I was running dual cards and decided it was more hassle than it was worth and bought the 7970.
     
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.5ghz GIGABYTE GA-Z77X-UD5H Zotac 1080 gtx Samsung  
Hard DriveOSMonitorPower
Samsung 500gb SSD M$ 10 Asus ROG PG348Q Corsair 
Case
Case Labs 
CPUMotherboardGraphicsRAM
QX9650 EP45-UD3P Gygabyte XFX 5770 4x1gb Gskill  
Hard DriveOSMonitorKeyboard
Raptor Raid 0 Vista 64bit Samsung 2494 G15 v1 
PowerCaseMouse
Corsair Case Labs MX518 
CPUMotherboardRAMHard Drive
Intel i5 3570k Gigabyte H77N-Wifi GSkill 2x2gb Crucial M4 256gb 
Hard DriveOptical DriveCoolingOS
4x2tb raid Blu-ray Corsair H90 W7 Home Premium 
CaseMouseAudioAudio
Case Labs S3 Mercury Logitech MX Performance Audio Engine 5 Dayton Sub-120 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.5ghz GIGABYTE GA-Z77X-UD5H Zotac 1080 gtx Samsung  
Hard DriveOSMonitorPower
Samsung 500gb SSD M$ 10 Asus ROG PG348Q Corsair 
Case
Case Labs 
CPUMotherboardGraphicsRAM
QX9650 EP45-UD3P Gygabyte XFX 5770 4x1gb Gskill  
Hard DriveOSMonitorKeyboard
Raptor Raid 0 Vista 64bit Samsung 2494 G15 v1 
PowerCaseMouse
Corsair Case Labs MX518 
CPUMotherboardRAMHard Drive
Intel i5 3570k Gigabyte H77N-Wifi GSkill 2x2gb Crucial M4 256gb 
Hard DriveOptical DriveCoolingOS
4x2tb raid Blu-ray Corsair H90 W7 Home Premium 
CaseMouseAudioAudio
Case Labs S3 Mercury Logitech MX Performance Audio Engine 5 Dayton Sub-120 
  hide details  
Reply
post #4 of 20
Quote:
Originally Posted by Nick7269 View Post

Honestly I'm not sure because I don't think they know how to fix the issues. It seems like both AMD and Nvidia are having trouble with multi cards. A couple years ago I was running dual cards and decided it was more hassle than it was worth and bought the 7970.

privy to the reason im always one series behind, im running a pair of 6850s in cfx on latest drivers, smooth like butter.
Orange Angel
(23 items)
 
 
BOINC me! (TM)
(9 items)
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8Ghz ASUS P8Z77-I Deluxe  Visiontek RX 480 [EK FC nickel/Acetal] 16GB Mushkin Blackline 2133mhz @11-11-11-31-1T 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Crucial M300 1TB Seagate Firecuda 2TB EK Supreme LTX CSQ [Canadian Special Edition] 
CoolingCoolingCoolingCooling
MCP 35X 10W W/ EK CSQ X-TOP EK Coolstream PE 240 Bitspower Multi Tank 80 Bitspower Matte Black Rotary Fittings/ Feser Ma... 
OSMonitorMonitorKeyboard
Windows 10 Professional 64-Bit Samsung 32 Inch 4K TV Acer S231H NKPC V60 65% custom  
PowerCaseMouseMouse Pad
Corsair HX750 Fractal Design Define Nano S Razer Deathadder 2013 Stelseries QCK+ 
AudioOther
Astro A40 TR+ Mixamp Pro AKRacing Arctica Gaming Chair 
CPUCPUCoolingPower
Antminer S3 Antminer S3 4x Cougar Vortex V12-HP PWM Fans EVGA 500B 500W PSU, Corsair GS700 700W PSU 
Case
2x Factory S3 Steel Cowl Case 
CPUMotherboardGraphicsGraphics
i5 750 EVGA P55 Classified 200 XFX Radeon 6850 Refrerence XFX Radeon 5770 XXX 
RAMHard DriveCoolingOS
16GB Kingston HyperX Genesis DDR3 WD Caviar RE 250GB Coolermaster Hyper 212+ windows 7 64 bit 
Power
Corsair GS600 
  hide details  
Reply
Orange Angel
(23 items)
 
 
BOINC me! (TM)
(9 items)
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8Ghz ASUS P8Z77-I Deluxe  Visiontek RX 480 [EK FC nickel/Acetal] 16GB Mushkin Blackline 2133mhz @11-11-11-31-1T 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Crucial M300 1TB Seagate Firecuda 2TB EK Supreme LTX CSQ [Canadian Special Edition] 
CoolingCoolingCoolingCooling
MCP 35X 10W W/ EK CSQ X-TOP EK Coolstream PE 240 Bitspower Multi Tank 80 Bitspower Matte Black Rotary Fittings/ Feser Ma... 
OSMonitorMonitorKeyboard
Windows 10 Professional 64-Bit Samsung 32 Inch 4K TV Acer S231H NKPC V60 65% custom  
PowerCaseMouseMouse Pad
Corsair HX750 Fractal Design Define Nano S Razer Deathadder 2013 Stelseries QCK+ 
AudioOther
Astro A40 TR+ Mixamp Pro AKRacing Arctica Gaming Chair 
CPUCPUCoolingPower
Antminer S3 Antminer S3 4x Cougar Vortex V12-HP PWM Fans EVGA 500B 500W PSU, Corsair GS700 700W PSU 
Case
2x Factory S3 Steel Cowl Case 
CPUMotherboardGraphicsGraphics
i5 750 EVGA P55 Classified 200 XFX Radeon 6850 Refrerence XFX Radeon 5770 XXX 
RAMHard DriveCoolingOS
16GB Kingston HyperX Genesis DDR3 WD Caviar RE 250GB Coolermaster Hyper 212+ windows 7 64 bit 
Power
Corsair GS600 
  hide details  
Reply
post #5 of 20
Quote:
Originally Posted by Nick7269 View Post

Honestly I'm not sure because I don't think they know how to fix the issues. It seems like both AMD and Nvidia are having trouble with multi cards. A couple years ago I was running dual cards and decided it was more hassle than it was worth and bought the 7970.

 

I rarely have problems with SLI, but everyone's experience is different it seems.

post #6 of 20
What is your issue? When i used to run CF 6970s and i had problems - i made sure i deleted Windows\Temp and User\AppData\Temp - basically any Temp folder before uninstalling and reinstalling new drivers

I had a brutal issue once and the only fix was deleting temp files (uninstalling .net packs, driversweeer, atiman uninstaller, etc did not work)

Worth a shot
post #7 of 20
Thread Starter 
This sucks. My new one is just collecting dust.
post #8 of 20
Quote:
Originally Posted by Nickc84 View Post

This sucks. My new one is just collecting dust.

 

You can always try messing around with RadeonPro. There are a few settings that can do wonders.

post #9 of 20
looks like a driver install error. if everyone had issues like you did in xfire no one would ever do it. your problems are pretty extreme.

Uninstall the drivers, pull out one of the cards. Run ccleaner to make sure to get rid of anything associated with your drivers. manually check the system for temp files that were left behind, or any radeon/ati/amd folders and get rid of those so it's a clean install. restart the pc, with just 1 card in, install the radeon drivers/software. insure its all installed properly, then turn off the pc. plug in your 2nd card, turn pc on, activate xfire in your ccc. test the system.

If this doesn't nuke the problem, then you might have a voltage or temp issue. Lets eliminate those possible problems before you throw in the towel. Temp is easy to check, just pull the side of the pc off... and stick a room fan in the side of the case... see if your mb/cpu/gpu temps fall by more then 5c... if they do you have an airflow issue in your case that needs correcting. if that doesn't happen, then you'll need to check your psu. some people will overcomplicate this step, personally i just try a 2nd psu and see if the problem persists. if it doesn't then you were getting bad voltage from your psu, and it should be junked.

hope something in this post helps.
 
Deep-6
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core I5-4690K Asus Maximus VI Gene MSI GAMING 4G GTX 970 gskill sniper 
Hard DriveHard DriveCoolingOS
Samsung 850 evo  Samsung 850 evo Thermalright HR-02 Macho Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Acer K242hl Corsair Raptor K30 Seasonic X-650 Fractal Design Arc Mini R2 
MouseAudio
Logitech MX518 Sennheiser - MOMENTUM Over-the-Ear Headphones 
  hide details  
Reply
 
Deep-6
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core I5-4690K Asus Maximus VI Gene MSI GAMING 4G GTX 970 gskill sniper 
Hard DriveHard DriveCoolingOS
Samsung 850 evo  Samsung 850 evo Thermalright HR-02 Macho Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Acer K242hl Corsair Raptor K30 Seasonic X-650 Fractal Design Arc Mini R2 
MouseAudio
Logitech MX518 Sennheiser - MOMENTUM Over-the-Ear Headphones 
  hide details  
Reply
post #10 of 20
Have you tried disabling ULPS?
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › How long for AMD updates on 7XXX crossfire?