Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Resolved Issues › [Resolved/No bug] Virus in HTML Frame?
New Posts  All Forums:Forum Nav:

[Resolved/No bug] Virus in HTML Frame?

post #1 of 5
Thread Starter 
  • What happened?
    Opened the thread "Hacking or what" in a new tab and AVG popped up

  • Are you able to reproduce this problem consistently?
    Yes

  • What steps did you take to reproduce this problem?
    The same in the first step

  • What action did you expect to occur when this bug appeared?
    To open normally like any other thread

  • Any additional information that will help us diagnose the issue:
    N/A

  • Browser, active browser addons, and operating system:
    IE9, Windows 7 64bit Ultimate

  • URL where the issue occurs:
    http://www.overclock.net/t/1375257/hacking-or-what


Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #2 of 5

Thanks for reporting this, Atomfix. I'll take a look at it.

post #3 of 5

So after getting some input from the team, we can only sum this popup warning as the result of this post: http://www.overclock.net/t/1375257/hacking-or-what/0_100#post_19603201 - It's not our site, but rather the content of this post.

 

Basically, it's a Javascript line that isn't running but AVG is detecting it and throwing up those warning windows.

post #4 of 5
Thread Starter 
Ah! I see lol, Nothing to worry about, I'm still unable to view the page, but I can view the page 2 etc.

Thanks for getting back thumb.gif
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Atomfix View Post

Ah! I see lol, Nothing to worry about, I'm still unable to view the page, but I can view the page 2 etc.

Thanks for getting back thumb.gif

 

Yeah, I know it's a silly issue. If you're unable to view the page, I suggest toggling your anti-virus to "off" or a lower setting to see if you can view it (if it's that important.)  wink.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Resolved Issues
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Resolved Issues › [Resolved/No bug] Virus in HTML Frame?