Overclock.net › Forums › Video Games › PC Gaming › [Official] Battlefield 4 Information & Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Battlefield 4 Information & Discussion Thread - Page 2115

post #21141 of 29735
Quote:
Originally Posted by steelkevin View Post

If your signature overclock isn't just a one time 3DMark, possibly with artifacts (most likely), but your 24/7 overclock then that's the issue.
I really doubt that is a rock stable OC.
Even at 1150/1400 mine will show artifacts after a couple hours running BF4 (it happened just once and it was those white scares so it may just be a packet loss or whatever thing but it looked just like 3DMARK artefacting).
My sig OC is for benching only, for games I run 1205/1437. My OC is 100% stable and I still get the crashes with stock speeds.
Quote:
Originally Posted by bond32 View Post

There seems to be some issue with setting the correct clock speeds on all 14.xx drivers. It has nothing to do with throttling. For example, if I set the core to 1100 with full +50% +100mv then when in full 3D mode, the clock speeds will fluctuate all over the place. I have personally not had this issue with 13.12. Same will happen with the unofficial OC mode in AB, the clocks will set and while idle will remain constant. Then when running a game or mining, clocks will drop to 940ish and be all over the place.

Also keep in mind BF4 is extremely stressful on all components. If you're crashing a lot revert any cpu/ram OC and make sure to rule those out first.

Sent from my SM-N900P using Tapatalk
It felt like it was power limit throttling; I'd get 1205MHz core, then it would go down to 1100 or so, then back up to 1205 then back down...
I'm gonna try reverting my CPU to stock, my RAM is not OC'ed anymore because I would get random program crashes once in a while.
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
post #21142 of 29735
I'm not trying to be a pest, but I am asking again for some advice/help. redface.gif

Running my sig rig, I get terrible GPU usage (570s SLI). It never exceeds 48% on both cards, but sometimes dips below 40%. Just recently bumped my CPU OC to 4.8 from 4.2 to see if it was a CPU bottle neck, but to no avail. I still run the game on medium-high settings with the FPS fluctuating between 45-95, but I know I should be able to get more out of this set-up if it weren't for the awful GPU usage. This only happens with BF4, even the terribly optimized DayZ SA runs my cards at 80%+. I'm positive it's not a heat issue, as the cards never exceed 35C.

I know my hardware is a bit dated, but I cannot be the only one with this issue. Please help!
post #21143 of 29735
Quote:
Originally Posted by (sic) View Post

I'm not trying to be a pest, but I am asking again for some advice/help. redface.gif

Running my sig rig, I get terrible GPU usage (570s SLI). It never exceeds 48% on both cards, but sometimes dips below 40%. Just recently bumped my CPU OC to 4.8 from 4.2 to see if it was a CPU bottle neck, but to no avail. I still run the game on medium-high settings with the FPS fluctuating between 45-95, but I know I should be able to get more out of this set-up if it weren't for the awful GPU usage. This only happens with BF4, even the terribly optimized DayZ SA runs my cards at 80%+. I'm positive it's not a heat issue, as the cards never exceed 35C.

I know my hardware is a bit dated, but I cannot be the only one with this issue. Please help!

could be htting the vram limit on the 570's
post #21144 of 29735
Quote:
Originally Posted by HostageX View Post

Hey I keep having a weird thing happen with ONLY battlefield 4 since the last update. I can't figure out what this is and its very annoying as it pops up every few seconds in-game. Attached is a screenshot of it happening. I am only running MSI Afterburner and RIVA tuner as well. I put a square around what I am talking about. If anyone can PLEASE tell me what this is and how to get rid of it I would LOVE you.


edit: let me also add that it is in windowed mode only so I could take this screenshot. I don't play in windowed mode when playing the game and it still comes up.

Thanks in advance for any help.


Dice put it in so when you get one shot killed you can now see why and understand what the reason was that it happened
Project Blackout
(12 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5820k x99 sabertooth Gigabyte G1 Gaming GTX 970 SLI Gigabyte G1 Gaming GTX 970 SLI 
RAMHard DriveCoolingOS
gskill 1866 western digital 1tb Coolermaster Hyper 212 Windows 10 
MonitorPowerCaseMouse
3x ASUS 1080p 144hz evga 1000w Thermaltake Core X9 logitech g700s 
  hide details  
Reply
Project Blackout
(12 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5820k x99 sabertooth Gigabyte G1 Gaming GTX 970 SLI Gigabyte G1 Gaming GTX 970 SLI 
RAMHard DriveCoolingOS
gskill 1866 western digital 1tb Coolermaster Hyper 212 Windows 10 
MonitorPowerCaseMouse
3x ASUS 1080p 144hz evga 1000w Thermaltake Core X9 logitech g700s 
  hide details  
Reply
post #21145 of 29735
Quote:
Originally Posted by (sic) View Post

I'm not trying to be a pest, but I am asking again for some advice/help. redface.gif

Running my sig rig, I get terrible GPU usage (570s SLI). It never exceeds 48% on both cards, but sometimes dips below 40%. Just recently bumped my CPU OC to 4.8 from 4.2 to see if it was a CPU bottle neck, but to no avail. I still run the game on medium-high settings with the FPS fluctuating between 45-95, but I know I should be able to get more out of this set-up if it weren't for the awful GPU usage. This only happens with BF4, even the terribly optimized DayZ SA runs my cards at 80%+. I'm positive it's not a heat issue, as the cards never exceed 35C.

I know my hardware is a bit dated, but I cannot be the only one with this issue. Please help!

that seems like a very odd bottleneck, your 2500k should be fine and be letting your cards run at 100%, unless its a driver/settings issuse.
does your GPU usage go up if you increase your settings? and does your FPS go down?
     
CPUMotherboardGraphicsRAM
AMD Phenom FX-8320 4.1Ghz @stock Volts Gigabyte 970A-UD3P Sapphire 7870XT //GPU1.150Ghz//MEM1.5Ghz//10% G.Skil DDR3 8gb 1600mhz 
Hard DriveCoolingCoolingCooling
Seagate 1TB HD 5x 120MM Fans Coolmaster TX-3 1x 200mm Fan 
OSMonitorKeyboardPower
Windows 8.1 64Bit Samsung 32" LCD TV Cyborg Keyboard Seasonic 520W 
CaseMouse
Antec Unknown Gigabyte M6980X 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Q6600 2.4 Ghz ASUS IPIBL-LA (Berkeley) GT 430 3 GB DDR2 Samsung Sticks 
OSPowerCase
Windows 7 32bit Bestec 300W Hp M9040N 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Phenom FX-8320 4.1Ghz @stock Volts Gigabyte 970A-UD3P Sapphire 7870XT //GPU1.150Ghz//MEM1.5Ghz//10% G.Skil DDR3 8gb 1600mhz 
Hard DriveCoolingCoolingCooling
Seagate 1TB HD 5x 120MM Fans Coolmaster TX-3 1x 200mm Fan 
OSMonitorKeyboardPower
Windows 8.1 64Bit Samsung 32" LCD TV Cyborg Keyboard Seasonic 520W 
CaseMouse
Antec Unknown Gigabyte M6980X 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Q6600 2.4 Ghz ASUS IPIBL-LA (Berkeley) GT 430 3 GB DDR2 Samsung Sticks 
OSPowerCase
Windows 7 32bit Bestec 300W Hp M9040N 
  hide details  
Reply
post #21146 of 29735
Quote:
Originally Posted by chiknnwatrmln View Post

My sig OC is for benching only, for games I run 1205/1437. My OC is 100% stable and I still get the crashes with stock speeds.
It felt like it was power limit throttling; I'd get 1205MHz core, then it would go down to 1100 or so, then back up to 1205 then back down...
I'm gonna try reverting my CPU to stock, my RAM is not OC'ed anymore because I would get random program crashes once in a while.

Since my main rig is being reworked, I installed BF4 on BitoHeaven (in sig) and the game kept crashing (DX crash). It turned out that having a 0 page file on that computer was the problem. I set page file size for SSD to 2014 and no crashing since.
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
post #21147 of 29735
I'll give that a try I also have pagefile turned off.
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
post #21148 of 29735
Quote:
Originally Posted by keikei View Post

I have a 60hz monitor. Try playing a few rounds with the tearing. i got used to it. Its either dying behind walls or dealing with some screen tearing, those were the tradeoffs i had to deal with.

Wish that was a tradeoff but it just isn't. Less likely, less pronounced when it does occur but not gone.
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
post #21149 of 29735
Quote:
Originally Posted by BiG StroOnZ View Post

Quote:
Originally Posted by (sic) View Post

I'm not trying to be a pest, but I am asking again for some advice/help. redface.gif

Running my sig rig, I get terrible GPU usage (570s SLI). It never exceeds 48% on both cards, but sometimes dips below 40%. Just recently bumped my CPU OC to 4.8 from 4.2 to see if it was a CPU bottle neck, but to no avail. I still run the game on medium-high settings with the FPS fluctuating between 45-95, but I know I should be able to get more out of this set-up if it weren't for the awful GPU usage. This only happens with BF4, even the terribly optimized DayZ SA runs my cards at 80%+. I'm positive it's not a heat issue, as the cards never exceed 35C.

I know my hardware is a bit dated, but I cannot be the only one with this issue. Please help!

could be htting the vram limit on the 570's

That's what I was thinking. Possibly you could test by lowering the game resolution or some of the graphical settings, actually that may be the only way to recover some of that lost gpu potential.
post #21150 of 29735
Quote:
Originally Posted by chiknnwatrmln View Post

I'll give that a try I also have pagefile turned off.

You should really enable the pagefile. Create a fixed pagefile, 1 GB should be enough.
I don't know how often the PF is actually used. I have mine on my RAID array.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Battlefield 4 Information & Discussion Thread