Overclock.net › Forums › Intel › Intel - General › PC Keeps shutting off. Help please!
New Posts  All Forums:Forum Nav:

PC Keeps shutting off. Help please!

post #1 of 13
Thread Starter 
Okay guys, here is the deal. I have been experiencing random shut downs in the middle of doing every day stuff. Sometimes it is when I open up BF3, others it happens when I am just editing a Microsoft word file. It can run Skyrim fine for hours, and then click randomly off a few minutes later. Processor temps are fine, always sub 75 even under prime.

When it shuts down, it happens fast. It then proceeds to reboot itself. My thought is that their is something faulty in my power supply. Their was an electrical storm a while back where our power went out, but I can't trace the shutdowns to any specific point in time.

Are their files somewhere that could be corrupted and that I need to fix? I just don't know what to do at this point.
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
post #2 of 13
Try with another PSU. (Your PSU might have been damaged during this storm especially if you had a power surge)

Have you messed with your GPU or CPU or any power cables lately?
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #3 of 13
buy a new PSU,and an anti-variation of voltage power brick smile.gif
post #4 of 13
Thread Starter 
I have messed with my GPU recently, I upgraded to a 7950 but I did a clean install so I don't think drivers or anything are the issue. If i remember correctly, it had actually crashed twice before I ever replaced the card so I don't think that is it, unless of course it is power related there.

CPU and other cables haven't been touched at all, only thing was the extra cables I added for the 7950.

I guess this means what I feared.. I will have to purchase another PSU and pray that fixes the problem.
Thanks Karlitos, Ill give it a shot.

Any other ideas to trouble shoot with in the meantime?
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
post #5 of 13
Thread Starter 
And yes.. I will be upgrading my surge protection after this.. SMH. Stupid stuff I let happen.
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
post #6 of 13
You could just verify again that your GPU power cables are well plugged in the card to eliminate that possibility.

I saw one member had the same issue lately because he played with his cables inside the case.
http://www.overclock.net/t/1151946/official-asus-rog-rampage-iv-x79-owners-club/4350_30#post_19593376


But I'm still pretty certain your PSU might be defective since the storm you are talking about. frown.gif
Edited by KaRLiToS - 3/26/13 at 6:39pm
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #7 of 13
Thread Starter 
Okay thanks for the advice. I just wanted at least some confirmation of my suspicions before I went a blew cash on something I didn't need.

I'll fiddle with all my cables tonight though, If I reset them and it never crashes again, Awesome. If it does, well then, I'll place an order.

Appreciate the help guys!
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
post #8 of 13
Does it just restart or does it go through the motions of shutdown like you started it yourself. I.E the shutdown screen and such, or just black screen and reboot? If it's just black screen it could be memory or psu. I would run memtest to check the ram and borrow a psu to test the other. if it's the first though then it's something in windows or a recent program you updated.

Infact the new core temp rc5 has crash bugs.
post #9 of 13
Thread Starter 
No shutdown motions, just instant click off.
I thought ram too, so I replaced it with a set of known to be good memory (10 hours memtest on my other PC) and the same thing still happened. I'll do a second run on this new set of RAM just to be sure though, thanks for the input. Anything to save me some cash!
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
x79
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930k Rampage IV Extreme SAPPHIRE 100352-3L HD 7950 G.Skill Ripjaws Z  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830  Kingston HyperX 3k WD Black  LG Blu-ray 
CoolingOSMonitorPower
Noctua NH-D14 Win 7 64 bit LG 27"  Corsair hx650 
Case
HAF X 
  hide details  
Reply
post #10 of 13
Pretty sure its related to power. Can you borrow another 600+ watts PSU somewhere?

Instant shutoff is often/always about power.
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC Keeps shutting off. Help please!