Overclock.net › Forums › Intel › Intel - General › I'm having trouble with front USB 3.0 ports. Any help?
New Posts  All Forums:Forum Nav:

I'm having trouble with front USB 3.0 ports. Any help?

post #1 of 5
Thread Starter 
I have ASUS P8Z77 –V motherboard and the front USB 3.0 headers are not working when I plug in a USB 3.0 device. When I plugged in my Kingston USB 3.0 Flash Drive into the front USB 3.0 header it didn't work. As in, when I tried to move a file into the flash drive, the drive disappears and it makes that USB unplugged sound. But if I connect it to any back USB 3.0 ports, it works fine.

But, if I plug in my Scandisk USB 2.0 Flash drive into the front USB 3.0 ports, it works without any errors.

This only happens with USB 3.0 devices and it has to be connected to front USB 3.0 ports.
I have installed all the latest drivers and updated my BIOS to the latest one. I have checked if USB 3.0 is enabled in BIOS.

I asked to my friend to help me. He has AMD rig with ASUS M5a99X EVO motherboard, which has a front USB 3.0 header. We installed all AMD drivers for his rig updated everything, the front USB 3.0 ports worked fine. We manage to transfer all the files at full-speed on to the Kingston 3.0 flash drive without any errors, so I know it’s not my PC case’s USB 3.0 cable at fault.


Any help. Please note the front USB 3.0 ports work if I plug in a USB 2.0 device.


This is my case: CM 690 II Advanced Black & White Edition (USB 3.0)
http://www.coolermaster.com/product.php?product_id=6818
Edited by Andypandy - 3/26/13 at 8:20pm
post #2 of 5
Thread Starter 
Any help?
post #3 of 5
Are you using one of these?

Back 2 Liquid
(15 items)
 
unstable
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i3 530 GA-P55M-UD2 XFX HD5770 2x2GB G.Skill RipJaws 1600mhz 
Hard DriveOSCase
150GB WD Velocity Raptor Windows 7 Ultimate x64 OEM Lian Li PC-60 
  hide details  
Reply
Back 2 Liquid
(15 items)
 
unstable
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i3 530 GA-P55M-UD2 XFX HD5770 2x2GB G.Skill RipJaws 1600mhz 
Hard DriveOSCase
150GB WD Velocity Raptor Windows 7 Ultimate x64 OEM Lian Li PC-60 
  hide details  
Reply
post #4 of 5
Hi. i have these in my pc. i need to connect them on the bakc side of my pc.

are they such ones? :
ROG
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820K Asus Rampage V Extreme Sapphire Fury X GeiL Potenza 16GB 2133MHz 
CoolingOSMonitorPower
Corsair H110i GTX Windows 10  AOC 24" Monitor G2460PF SeaSonic 850w 
MouseMouse PadAudio
Steelseries Rival 300 Steelseries Dex Logitech G35 7.1 
  hide details  
Reply
ROG
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820K Asus Rampage V Extreme Sapphire Fury X GeiL Potenza 16GB 2133MHz 
CoolingOSMonitorPower
Corsair H110i GTX Windows 10  AOC 24" Monitor G2460PF SeaSonic 850w 
MouseMouse PadAudio
Steelseries Rival 300 Steelseries Dex Logitech G35 7.1 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Toxsick View Post

Hi. i have these in my pc. i need to connect them on the bakc side of my pc.

are they such ones?

Perhaps this item will do?

12-186-177-Z02?$S300W$
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › I'm having trouble with front USB 3.0 ports. Any help?