post #21 of 21
Thread Starter 
Quote:
Originally Posted by CheapBullets View Post

If you are running in Full Screen (Borderless) Window Mode then this might be the cause of Aero. Might need to have Dual Monitors for this to affect you.
Does running the game in True Full Screen cause the same problem?

Try disabling Aero. Unfortunately this will also disable any V-sync from working in any window mode.

Playing in full screen cranks down the FPS a lot frown.gif

So far i have tried disabling CPU OC, disabling second monitor but it is still the same.
This is getting on my nerves...

Thanks a lot for the answers so far.